Search found 13 matches

by ahayiroglu
Mon Aug 11, 2008 5:53 pm
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

okay. My server support team contacted today with me and they send me followng information : --------------------------------------------------------------------- In the config file, I changed: $dbms = 'mysqli'; to $dbms = 'mysql'; --------------------------------------------------------------------...
by ahayiroglu
Thu Aug 07, 2008 12:44 pm
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

yes they are spam bots I guess :( By the way I deleted those temp files in cache folder but problem still continues :( Those profile.php calls are either spambots, or users trying to register from some outside phpBB2 link you have setup. That's what I thought they must be. Indicates a probable scrip...
by ahayiroglu
Thu Aug 07, 2008 12:42 pm
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

Brf, What a pity I was getting 3-5 spam registration so I can't prevent this happen I guess or simply please follow me how to stop them accessing this unavailable file :( By the way when I access http://forum.freemailguide.com or http://www.freemailguide.com/forum/ they both give blank page :( Those...
by ahayiroglu
Thu Aug 07, 2008 12:04 pm
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

they are in different locations... the forum2 wasn't there... the old forum is in forum-old directory. I moved it there but it also doesnt work... but this directory has profile.pho file in it... old-forum and forum directories are still live and doesnt show anything :(
by ahayiroglu
Thu Aug 07, 2008 10:40 am
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

but the upgrade was really smooth and forum was working after the upgrade... I dont know when it is started to be blank page though :(
by ahayiroglu
Thu Aug 07, 2008 10:38 am
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

no mods but just htaccess is on for seo-friendly urls... nothing else... default forum with no mods...
by ahayiroglu
Thu Aug 07, 2008 10:26 am
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

I asked my host to check the situation but when I check the default installation file for 3.0.2 I cand't see profile.php file in this package in root folder... should I?
by ahayiroglu
Thu Aug 07, 2008 8:14 am
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Re: Blank Page Only :(

Hi the error messages is here :( As you see from the messages the url is forum.freemailguide.com or freemailguide.com/forum :( Hope it helps to find out a solution :( [Thu Aug 07 04:38:05 2008] [error] [client 89.175.139.104] File does not exist: /home/freemail/public_html/forum/404.shtml, referer: ...
by ahayiroglu
Thu Aug 07, 2008 1:40 am
Forum: [3.0.x] Support Forum
Topic: Blank Page Only :(
Replies: 15
Views: 844

Blank Page Only :(

lHi, A few weeks ago I've successfully upgraded my phpbb2 to phbbb3.0 Last week my server has done some configuration changes to make some other script work. I didnt realize that time but I want just to mention it here since it is the only thing I find reasonable, but I dont know how... since they o...
by ahayiroglu
Wed Jul 09, 2008 12:21 am
Forum: [3.0.x] Support Forum
Topic: Building Search Index
Replies: 6
Views: 415

Re: Building Search Index

I had the same problem during installation and I let my hosting company know about the situation, they temporarily rised the timeout limit and it solved the problem... Hope it also helps you to solve your problems.
by ahayiroglu
Tue Jul 08, 2008 11:00 pm
Forum: [3.0.x] Support Forum
Topic: upgade time
Replies: 4
Views: 117

Re: upgade time

Thnx a lot:) It seems I wasted my time waiting for 5 hours :(

My board seems to be fully working now :)
by ahayiroglu
Tue Jul 08, 2008 10:32 pm
Forum: [3.0.x] Support Forum
Topic: upgade time
Replies: 4
Views: 117

Re: upgade time

I know Kevin. I installed both but the conversion of database took over 5 hours as of now. Is this normal for 5,6 MB data? I am still waiting or etiher in server or here something went wrong and I should re-try? :( I am curious about the time passed... how many minutes or hours should I expect to fi...
by ahayiroglu
Tue Jul 08, 2008 10:22 pm
Forum: [3.0.x] Support Forum
Topic: upgade time
Replies: 4
Views: 117

upgade time

Hello, I have a database of phpbb2 and installed the phpbb3 and tried to upgrade database. I got some error messages about same user name so I deleted the same usernamse and reworked the script. It's been almost 5 hours and according to browser it is still working!?!? Tha old database was 5,6 Mb siz...

Go to advanced search