Search found 73 matches

by Boris Berdichevski
Thu Jun 29, 2017 5:46 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Modern-Silver phpBB 3.1.10 (1.4.0)
Replies: 52
Views: 30188

Re: [Release] Modern-Silver phpBB 3.1.10 (1.4.0)

What's about the style for 3.2? :?:
by Boris Berdichevski
Fri Aug 28, 2015 12:29 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Ok, right is

Code: Select all

[root]/phpBB3/phpbb/search/fulltext_native.php
I've deleted 'sqlie3'. But this is kernel of phpBB, need open bugtrack to change!
by Boris Berdichevski
Fri Aug 28, 2015 12:00 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Ok, I changed it, it works.
But I cannot found

Code: Select all

[root]/phpBB3/search/fulltext_native.php
by Boris Berdichevski
Sun Dec 07, 2014 10:56 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Original driver of sqlite3 from 3.1.x has a defect. Fix is here.
by Boris Berdichevski
Tue Oct 28, 2014 9:16 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Here is an Ascraeus! :idea: It supports SQLite 3.0, you don't need my MOD yet! But if you want to convert your DB from 3.0.12 to 3.1, you must for addition follow changes: phpbb/db/migration/data/v310/rc5.php Find '\phpbb\db\migration\data\v310\remove_acp_styles_cache', Add after '\phpbb\db\migratio...
by Boris Berdichevski
Thu May 15, 2014 7:59 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

After publishing phpBB 3.1.0 the MOD will be not actually. The version supports SQLite 3 already.
by Boris Berdichevski
Wed Apr 23, 2014 10:25 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

http://www.borisba.com/photos/phpbb/mod ... .0-3.0.zip
Please copy phpbb 3.0.12 original + add/overwrite files from the ZIP. Then you can install a new your forum.
by Boris Berdichevski
Wed Apr 23, 2014 1:38 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

You need this MOD for phpBB 3.0.12.
I'll try to prepare this...
You used package for upgrade phpBB 3.0.11 -> 3.0.12 while package 3.0.11 includes MOD already!
by Boris Berdichevski
Fri Oct 04, 2013 12:23 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Update to 3.0.12:
Use phpBB-3.0.11_to_3.0.12-SQLite3.zip instead phpBB-3.0.11_to_3.0.12.zip
by Boris Berdichevski
Fri Apr 05, 2013 3:26 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Please download properly latest file from link Update to 3.0.11 -- see my started post!
(Take from zip: install\update\new\includes\db\db_tools.php)
by Boris Berdichevski
Mon Apr 01, 2013 10:20 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Massimiliano Mancini,
in includes\db\db_tools.php missing some

Code: Select all

case 'sqlite_3':
by Boris Berdichevski
Sun Nov 04, 2012 9:08 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

If somebody don't know, my MOD will be included into Ascraeus 3.1.
by Boris Berdichevski
Mon Sep 24, 2012 11:19 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Yes, added update to 3.0.11:
SQLite3.0_MOD_update_to_311.zip
by Boris Berdichevski
Thu Sep 06, 2012 9:04 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Sorry, it's written 'SQLite3.0_MOD_5.3.x_for_309'; need take 3.0.9 -> set MOD -> upgrade to 3.0.10.
But it isn't actually, I must prepare MOD for 3.0.11...
by Boris Berdichevski
Sun Jan 08, 2012 8:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Support of SQLite 3.0+
Replies: 97
Views: 26690

Re: [RC] Support of SQLite 3.0+

Please use correction packet to upgrade from 3.0.9 to 3.0.10: SQLite3.0_MOD_update_to_310.zip
You must replace some files into standard upgrade packet before use it.

Go to advanced search