Search found 22 matches

by BasXcore
Wed Oct 02, 2002 8:39 pm
Forum: 2.0.x Support Forum
Topic: Basic HTML table question.
Replies: 2
Views: 229

The problem is that the right tables all start at the top. Huh? I'm assuming you want the tables on the right of the page to be somewhere else? Maybe you can elaborate a tad. Thanks Well, all the right tables overlap each other. That's what i don't want. ________________________ | main table | |___...
by BasXcore
Wed Oct 02, 2002 8:26 pm
Forum: 2.0.x Support Forum
Topic: Basic HTML table question.
Replies: 2
Views: 229

Basic HTML table question.

Hi, I'm a newbe at HTML and i want to learn it with this board. Until this i had no problems with creating extra features and adding HTML to my board. But now i bounced on a table problem and i'm getting very very confused, i hope you will have some time to look at it. The problem is that the right ...
by BasXcore
Tue Oct 01, 2002 10:31 am
Forum: [2.0.x] MOD Requests
Topic: Users online today.
Replies: 1
Views: 127

Users online today.

Hi,

I'm searching for a mod that counts up the users that have been on the board during the day. I've searched the mods for this but i can not find it.

It is used on this site : http://www.phpbb2-users.de/phpBB/

Thanks in advance, Bas.
by BasXcore
Wed Jun 12, 2002 3:50 pm
Forum: 2.0.x Support Forum
Topic: Sometime : phpBB : Critical Error
Replies: 1
Views: 231

Sometime : phpBB : Critical Error

Hi, Sometime's when logging in and when browsing into a forum i get this message : Warning: MS SQL: Unable to connect to server: localhost in C:\PHPWebRoot\phpBB2\db\mssql.php on line 54 phpBB : Critical Error Could not connect to the database It runs on a w2k IIS + MSSQL + PHP. I use the anonymous ...
by BasXcore
Wed Jun 12, 2002 3:47 pm
Forum: 2.0.x Support Forum
Topic: PHP + w2k 2000 SQL + IIS problem.
Replies: 2
Views: 253

Thanks for the reply, again i started searching if I loaded the correct DLL's. I found out that my php_mssql.dll did not load correctly, wrong location.

Recreated the php.ini, all works fine now.

Greetzz, Bas.
by BasXcore
Tue Jun 11, 2002 8:57 am
Forum: 2.0.x Support Forum
Topic: PHP + w2k 2000 SQL + IIS problem.
Replies: 2
Views: 253

PHP + w2k 2000 SQL + IIS problem.

Hi, Installed PHP on IIS, works good except for one thing. When excecuting the install.php configured to work with MS SQL 2000/7 a error jumps up when pushing install. "The php configuration on your server doesn't support the database type that you choose" I know what this means that the required DL...
by BasXcore
Wed May 22, 2002 5:49 am
Forum: 2.0.x Support Forum
Topic: Users Delete own posts ?
Replies: 5
Views: 146

Hehe... K. :D
(Or he can delete the second reply, then the first reply, then reply again )


So users can always delete the last reply they made? :?:

If, this is not the case on my board.

Thanks, Bas.
by BasXcore
Tue May 21, 2002 7:41 pm
Forum: 2.0.x Support Forum
Topic: Users Delete own posts ?
Replies: 5
Views: 146

Ok,

And when someone make's a post, and then someone replyd twice and they want to delete theyr reply mistake. This is also not postible.

Is this correct ?

Thanks, Bas.
by BasXcore
Tue May 21, 2002 7:12 pm
Forum: 2.0.x Support Forum
Topic: Users Delete own posts ?
Replies: 5
Views: 146

Users Delete own posts ?

Hi,

I've got a forum where only registered users can post/read/delete.

Only the thing is that my users cant delete theyr own posts. The Admin can.

Any help would be very welcome !

Thanks, Bas.
by BasXcore
Sun May 12, 2002 4:42 pm
Forum: 2.0.x Support Forum
Topic: Avatar pixel size from remote site.
Replies: 2
Views: 96

Thanks for this very fast reply !!! I must have over rea that post, very very thanks..!

Greetzz, Bas.
by BasXcore
Sun May 12, 2002 4:23 pm
Forum: 2.0.x Support Forum
Topic: Avatar pixel size from remote site.
Replies: 2
Views: 96

Avatar pixel size from remote site.

Hi,

I've found some articles about it but none with a solution to adjust the size of a remote avatar. does anyone know a method/solution to do so?

Thanks in advance, Bas.
by BasXcore
Sun May 12, 2002 3:18 pm
Forum: 2.0.x Support Forum
Topic: groupcp.php link to PM is not correct.
Replies: 4
Views: 148

I have the final version 2.

The last link fixed my problem.

Thanks ! Bas.
by BasXcore
Sat May 11, 2002 7:39 pm
Forum: 2.0.x Support Forum
Topic: groupcp.php link to PM is not correct.
Replies: 4
Views: 148

groupcp.php link to PM is not correct.

Hi, I have a problem that when displaying a group and I want to PM him i get directed to a wrong URL. It bring me to this : blahblah.com/phpBB2/privmsg.?mode=post&u=3 As you can see, there is no .PHP extension. When edditing groupcp.php I found this : $temp_url = append_sid("privmsg.$phpEx?mode=post...
by BasXcore
Sat May 11, 2002 5:44 pm
Forum: 2.0.x Support Forum
Topic: Backup database very small 32Kb.
Replies: 6
Views: 169

Found out that when Users are in the database then a Full backup works. Can anyone verify that this is the case of the backup function?

Thanks, Bas.
by BasXcore
Sat May 11, 2002 12:56 pm
Forum: 2.0.x Support Forum
Topic: Backup database very small 32Kb.
Replies: 6
Views: 169

Bringing up this topic again, anyone know a anwser to my problem?

Thanks, Bas.

Go to advanced search