Search found 7 matches

by Burbruee
Tue Jul 15, 2008 11:23 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Yep, I fixed the linebug. It was like I suspected, a problem caused by running the python script on a windows box and then moving it to the server. (server was offline at the moment) So, right now all is working except the quotes. On InvisionBoard quotes show up, but because of the :b46456=USERNAME ...
by Burbruee
Tue Jul 15, 2008 1:41 am
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Oh, sure. http://centumion.pointclark.net/phpBB2/viewtopic.php?t=4 As you can see, the layout is broken, but more importantly look at post #7, the one with coloured text in it. There are no linebreaks, everything is written on a single line. Also if you look a couple of posts up you'll see [quote:c2...
by Burbruee
Mon Jul 14, 2008 11:11 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Importing worked now, but I still haven't been able to solve the encoding problem. When I first created the database I even did: CREATE DATABASE phpbb CHARACTER SET latin1 COLLATE latin1_swedish_ci; Then added what you said, SET CHARACTER SET latin1 at the top of the sql-file. Imported it with mysql...
by Burbruee
Mon Jul 14, 2008 8:08 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Actually, the host is my own, but I haven't touched many of the default settings. So if you know what needs to be changed on the server, I could do that. Otherwise, I could try to redump it like you said. Hm, how do I figure out what encoding is used on the forum? EDIT: I think it uses latin1 and my...
by Burbruee
Mon Jul 14, 2008 7:21 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Well, I'm still having problems, script worked fine and produced a 22 MB .sql file. However, I am unable to import this back into my own mysql database: mysql -u user -p -D phpbb --max_allowed_packet=1024M < topics_posts_phpBB.sql ERROR 1153 (08S01) at line 190745: Got a packet bigger than 'max_allo...
by Burbruee
Sun Jul 13, 2008 10:31 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Ah, I see now. You aren't set to show 90 posts/topic, which is actually necessary for the converter to work (the newer version adapts to different numbers, but max posts/topic gives the fastest conversion). Try upping your posts/topic to 90 under Board Settings. Ah I see, I'll try it right away. Th...
by Burbruee
Sun Jul 13, 2008 9:22 pm
Forum: [2.0.x] Convertors
Topic: Proboards/Invisionfree/ActiveBoards converters
Replies: 204
Views: 50446

Re: Proboards/Invisionfree/ActiveBoards converters

Hey, I need help with this script. We are trying to backup our forum hosted at invisionfree (http://z3.invisionfree.com/The_Great_Hunters/index.php) and moving it to our own server. I have my own server where I will be hosting this, and I downloaded phpBB 2.0.23 and set everything up with forum id's...

Go to advanced search