Search found 460 matches

by letmeinforgodsake
Mon Sep 12, 2016 8:43 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1928
Views: 869022

phpBB 2002

Well thats the date I joined the forum, sadly time to say goodby. I was running a forum about Westies, started back in 1998, both my Westies past away now, forum closed, domains sold

Time to move on

Thanks for the script

Goodbye, westhighlandwhite
by letmeinforgodsake
Wed Oct 22, 2014 5:35 pm
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.0 new version is out . Please update your forum to
Replies: 7
Views: 902

Re: phpBB 3.1.0 new version is out . Please update your forum to

Thanks, the email just says go update your script :) don't ask for anything, and uses the correct email as used in the forum, is there a way to find that out ? I would never reply or click links anyway :)- so don't see the point of the email from a spammer, was just thinking something was wrong with...
by letmeinforgodsake
Sat Oct 18, 2014 7:42 pm
Forum: [3.1.x] Support Forum
Topic: phpBB 3.1.0 new version is out . Please update your forum to
Replies: 7
Views: 902

phpBB 3.1.0 new version is out . Please update your forum to

When I check in the running forum its telling me its up to date Current version 3.0.12 Latest version 3.0.12 But I get an email saying 3.1 is out, cant find any "Update" method only new install. I have mods so need to be careful phpBB 3.1.0 new version is out . Please update your forum to the latest...
by letmeinforgodsake
Thu Aug 01, 2013 3:20 pm
Forum: [3.0.x] Support Forum
Topic: Inline Images (attachments)
Replies: 0
Views: 998

Inline Images (attachments)

Edit: Ive just enabled attachments for the first time, have gone through all settings in attachments, and forum permissions where images can be added. When I add an attachment (photo.jpg) I can select it to "Place Inline" and it places the below code [attachment=2]avatar.jpg[/attachment] (Test) When...
by letmeinforgodsake
Thu Aug 01, 2013 12:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Anybody know if there is a fault with custom blocks? I added a link Blocks configuration > Menu Block > "Smilies" (Create a new button) Then added a link to a page. Works, however there is no input box for icon? When I look around the templates, I can see that there is a block_menu_item.html and its...
by letmeinforgodsake
Wed Jul 31, 2013 6:40 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Just one thing, I use Firefox, never thought of testing in other browsers

Edit:
Loads ok in I.E :)
by letmeinforgodsake
Wed Jul 31, 2013 6:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Sorry cant help, did install, then uninstall and install again on a backup forum before I install on main forum. I had lots of problems with other styles. Perhaps you have other mods that break it Switch that function off :)- Also its not possible to post an youtube video on my wall I did test this ...
by letmeinforgodsake
Wed Jul 31, 2013 3:32 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

And you have the "styles/prosilver/theme/socialnet.css" at that location?

3 Installed

Code: Select all

jquery.jgrowl.css
socialnet.css
jquery-ui-1.9.2.custom.min.css
P.S I use phpbb3.0.11
by letmeinforgodsake
Wed Jul 31, 2013 11:04 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

@doenwenu the less than helpful comment at the time, I think was for me.

You photo don't show well, but are you using the default style prosilver? as other styles need to have files copied to them, including .css
by letmeinforgodsake
Tue Jul 30, 2013 11:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

How stupid am I :oops: I didnt like the chat window showing in the normal forum so removed this line from overall_footer.html and put it in activitypage_body.html <!-- IF SN_MODULE_IM_ENABLED --> <!-- INCLUDE socialnet/im.html --> <!-- ENDIF --> Well it worked, and only shows when I loaded activity ...
by letmeinforgodsake
Tue Jul 30, 2013 10:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Thanks, don't know where this is <script type="text/javascript" src="./socialnet/js/m.profile.js"></script> However to test, I removed both lines and so have this <!-- IF (S_RBPM_ENABLE or S_RBPM_INSC_ENABLE) and S_USER_NEW_PRIVMSG --> <script type="text/javascript" charset="utf-8"> // <![CDATA[ $(d...
by letmeinforgodsake
Tue Jul 30, 2013 8:44 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Ok Ive had a read about, and im reading I should only have 1 at the most <script type="text/javascript" src="{T_SUPER_TEMPLATE_PATH}/jquery-1.7.2.min.js"></script> <script type="text/javascript" src="{T_SUPER_TEMPLATE_PATH}/jquery-blink.js"></script> Looks like the installed PM blink has added this ...
by letmeinforgodsake
Tue Jul 30, 2013 8:24 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Why would I know that? User profile : Allow using User profile Set to No to stop getting those tabs and error Had a look <script type="text/javascript" src="{T_SUPER_TEMPLATE_PATH}/styleswitcher.js"></script> <script type="text/javascript" src="{T_SUPER_TEMPLATE_PATH}/forum_fn.js"></script> <script ...
by letmeinforgodsake
Tue Jul 30, 2013 8:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Ok getting it to work, but now im clicking a username in the activity page, and its showing blank, if I click a TAB Activity,Info etc I get an error "Do not open tabs using right click"

This was working

Does the same if I click a username in the main forum
by letmeinforgodsake
Mon Jul 29, 2013 9:39 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Social Network 0.7.2
Replies: 2650
Views: 274764

Re: [RC] phpBB Social Network 0.7.2

Have you enabled Friends management module in ACP? You can poke only friends. All listed features are really there. While default style gets changed, if you try to install to other styles, it don't copy the files to the styles folders, .css missing and more. Friends you may know It Don't show this ...

Go to advanced search