Search found 21 matches

by Vinz
Sun Aug 26, 2007 4:29 am
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

OK, GOT IT! I got rid of those whacky characters by doing a forced "raw data" upload on the php files that have the true quotes, etc. I use Fetch as my FTP client, and I ALWAYS set the mode to automatic, as everyone suggests. SO, you kind of assume that things are fine. Now I see that I ca...
by Vinz
Sun Aug 26, 2007 4:00 am
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

I've made some headway - but I don't understand what is really going on. It's got to do with typographer's single and double quotes - the kind that are curved, like commas. I edited language/en/search.php and replaced the two places where these quotes occurred with the regular quotes my Mac makes (s...
by Vinz
Sat Aug 25, 2007 11:36 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

I re-uploaded the entire Languages folder from the full RC5 version, as well as the Style subsilver2.
The problem remains exactly the same.

Here's a small screen capture of what I see when using The Moderator's CP:
Image

Maybe this will ring a bell?
by Vinz
Sat Aug 25, 2007 9:45 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

Thanks david63.

I will try that, but I have to make a food run now.
Thanks again.
by Vinz
Sat Aug 25, 2007 9:36 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

I just noticed them in the Moderator's CP.

They occur on both sides of a topic's name............

Edited post ???Name of Post??? written by??Member Name

Those question marks appear on every post that's listed in the MCP. In my case, the question marks are white, centered on a dark diamond.
by Vinz
Sat Aug 25, 2007 9:28 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

British English.

Is that wrong? It's the only choice available in the ACP.
by Vinz
Sat Aug 25, 2007 9:15 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Re: Weird Text Characters

Sure, but you have to log in as a registered user to get to see it.

I have a temporary L:P set up.
testguest:motown will get you in.

Look at the search box in the upper right. Do you see any garbage?
by Vinz
Sat Aug 25, 2007 9:08 pm
Forum: [3.0.x] Support Forum
Topic: Weird Text Characters
Replies: 15
Views: 491

Weird Text Characters

I noticed this in RC4, and I was thinking maybe RC5 would solve it..... but I'm still seeing weird text characters in various places including the ACP, and also in the default text box for Search on the index page. I think you have to be logged in to see the Search box. But what I see a lot of is a ...
by Vinz
Sat Aug 25, 2007 8:26 pm
Forum: [3.0.x] Support Forum
Topic: RC4 >> RC5 Failure **FIXED - USER ERROR**
Replies: 1
Views: 166

Re: RC4 >> RC5 Failure

You can basically disregard this topic.
I discovered that I did the upgrade procedure incorrectly - the board is running now.

(I forgot that all the subfolders were also "changes only" - and that caused me to lose the unchanged files.)
by Vinz
Sat Aug 25, 2007 5:43 pm
Forum: [3.0.x] Support Forum
Topic: RC4 >> RC5 Failure **FIXED - USER ERROR**
Replies: 1
Views: 166

RC4 >> RC5 Failure **FIXED - USER ERROR**

I've been running RC4 for one week - everyone loves it. I just installed the "changes only" files to upgrade to RC5. I get an error when running install/database_upgrade.php It says: Warning: main(./../includes/acm/acm_file.php): failed to open stream: No such file or directory in /usr/loc...
by Vinz
Sat May 27, 2006 4:00 pm
Forum: [2.0.x] MOD Requests
Topic: Hide User's PM Button
Replies: 1
Views: 207

Hide User's PM Button

I checked the database for ACP Controls and Profiles, and did a search - but I didn't see anything to allow me to remove a user's PM button. I have a celebrity as a member on my board, and I'd like to completely turn off any PM activity to her. I know I can turn off her ability to send PMs - but it ...
by Vinz
Thu Dec 15, 2005 12:34 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Profile Only For Logged In
Replies: 66
Views: 20625

Where am I wrong?

I applied this mod - and it seems to work! However, on the ACP, there is a new row, but no text. The radio buttons are there - but they don't get memorized. (However, the mod seems to work at all times.) I am running ver 2.0.11 - is this too "old"? Here's alook at the ACP: http://www.webwe...
by Vinz
Sun Nov 20, 2005 2:48 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Is the "snow" portable?
Replies: 2
Views: 333

After spending MOST of yesterday trying to get the snow script to work in a modified subSilver style - I finally got it. But not how I was hoping to do it. I wanted to lift the snow script from snowSilver's overall_header.tpl, and get it to work in subSilver's overall_header.tpl. I tried so many var...
by Vinz
Sat Nov 19, 2005 6:04 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Is the "snow" portable?
Replies: 2
Views: 333

Is the "snow" portable?

Does anyone know if the fancy snow effect in snowSilver is portable - that is just copy the Javascript and paste it in subSilver's overall_header.tpl? I've tried this, and tried moving the script in different places - but no cigar. I don't know if the script is adaptable enough to be used in other s...
by Vinz
Sat Nov 19, 2005 5:57 pm
Forum: 2.0.x Support Forum
Topic: Is the "snow" portable?
Replies: 1
Views: 154

Is the "snow" portable?

Here's a different one. I like the Javascript snow effect in SnowSilver. I copied the Javascript and tried putting it in various places in subSilver's overall_header.tpl - but it never seems to work. If I place it before the stylesheet, it seems to know the style out. Moving it around other places -...

Go to advanced search