Search found 8 matches

by arkisaeo
Thu Apr 09, 2009 12:25 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Arcade Room 0.6.9c
Replies: 2157
Views: 134380

Re: [Beta] Arcade Room 0.6.9c

hey, awesome mod :D i am having a small bit of trouble though. some games install fine (ones with xml files), but it seems when i try to install ones without an xml, i get the following error::: "Game archive missing game.xml file cannot auto install this game" how do i (manually) install games with...
by arkisaeo
Fri Apr 03, 2009 5:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB3 Ultra-Gallery (Redeveloped TS Gallery)
Replies: 443
Views: 26332

Re: [Beta] phpBB3 Ultra-Gallery (Redeveloped TS Gallery)

this is an awesome mod, but i am having one little bit of trouble.. everything is working fine, except.. when you click on a thumbnail to view the larger image, instead of showing as a pop-up, it shows up at the very bottom of the album page (after a lot of blank space) so basically, if you were to ...
by arkisaeo
Wed Apr 01, 2009 10:18 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126207

Re: [ALPHA] Shop Mod (0.4.1)

all the edits and such were done, though i was able to fix the problem after further digging through posts. the code in this post seemed to help do the trick. now there is one smaller issue. the shelf works fine and the items are now viewable, but instead of having them displayed under the signature...
by arkisaeo
Wed Apr 01, 2009 1:34 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Shop Mod (0.4.1)
Replies: 1101
Views: 126207

Re: [ALPHA] Shop Mod (0.4.1)

heya, i seem to be having a bit of trouble with the 'shelf' portion of the shop. the shop itself is up and running fine, items have been added and purchased.. however.. when i go into the UCP, and attempt to add an item to my shelf, it does nothing. i will get a confirmation message saying that the ...
by arkisaeo
Tue Jul 22, 2008 4:16 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected ','
Replies: 5
Views: 170

Re: Parse error: syntax error, unexpected ','

::fixed::

apparently, re-uploading the file worked.
though i don't understand why it would have worked the second time and not the first time, even though it was the same file..
by arkisaeo
Tue Jul 22, 2008 4:09 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected ','
Replies: 5
Views: 170

Re: Parse error: syntax error, unexpected ','

no, i did not use dreamweaver for ANY portion of it.

the only point i used dreamweaver at all was to view what it said for the line number of that file.

i have not made any changes to the file either.
by arkisaeo
Tue Jul 22, 2008 3:40 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected ','
Replies: 5
Views: 170

Re: Parse error: syntax error, unexpected ','

sorry, bit of a mistake (possibly)

it seems that when i view the code in dreamweaver, that IS what shows up as line 298

but when i view it on the code editor of my site itself, this is what comes up:

Code: Select all

 for ($i = 0,, $forum_id = false)


any ideas??
by arkisaeo
Tue Jul 22, 2008 3:22 pm
Forum: [3.0.x] Support Forum
Topic: Parse error: syntax error, unexpected ','
Replies: 5
Views: 170

Parse error: syntax error, unexpected ','

ok, so i have just finished uploading and installing the forum. everything had completed successfully. however, at the final stage, once i hit the 'Login' button to go to the ACP, i get hit with the following error: Parse error: syntax error, unexpected ',' in /home/arkisae/public_html/realmofkin/ph...

Go to advanced search