Search found 89 matches

by mitx
Sun Jan 15, 2017 3:04 am
Forum: [3.1.x] Support Forum
Topic: Restore from old Forum
Replies: 5
Views: 203

Re: Restore from old Forum

My bad. The site was started in 2005 but the forum for the site came later. I think 2007. The version is correct because I opened the sql file in notepad and it said. 3.0.9
by mitx
Sat Jan 14, 2017 4:14 pm
Forum: [3.1.x] Support Forum
Topic: Restore from old Forum
Replies: 5
Views: 203

Restore from old Forum

I have an old archived forum sql file from 2005 and I wanted to put it on the internet again for archive purposes. Its a 400mb sql file.

How can I import it into a new phpbb. This backup is from pbpbb version 3.0.9.
by mitx
Sun Jan 29, 2012 8:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Fantasy Sports for phpBB3
Replies: 80
Views: 14514

Re: [DEV] Fantasy Sports for phpBB3

Is it compatible with ultimate points mod?
by mitx
Thu Jan 12, 2012 6:41 pm
Forum: [3.0.x] MOD Requests
Topic: Newest cash/shop mods?
Replies: 3
Views: 1046

Newest cash/shop mods?

Does anyone know what the newest cash or shop mods are? I know of handymans cashmod but its dead. UPS but I think its abandoned. Any newer ones?
by mitx
Sun Sep 18, 2011 8:15 pm
Forum: [3.0.x] MOD Requests
Topic: [Request] Topic Thumbnails
Replies: 36
Views: 6489

Re: [Request] Topic Thumbnails

Are there any similar mods that work with subsilver theme? That one is only prosilver.
by mitx
Sun Feb 06, 2011 10:01 pm
Forum: [3.0.x] Support Forum
Topic: Hide ip in viewonline?
Replies: 1
Views: 282

Hide ip in viewonline?

Does anyone know how to hide the ip's in the viewonline page?
by mitx
Mon Dec 20, 2010 1:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] UPS Easy Shop 0.7.0
Replies: 638
Views: 67266

Re: [Beta] UPS Easy Shop 0.7.0

darkonia wrote:
mitx wrote:Well Im running 0.4.1 and I prefer it. I would pay $50 if someone could just implement a few features I liked from 0.7.x
here is the international support site: http://area53.die-muellers.org/index.php

and there ask Felix
cool thanks!
by mitx
Sun Dec 19, 2010 2:18 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] UPS Easy Shop 0.7.0
Replies: 638
Views: 67266

Re: [Beta] UPS Easy Shop 0.7.0

Well Im running 0.4.1 and I prefer it. I would rule1k if someone could just implement a few features I liked from 0.7.x
by mitx
Sun Dec 19, 2010 12:41 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] UPS Easy Shop 0.7.0
Replies: 638
Views: 67266

Re: [Beta] UPS Easy Shop 0.7.0

Is there a simple way to just intigrate the catagories feature into 0.4.1? what you mean? into UPS? just make the update for the shop and all is ok :ugeek: I mean I am running 0.4.1 and I dont want all the features from 0.7.x I only wanted the feature which allows me to have catagories in my shop.
by mitx
Sat Dec 18, 2010 10:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] UPS Easy Shop 0.7.0
Replies: 638
Views: 67266

Re: [Beta] UPS Easy Shop 0.7.0

Is there a simple way to just intigrate the catagories feature into 0.4.1?
by mitx
Tue Dec 14, 2010 11:17 pm
Forum: [3.0.x] MOD Requests
Topic: Auto Forward PMs
Replies: 0
Views: 77

Auto Forward PMs

I would like to request a mod that auto forwards all pms from one account to a list of others.
by mitx
Tue Dec 14, 2010 11:04 pm
Forum: [3.0.x] Support Forum
Topic: Auto Forward Pms?
Replies: 1
Views: 98

Auto Forward Pms?

Is there any mods that makes it so I can auto forward all pms coming into an account to a list of other accounts?
by mitx
Thu Apr 22, 2010 4:09 am
Forum: [3.0.x] Support Forum
Topic: white screen after install
Replies: 15
Views: 593

Re: white screen after install

well steves php test page didnt load it was just a blank white page so that means my php is messed up. even though the installer for phpbb3 said it was working. Im going to go that route, and paste results when I have them. I think my php is screwed up.
by mitx
Wed Apr 21, 2010 11:58 pm
Forum: [3.0.x] Support Forum
Topic: white screen after install
Replies: 15
Views: 593

Re: white screen after install

thanks steve,

yea it just loads a white page.
by mitx
Wed Apr 21, 2010 10:20 pm
Forum: [3.0.x] Support Forum
Topic: white screen after install
Replies: 15
Views: 593

Re: white screen after install

function.require</a>]: failed to open stream: No such file or directory in /var/www/html/common.php on line 186 [Wed Apr 21 02:18:10 2010] [error] [client 24.243.96.127] PHP Fatal error: require() [<a href='function.require'>function.require</a>]: Failed opening required './includes/acm/acm_file.php...

Go to advanced search