Search found 292 matches

by FreakyBlue
Sun Sep 23, 2012 1:46 pm
Forum: [3.0.x] MOD Requests
Topic: Change automatic Login Redirect
Replies: 0
Views: 190

Change automatic Login Redirect

Hi guys, I have a question related to the phpBB login redirect. I need to change the automatic login redirect to an url outside phpBB (so not the board index or another phpBB page). Actually, I need to redirect it to another domain. Can anyone point me in the direction of a solution? I guess it is r...
by FreakyBlue
Wed Nov 23, 2011 12:58 pm
Forum: [3.0.x] Support Forum
Topic: Notify me upon replies
Replies: 2
Views: 198

Re: Notify me upon replies

Many thanks. That will work :)
by FreakyBlue
Wed Nov 23, 2011 12:37 pm
Forum: [3.0.x] Support Forum
Topic: Notify me upon replies
Replies: 2
Views: 198

Notify me upon replies

Is there any way to change the 'Notify me upon replies by default:' to 'yes' instead of the default 'no'?
This option can be found at the UCP >> Board Preferences >> Editing posting defaults
by FreakyBlue
Tue Oct 11, 2011 7:46 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

No I haven't. Actually, it doesn't matter which style you use. Prosilver and Subsilver also triggers the messages at the admin log and the 'could not get style data' error.
by FreakyBlue
Tue Oct 11, 2011 7:34 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

Come on ... last time I'll try. Any one a suggestion, tip, solution?
by FreakyBlue
Fri Oct 07, 2011 7:13 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

Lumpy Burgertushie wrote:sorry, wrong info

robert
No problem. Anyone else?
by FreakyBlue
Wed Oct 05, 2011 12:41 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

Hiya, Somehow I keep getting the message "Refreshed "nl" localisation of imageset" at the admin log. It keeps coming back an back. I've noticed it appears every hour. Depending on how many users are active/online, the messages keeps getting more and more. And it's not that the style misses the dutc...
by FreakyBlue
Mon Oct 03, 2011 6:12 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

*bump*

Still looking for a hint :roll:
by FreakyBlue
Thu Sep 29, 2011 4:51 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Re: Refreshed "nl" localisation of imageset

The "could not get style data" error can occur if the directory permissions for the cache directory are incorrect, should be set to 777, see phpBB3 Chmod Permissions . No that's not it. The cache folder is set to 777. If it wasn't set to 777, you could not even clear the cache within the admin pane...
by FreakyBlue
Wed Sep 28, 2011 3:01 pm
Forum: [3.0.x] Support Forum
Topic: Refreshed "nl" localisation of imageset
Replies: 9
Views: 786

Refreshed "nl" localisation of imageset

Hiya, Somehow I keep getting the message "Refreshed "nl" localisation of imageset" at the admin log. It keeps coming back an back. I've noticed it appears every hour. Depending on how many users are active/online, the messages keeps getting more and more. And it's not that the style misses the dutch...
by FreakyBlue
Thu Mar 17, 2011 7:13 pm
Forum: [3.0.x] Support Forum
Topic: Email registration
Replies: 2
Views: 149

Re: Email registration

That's quite creative! Thanks :mrgreen:
by FreakyBlue
Thu Mar 17, 2011 7:03 pm
Forum: [3.0.x] Support Forum
Topic: Email registration
Replies: 2
Views: 149

Email registration

I was wondering, is it possible to make registration exclusive to some emailaddresses.

Like, only people with an email like ...@allowed.com are allowed to register. Any other emailaddress won't be accepted.
by FreakyBlue
Mon Mar 14, 2011 10:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Link Page 0.0.5
Replies: 113
Views: 7508

Re: [ALPHA] Link Page 0.0.5

It's almost a year since the last update of this MOD. And to be honest, I don't have the time to seriously work on this MOD for the next months. Therefore I've decided to ask someone to take it over. That could be you! If you're interested to take up the development of this MOD and bring it to a nex...
by FreakyBlue
Mon Mar 14, 2011 10:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Download Centre 0.0.6
Replies: 153
Views: 12268

Re: [ALPHA] Download Centre 0.0.6

It's been more than a year since the last update of this MOD. And to be honest, I don't have the time to seriously work on this MOD for the next months. Therefore I've decided to ask someone to take it over. That could be you! If you're interested to take up the development of this MOD and bring it ...
by FreakyBlue
Wed Mar 02, 2011 6:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Download Centre 0.0.6
Replies: 153
Views: 12268

Re: [ALPHA] Download Centre 0.0.6

At this moment there is no breaking news ;)

Go to advanced search