Search found 15 matches

by gravyplaya
Fri Mar 05, 2004 4:07 am
Forum: 2.0.x Support Forum
Topic: avatar not showing or rank
Replies: 2
Views: 192

what did you do

turbocrime wrote: no worries fixed it now i'd buggered viewtopic.php oops


What did you do to fix it?? Ive tried everything.
by gravyplaya
Fri Nov 28, 2003 5:43 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

Support Template

URL: http://www.hieroglyphics.com/hoopla Template(s) used: subsilver Any and all MODs: NONE Do you use a port of phpBB: NO Version of phpBB: 2.0.6 Version of PHP: 4.2.2 Which database server and version: MySQL 3.53 Host: Self Did someone install this for you/who: ME Is this an upgrade/from what to w...
by gravyplaya
Fri Nov 28, 2003 5:39 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

Check your viewtopic_body.tpl located in phpBB2/templates/SubSilver/ Check for {postrow.POSTER_AVATAR}, if it isn't there, that's your problem. Insert it into: <td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POST...
by gravyplaya
Mon Nov 17, 2003 7:22 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

It might be a server policy, it happened with me too. Some hosts turn off certain php commands. Your's probably turns off the one nessecary to upload avatars. You can ask them. I forget what the command is called, but it's among my first posts here, just click find all posts by me and go to the end...
by gravyplaya
Mon Nov 17, 2003 7:16 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

No red X. just dosent come up. I have no mods on and its a brand new install of ver 2.0.6
by gravyplaya
Tue Nov 11, 2003 5:24 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

primedomain wrote: that's a path problem. Double check your path settings (see above).


that didnt work either.
by gravyplaya
Tue Nov 11, 2003 5:22 pm
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

letmeinforgodsake wrote: If you right click on one of the avatars and select properties, does it show the correct path and name.

If it does, make sure that folder is CHMOD readable to the world


Um there are no avatars to click on cuz they arent showing up.
by gravyplaya
Tue Nov 11, 2003 1:34 am
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

My problem isnt with the gallery. Thats the lest of my problems. I just want proples avatar to show up in their posts.. I will be OK if I can just do that. People can upload thier avatars just fine they just arent displayed in the posts.
by gravyplaya
Mon Nov 10, 2003 5:28 am
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

eddy318 wrote: check on your admin cp -> General Congfiguration and see if avatar use is unable.


Of course it checked. Try again.
by gravyplaya
Mon Nov 10, 2003 4:09 am
Forum: 2.0.x Support Forum
Topic: Avatars yet again
Replies: 22
Views: 1265

Avatars yet again

OK. I am having a problem with avatars not showin up in posts. THey show up fine in the users profile. I have searched through this forum and not found a solution to my problem. I have chmodd'ed the images dir and its subdirs to 777 and they still dont work. I even using the original files. with the...
by gravyplaya
Wed Oct 15, 2003 9:33 pm
Forum: 2.0.x Discussion
Topic: [2.0.x] Tweaks for large forums
Replies: 1240
Views: 617641

Ok I resolved the problem by just pruning down the amount of topics in my forums. was over 50k topics/posts now is only 3600.. This can be a problem if the forum grows back to the big size. Surely this may be a bug. Oh changing the memory size in my php.ini does NOT work. as a matter of fact I chang...
by gravyplaya
Wed Oct 15, 2003 6:03 am
Forum: 2.0.x Discussion
Topic: [2.0.x] Tweaks for large forums
Replies: 1240
Views: 617641

where does all this go?

What file does all this go into? Im having a hard time tryin to insert your code because its hard to tell what file it goes into. Checkout my forums at www.hieroglyphics.com/hoopla the General Discussion thread takes waaay to long to load. Sometimes errors out with: Fatal error: Allowed memory size ...
by gravyplaya
Sat Aug 09, 2003 7:29 pm
Forum: 2.0.x Support Forum
Topic: Problems logging in...
Replies: 4
Views: 156

what if not secure

What if Im not even using a secure cookie system. When I login it takes me to a 404 page of /boards/login.php then when I hit refresh the page comes up and the user is logged in. Of course /boards/login.php is there.

Any help on this?
by gravyplaya
Thu Jul 10, 2003 3:02 am
Forum: 2.0.x Discussion
Topic: Customized Registration Process
Replies: 10
Views: 622

A_Jelly_Doughnut wrote: Yes.


How?
by gravyplaya
Thu Jul 10, 2003 1:28 am
Forum: 2.0.x Discussion
Topic: Customized Registration Process
Replies: 10
Views: 622

db?

latzke wrote: Assuming you're not using multiple languages on your board, you can probably just edit /templates/(template name)/profile_add_body.tpl and add the comments there.



If I do that wont I also have to add the fields into the db?

Go to advanced search