Search found 87 matches

by mehrdad_epark.ir
Tue Aug 25, 2009 5:45 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 87489

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0

Hello , I have installed this mod, everything's seen good but , then I was looking for enabling the mod in ACP , and I found nothing. Where can be a problem ? i purged the cache, I check every step, I refreshed the templates :( any suggestions ? thanks a lot ! // Okay this is already solved, I enab...
by mehrdad_epark.ir
Sat Aug 15, 2009 2:27 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Avatar auto resize (0.0.4b)
Replies: 183
Views: 30073

Re: [Beta] Avatar auto resize (0.0.4b)

dear autinhyeu.
how can I add some code in this MOD for creating thumbnail of Avatar foe each user.
it means, when a user use an avatar, he/she has a thumbnail of it.
for example :
avatar size: 120 x 60
thumbnail avatar size : 30 x 15

thanks
by mehrdad_epark.ir
Fri Aug 14, 2009 3:19 pm
Forum: [3.0.x] Support Forum
Topic: [Help] Editing title
Replies: 1
Views: 164

Re: [Help] Editing title

I really sorry
I solve this problem.
when I updated my forum, I removed these lines from functions_posting.php,inaccuracy;

Code: Select all

		break;

		case 'edit_topic':
		case 'edit_first_post':
please delete this topic

sorry again
:oops:
by mehrdad_epark.ir
Fri Aug 14, 2009 2:17 pm
Forum: [3.0.x] Support Forum
Topic: [Help] Editing title
Replies: 1
Views: 164

[Help] Editing title

hi
I update my forum from 3.0.2 to 3.0.5 (.2 to .3 to .4 and to .5)
And now, I have a problem, when I edit title of first post of a topic, title of post was edited but title of Topic fixed previous title.
What I can do to fix this problem ? :?
Please Help me.
by mehrdad_epark.ir
Sun Aug 09, 2009 1:41 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Ultimate Points 1.0.6
Replies: 1196
Views: 100871

Re: [RC] Ultimate Points 1.0.3

who can put a add on for using "Thank Post Mod (hide MOD compatible ) 0.2.0" with " Ultimate Points 1.0.3" ?
by mehrdad_epark.ir
Sat Apr 11, 2009 5:51 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Blast v1.3.0
Replies: 21
Views: 1585

Re: [DEV] Blast v1.3.0

olalavui wrote:BUGS:

If member not edit or enable blast then have bugs (i open debug in config.php)
You retest mod with new forum ....
I dont see this problem.
can you explain more ?
by mehrdad_epark.ir
Tue Mar 31, 2009 4:49 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Blast v1.3.0
Replies: 21
Views: 1585

Re: [DEV] Blast v1.3.0

olalavui wrote:Oh i fix bugs success!

Mod not bugs, i sr. I not upload new templates (i think old temp = new templates mod) :mrgreen:
:D
ok. Enjoy It !
by mehrdad_epark.ir
Mon Mar 30, 2009 2:08 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Blast v1.3.0
Replies: 21
Views: 1585

Re: [DEV] Blast v1.3.0

Oh yeah update mod now! ;) Oh after update mod, i see bugs: (on view profile member) [phpBB Debug] PHP Notice: in file /includes/function_blast.php on line 48: Undefined offset: 2 [phpBB Debug] PHP Notice: in file /includes/function_blast.php on line 52: Undefined offset: 2 [phpBB Debug] PHP Notice...
by mehrdad_epark.ir
Mon Mar 30, 2009 2:00 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Default Avatar based on Genders v1.1.0
Replies: 9
Views: 1210

[DEV] Default Avatar based on Genders v1.1.0

nice mod, but has a small bug. In users profile, the avatar looks like this (http://board.com/forum/styles/fisubice2/theme/images/[b].jpg[/b]) for members which didn't select their gender. it's not displaying the avatar.. I need your support to solve this. Thanks ok.I fix this problem.thanks. you c...
by mehrdad_epark.ir
Sun Mar 29, 2009 3:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Default Avatar based on Genders v1.1.0
Replies: 9
Views: 1210

Re: [DEV] Default Avatar basaed on Gender v1.0.0

olalavui wrote:Oh nice mod ;)
thanks
by mehrdad_epark.ir
Sun Mar 29, 2009 10:22 am
Forum: [3.0.x] MOD Writers Discussion
Topic: [Question] How can I use Smilies in other page ?
Replies: 2
Views: 141

Re: [Question] How can I use Smilies in other page ?

ameeck wrote:I'd use the common BBCode functions - they include parsing smilies:
http://wiki.phpbb.com/Parsing_text
ok.thanks a lot

Go to advanced search