Search found 16 matches

by jimbaum
Fri Aug 01, 2008 4:19 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

You must be right. I don't know why the auto updater procedure failed, then.
by jimbaum
Fri Aug 01, 2008 4:10 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

Yes, apparently to satisfy the test connect.
by jimbaum
Fri Aug 01, 2008 2:30 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

My ftp account for this linux server is in a docs folder on my hosting company's server.

However, the docs folder is invisible to internet urls. In other words my x.procinwarn.com domain name takes me into the docs folder without docs being part of the url.
by jimbaum
Fri Aug 01, 2008 2:27 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

I think /var/www/domains/x.procinwarn.com/docs/phpbb3/includes/functions.php does exist but I think this address has to do with my hosting company's server system.

My internet url is actually x.procinwarn.com/phpbb3.
by jimbaum
Fri Aug 01, 2008 1:42 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

But it was after I did just that, i.e., put documents/ in the path, that I continued on in the installation and ended up with the following: Warning: require(./../includes/functions.php) [function.require]: failed to open stream: No such file or directory in /var/www/domains/x.procinwarn.com/docs/ph...
by jimbaum
Fri Aug 01, 2008 1:37 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

My actual url to my discussion board is x.procinwarn.com/phpbb3 When I open up my site in ftp commander it reveals that my hosting company actually puts my ftp folders in a documents/ folder. The autoupdater did not say, "test connect successful" until I added "documents/" to the path which made it ...
by jimbaum
Fri Aug 01, 2008 1:26 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

Yes. The autoupdater asks for ftp info, including path. Then I clicked on test connection.
by jimbaum
Fri Aug 01, 2008 1:05 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

I think it just said, test connect failed... wrong path. I'll have to think through more carefully how I will try this again.

Thanks again, iwisdom.

Jim
by jimbaum
Fri Aug 01, 2008 1:01 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

Ok, thanks to iwisdom, I got my discussion board back on line. But... it's still 3.01. I think the problem had to do with the autoupdater would not say test connect sat until I stuck a documents/ in the path. But I think the actual path to my discussion board doesn't use the documents/. Any thoughts...
by jimbaum
Fri Aug 01, 2008 12:46 am
Forum: [3.0.x] Support Forum
Topic: Blew up my Discussion Board - need to recover
Replies: 4
Views: 153

Re: Blew up my Discussion Board - need to recover

That did it!

Thank you, nice friend.

It's so simple.

I'm young, I'm learning. (55)

Jim
by jimbaum
Fri Aug 01, 2008 12:31 am
Forum: [3.0.x] Support Forum
Topic: Blew up my Discussion Board - need to recover
Replies: 4
Views: 153

Re: Blew up my Discussion Board - need to recover

I think that's why the backup restoration didn't work. The backup was made when the board was pointing to one set of mysql table prefixes. I tried to restore it to a board that is now pointing to another set of mysql table prefixes. I'm not sure how to get the backup inserted into the new tables. Yo...
by jimbaum
Fri Aug 01, 2008 12:19 am
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

I have now blown up my discussion board. Thanks for your help anyway. It's my fault of course.

Now i'm trying to learn how to recover via this topic item:

http://www.phpbb.com/community/viewtopi ... &t=1103215

I appreciate the attempts to help!

Jim B.
by jimbaum
Fri Aug 01, 2008 12:16 am
Forum: [3.0.x] Support Forum
Topic: Blew up my Discussion Board - need to recover
Replies: 4
Views: 153

Blew up my Discussion Board - need to recover

After attempting to upgrade from from phpbb3 .01 to .02 via the auto updater, I ran into some problems I posted in a previous post. One thing led to another and my discussion board is completely out of commission. Prior to this I made a "full backup". My original installation was in a folder called ...
by jimbaum
Thu Jul 31, 2008 8:35 pm
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

Actually, did get back to the process page that says Update completed The database update was successful. Now you need to continue the update process. Continue the update process now When I click on continue I get the following: Warning: include(./../language/en/common.php) [function.include]: faile...
by jimbaum
Thu Jul 31, 2008 8:31 pm
Forum: [3.0.x] Support Forum
Topic: Auto updater from 3.01 to 3.02 Problem
Replies: 23
Views: 867

Re: Auto updater from 3.01 to 3.02 Problem

I appreciate the suggestions. I've done both from the new folder of the extracted files to my server folder.

But now the updater process I was in the middle of says session expired.

And when I try to access the phpbb3 board, I get page not found.

Any idea how to recover?

Thanks,

Jim B.

Go to advanced search