Search found 80 matches

by dv-design
Wed Feb 18, 2009 6:12 pm
Forum: [3.0.x] Support Forum
Topic: Ban by IP not working? Need help
Replies: 1
Views: 59

Re: Ban by IP not working? Need help

Nevermind i figured it out, it was not applying it correctly, now it finally shows up right.
by dv-design
Wed Feb 18, 2009 6:09 pm
Forum: [3.0.x] Support Forum
Topic: Ban by IP not working? Need help
Replies: 1
Views: 59

Ban by IP not working? Need help

Hello, I have a board up, and recently i have been getting alot of new registrations. These new users were fishy to me as it seemed these 5+ new users were all posting very similar topics with very similar content. I first went to check email address's, and they all have unique email address's. Now ...
by dv-design
Fri Feb 13, 2009 5:36 pm
Forum: [3.0.x] Support Forum
Topic: Want to carry over database from old Board to New
Replies: 4
Views: 114

Re: Want to carry over database from old Board to New

There simply isn't an easy way to import your existing database into a new site but keep the setup you began at the new. Forum IDs (as well as topic and post IDs, if any exist) will overlap. Style edits or MODs you have made to files will not be affected by an import, but your database will. Ok, i ...
by dv-design
Fri Feb 13, 2009 3:50 am
Forum: [3.0.x] Support Forum
Topic: Want to carry over database from old Board to New
Replies: 4
Views: 114

Want to carry over database from old Board to New

Hey guys, I have a live board up, but i have been working locally on a completely new site. Id like to take the users and posts from the old board and carry them over to the new board. The new board will contain all the same categories/topics as the old board plus additional categories/topics. Is it...
by dv-design
Fri Jan 30, 2009 1:53 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] BF_Vista for phpBB 3.0.4
Replies: 18
Views: 5313

Re: [Release] BF_Vista for phpBB 3.0.4

I noticed that when i click on a forum, a topic or a category that in the title of the browser the title gets prefaced with either "View Forum" or "View Topic" and its placed before the rest of the title. Is there anyway i can remove this? I poked around and cannot figure out where it being generate...
by dv-design
Wed Jan 28, 2009 11:56 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] BF_Vista for phpBB 3.0.4
Replies: 18
Views: 5313

Re: [Release] BF_Vista for phpBB 3.0.4

Thank you so much, worked and was easy.

Would it be possible for you to tell me how to add the menu bar to the full style? I had been working with that prior and would like to avoid reinstalling mods if possible.
by dv-design
Wed Jan 28, 2009 12:54 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] BF_Vista for phpBB 3.0.4
Replies: 18
Views: 5313

Re: [Release] BF_Vista for phpBB 3.0.4

This is an awesome style, i plan on using it for a new forum im putting together. I do have one question though. I would like to have both the rotating background and the black menu bars, what is the best approach to doing this? I tried installing the Lite version and then just adding the bg folder ...
by dv-design
Tue Jan 27, 2009 11:20 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from php4 to php5 on 1and1 host
Replies: 1
Views: 129

Upgrading from php4 to php5 on 1and1 host

Hello, I have a current board that i using php4. Im considering redoing the board from the ground up. If i backup the database from the live php4 forum, and then import that into the new forum based on php5, will i run into problems...are there any other steps i need to do to ensure a smooth transit...
by dv-design
Fri Nov 21, 2008 1:45 am
Forum: [3.0.x] Support Forum
Topic: Getting blank pages after moving from wamp to live server
Replies: 2
Views: 197

Re: Getting blank pages after moving from wamp to live server

had to go into my config.php and remove the 'i' from the end of 'mysqli', to make it just 'mysql'. This solved the blank issue.
by dv-design
Fri Nov 21, 2008 1:44 am
Forum: [3.0.x] Support Forum
Topic: Error when moving from wamp to live server
Replies: 1
Views: 50

Re: Error when moving from wamp to live server

Figured it out, placed the host name in my config.php in the wrong feild.
by dv-design
Fri Nov 21, 2008 1:35 am
Forum: [3.0.x] Support Forum
Topic: Getting blank pages after moving from wamp to live server
Replies: 2
Views: 197

Getting blank pages after moving from wamp to live server

I changed my config.php file, i went into acp and changed the server config, and i exported/imported the db...but when i goto my site i get blank pages.

No error message, no 404 (unless i try going deeper like domain.com/index.php).

What can i do? How do i fix this?
by dv-design
Thu Nov 20, 2008 11:50 pm
Forum: [3.0.x] Support Forum
Topic: Error when moving from wamp to live server
Replies: 1
Views: 50

Error when moving from wamp to live server

Warning: main(./includes/db/db1719.perfora.net.php) [function.main]: failed to open stream: No such file or directory in /homepages/36/d251866926/htdocs/common.php on line 196 Fatal error: main() [function.require]: Failed opening required './includes/db/db1719.perfora.net.php' (include_path='.:/us...
by dv-design
Sat Nov 08, 2008 10:41 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Meta Tags
Replies: 268
Views: 61412

Re: Advanced Meta Tags

I love this mod and dunno what id do without it. The mod is great and all, but seriously... it won't affect yours or your users' experience in any way! It helps with SEO...my users cant have an experience if they cant find the site. Id rather have the mod and it not make a difference then not have ...
by dv-design
Sat Nov 08, 2008 8:27 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Meta Tags
Replies: 268
Views: 61412

Re: Advanced Meta Tags

Im am soo confused and could really use some help. I still cannot get this to show up in ACP. My live site uses this mod fine, the site im building simply does not show it in ACP. Including my above posts, ive now tried a new install of phpbb, a new database, and a different style (BF_Vista). I have...
by dv-design
Sun Oct 26, 2008 12:29 am
Forum: [3.0.x] Support Forum
Topic: Phpbb3 with CMS, can i replace standard search with Google?
Replies: 1
Views: 126

Phpbb3 with CMS, can i replace standard search with Google?

Hello, Im a bit curious about this. I noticed google adsense has a adsense through search. PhPBB3 is notorious for having a lackluster search/indexing. So my questions is, would it be possible to replace my phpbb3 search engine with googles adsense search? Im using PhPBB3, Portal3, php4...few other ...

Go to advanced search