Search found 18 matches

by Banisher
Tue Sep 18, 2018 11:15 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

the server name is subdomain.domain.tld and the path is /var/www/subdomain.domain.tld/
by Banisher
Sat Sep 15, 2018 10:20 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

I had tried `root /var/www/xxxx/;` that did not work either
by Banisher
Sat Sep 15, 2018 1:42 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

added `root /;` to my server field, still no bueno :(
by Banisher
Fri Sep 14, 2018 9:53 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

Maxoom wrote:
Fri Sep 14, 2018 6:04 pm
Just go to /install and NOT /install.php

I made the same mistake.
I did that actually
by Banisher
Thu Sep 13, 2018 5:12 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

Have you checked your nginx config against our sample configuration? https://github.com/phpbb/phpbb/blob/3.2.x/phpBB/docs/nginx.sample.conf Yeah that is super outdated and does not really work anymore. Can't have http directives in per-site config files. My config looks like this now: server { loca...
by Banisher
Thu Sep 13, 2018 4:57 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

</Solidjeuh> wrote:
Thu Sep 13, 2018 4:43 pm
Do u have a rederict in .htaccess for portal?
Remove that line then, add it back after the update.
I had the same issue.
Nope, no .htaccess here, that's for apache anyway.
by Banisher
Thu Sep 13, 2018 4:43 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Re: Update from 3.2.2 to 3.2.3 not working

nginx/1.14.0
by Banisher
Thu Sep 13, 2018 4:13 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 889

Update from 3.2.2 to 3.2.3 not working

I uploaded the automatic upgrade package and went to /install/app.php, when I then click on the "update" tab, I get redirected to /install/app.php/update which is my forum root that says "Please delete, move or rename the install directory before you use your board. If this directory is still presen...
by Banisher
Thu Sep 13, 2018 3:49 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.3 Release
Replies: 50
Views: 4455

Re: Discuss: phpBB 3.2.3 Release

Updating does not work, the installer never starts the update process, instead redirects to the root of the forum
by Banisher
Wed Jan 25, 2017 10:43 pm
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 14390

Re: [Release] we_universal - phpBB 3.2.0

strelok-by wrote:
Wed Jan 25, 2017 9:37 pm
Style is the side
Screenshot_10.png
and the problem with the Recent topics
Screenshot_11.png
make sure you only have the theme in the styles folder, not in mods, too.
by Banisher
Wed Jan 25, 2017 7:48 pm
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 14390

Re: [Release] we_universal - phpBB 3.2.0

Oh wow, now it works, I guess it was a caching issue. sorry!
by Banisher
Wed Jan 25, 2017 7:14 pm
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 14390

Re: [Release] we_universal - phpBB 3.2.0

I think it is activated? Image
by Banisher
Wed Jan 25, 2017 6:42 pm
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 14390

Re: [Release] we_universal - phpBB 3.2.0

Getting this error Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "index_body.html" (looked into: /var/www/webs/forum/styles/we_universal/template, /var/www/webs/forum/styles/we_universal/theme, /var/www/webs/forum/styles/all/template).' in /var/www/webs/fo...
by Banisher
Wed Jan 25, 2017 2:38 am
Forum: [3.2.x] Abandoned Styles
Topic: [ABD] we_universal - phpBB 3.2.0
Replies: 86
Views: 14390

Re: [DEV] we_universal - phpBB 3.2.0

Do you have a GitHub repo we can follow?
by Banisher
Mon Aug 04, 2008 8:57 pm
Forum: [3.0.x] Support Forum
Topic: Error when posting threads with umlauts.
Replies: 4
Views: 511

Re: Error when posting threads with umlauts.

Kellanved wrote:Bumping is completely unnecessary. No, 16MB is far from the 128MB default and not generally enough. Installing an opcode cache would reduce the memory consumption considerably.
As I said, I can't change anything on this server. it's a normal webspace. so what else can I do?

Go to advanced search