Search found 2270 matches

by COD3M4ST3R-X
Fri Dec 06, 2013 5:52 am
Forum: [3.0.x] Support Forum
Topic: forum rendering blank
Replies: 8
Views: 1104

Re: forum rendering blank

Possible the file permissions are wrong on your server. Which could cause blank pages.
by COD3M4ST3R-X
Fri Dec 06, 2013 5:46 am
Forum: [3.0.x] Support Forum
Topic: Error with add Topic and Reply!
Replies: 17
Views: 2750

Re: Error with add Topic and Reply!

Does the same error occurs with the default Prosilver style? Since, you say you don't have any MODs installed.
Did you updated your Style to 3.0.12?
by COD3M4ST3R-X
Sat Feb 09, 2013 1:23 am
Forum: [3.0.x] Support Forum
Topic: Upload Users Avatar Via ACP
Replies: 13
Views: 891

Re: Upload Users Avatar Via ACP

Please fill out the Support Request Template Generator and post it back here to enable us to assist you better.
by COD3M4ST3R-X
Mon Apr 12, 2010 3:00 am
Forum: [3.0.x] Support Forum
Topic: Help edit?
Replies: 6
Views: 367

Re: Help edit?

How do I change the phpbb logo to my logo Make your new logo file and save it as a gif, jpg or png file. Upload it to your forum/styles/stylename/imagesets folder Open imageset/imageset.cfg Find img_site_logo = site_logo.gif*52*139 and edit the logo name and dimensions accordingly. Admin panel>styl...
by COD3M4ST3R-X
Mon Apr 12, 2010 2:52 am
Forum: [3.0.x] Support Forum
Topic: Only show topic headers?
Replies: 1
Views: 195

Re: Only show topic headers?

You will Require this Mod :)
Topic Restriction
by COD3M4ST3R-X
Wed Mar 24, 2010 5:40 pm
Forum: [3.0.x] Support Forum
Topic: E-mail is not sending
Replies: 2
Views: 611

Re: E-mail is not sending

Can you post a screenshot of your email settings page? :)
ACP>>Maintenance>>Forum Logs>Error logs any errors their? :)
by COD3M4ST3R-X
Wed Mar 24, 2010 5:38 pm
Forum: [3.0.x] Support Forum
Topic: Board won't send emails
Replies: 5
Views: 842

Re: Board won't send emails

Can you post a screenshot of your Email Settings page and Error logs page? :)
by COD3M4ST3R-X
Wed Mar 24, 2010 5:36 pm
Forum: [3.0.x] Support Forum
Topic: Mail troubleshooting
Replies: 2
Views: 264

Re: Mail troubleshooting

ACP>>General>>Client Communication>Email Settings>> E-mail package size: This is the number of maximum e-mails sent out in one package. This setting is applied to the internal message queue; set this value to 0 if you have problems with non-delivered notification e-mails. Try setting this to Zero. :)
by COD3M4ST3R-X
Mon Feb 08, 2010 12:39 pm
Forum: [3.0.x] Support Forum
Topic: Can ranks have Color/Bold??
Replies: 18
Views: 825

Re: Can ranks have Color/Bold??

Open:styles/subsilver2/templates/viewtopic_body.html Find: <td class="postdetails">{postrow.RANK_TITLE}</td>  Replace with: <td class="postdetails"><b class="postauthor"<!-- IF postrow.POST_AUTHOR_COLOUR --> style="font-size:12px; color: {postrow.POST_AUTHOR_COLOUR}" <!-- ENDIF -->>{postrow.RANK_TIT...
by COD3M4ST3R-X
Sun Feb 07, 2010 12:24 pm
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1263

Re: No quick reply in some topics

hmmm their was another Bug report i saw a few days ago.I can,t seem to find it now. :( it could be the issue.but i am not sure about it. :?
by COD3M4ST3R-X
Sun Feb 07, 2010 4:26 am
Forum: [3.0.x] Support Forum
Topic: No quick reply in some topics
Replies: 21
Views: 1263

Re: No quick reply in some topics

http://code.phpbb.com/repositories/revision/5/10414
Could be this Bug,try applying the fix and see :) if it works for you Chris :)
by COD3M4ST3R-X
Fri Feb 05, 2010 5:37 pm
Forum: [3.0.x] Support Forum
Topic: Help with Recent Upgrade Issues Please
Replies: 9
Views: 420

Re: Help with Recent Upgrade Issues Please

You seem to used the Automatic Update.it is intended for Boards with MODS.Since,you have no Mods installed try reupdating your board,by following the simple steps below. :) Upload all new files from a download of the full version, except for config.php, the /images and /files folders. Go to yoursite...

Go to advanced search