Search found 77 matches

by csat
Sun Sep 26, 2010 7:22 pm
Forum: [3.0.x] Support Forum
Topic: Transfering forums
Replies: 8
Views: 179

Re: Transfering forums

yes I assume so, but haven't been able to work out why this error message keeps coming up. Have posted in the correct modifications forum about it but we couldn't come up with a solution.
by csat
Thu Sep 23, 2010 9:36 pm
Forum: [3.0.x] Support Forum
Topic: Transfering forums
Replies: 8
Views: 179

Re: Transfering forums

Scrap that last post I made. some of the ACP options aren't there and it now gives the error : General Error SQL ERROR [ mysqli ] Table 'db2.BLOCK_POSITIONS_TABLE' doesn't exist [1146] An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists. So...
by csat
Thu Sep 23, 2010 9:07 pm
Forum: [3.0.x] Support Forum
Topic: Transfering forums
Replies: 8
Views: 179

Re: Transfering forums

The errors I got we regarding a certain table not being in the database even though when I looked at the database the table was there. I spend months trying to sort it out and it was very confusing as I'm by no means an expert with these things. I have just tried to copy the current database back ov...
by csat
Thu Sep 23, 2010 8:31 pm
Forum: [3.0.x] Support Forum
Topic: Transfering forums
Replies: 8
Views: 179

Re: Transfering forums

I am not sure what the significance is of having two databases. If you like the mod that is on the second board, just install it to the first board. I totally agree. That's what I originally tried to do but I couldn't and still can't get it to install on my working forum for some reason. It just ca...
by csat
Thu Sep 23, 2010 6:37 pm
Forum: [3.0.x] Support Forum
Topic: Transfering forums
Replies: 8
Views: 179

Transfering forums

OK so I have my forum using database 1 which has been running a while with a couple of mods which I'm not that bothered about as they will be easy enough to reinstall if need be. I have also got another blank forum on database 2 with the Primetime mod which I'm very impressed with. What I want to do...
by csat
Wed Jul 21, 2010 7:55 am
Forum: [3.0.x] MOD Requests
Topic: Guest Board Index View Mod
Replies: 3
Views: 140

Re: Guest Board Index View Mod

I just installed it. Unfortunately it only forces guests to log in so I cannot allow them to see what forums I have without seeing information on other users. Basically I want the guests to be able to see the board index ( which they currently can), however on the right is a column containing inform...
by csat
Wed Jul 21, 2010 7:13 am
Forum: [3.0.x] MOD Requests
Topic: Guest Board Index View Mod
Replies: 3
Views: 140

Re: Guest Board Index View Mod

Thanks. I will give it a try :)
by csat
Tue Jul 20, 2010 8:51 pm
Forum: [3.0.x] MOD Requests
Topic: Guest Board Index View Mod
Replies: 3
Views: 140

Guest Board Index View Mod

I would like guests to be able to see the Board Index so that they know what forums they will find if they register and I can do this, however they can currently also see the number of topics and posts as well as information about the most recent post in each forum (author's name, date and time that...
by csat
Tue Jul 20, 2010 6:20 pm
Forum: [3.0.x] AutoMOD
Topic: Mods won't create tables in database
Replies: 5
Views: 301

Re: Mods won't create tables in database

ah ok thank you ever so much. It explains a lot :) I shall just have to install it manually.
by csat
Tue Jul 20, 2010 6:18 pm
Forum: [3.0.x] Support Forum
Topic: Problem updating prosilver style to version 3.0.7
Replies: 0
Views: 76

Problem updating prosilver style to version 3.0.7

I have updated Prosilver manually using the following link: viewtopic.php?f=74&t=880735. It has all gone fine apart from the following file alteration. When I alter the links.css file as it tells me below, my forum has no background and only contains text, apart from the site logo. Can anyone te...
by csat
Sun Jul 18, 2010 9:40 pm
Forum: [3.0.x] AutoMOD
Topic: Mods won't create tables in database
Replies: 5
Views: 301

Re: Mods won't create tables in database

various but "Global announcements" is one.
by csat
Sun Jul 18, 2010 9:33 pm
Forum: [3.0.x] Support Forum
Topic: Error message
Replies: 4
Views: 192

Re: Error message

thanks i did that and it all worked fine :)
by csat
Sun Jul 18, 2010 9:31 pm
Forum: [3.0.x] AutoMOD
Topic: [SOLVED] Force install
Replies: 4
Views: 209

Re: [SOLVED] Force install

lol.
by csat
Sun Jul 18, 2010 8:33 am
Forum: [3.0.x] Support Forum
Topic: disapprove post problem
Replies: 14
Views: 1073

Re: disapprove post problem

/* proSilver Link Styles ---------------------------------------- */ /* Links adjustment to correctly display an order of rtl/ltr mixed content */ a { direction: ltr; unicode-bidi: embed; } a:link { color: #898989; text-decoration: none; } a:visited { color: #898989; text-decoration: none; } a:hover...
by csat
Sat Jul 17, 2010 10:33 pm
Forum: [3.0.x] Support Forum
Topic: disapprove post problem
Replies: 14
Views: 1073

Re: disapprove post problem

Thank you. i have managed to update everything with the exception of the following edit: #-----[ OPEN ]--------------------------------------------- # styles/prosilver/theme/links.css # #-----[ FIND ]--------------------------------------------- # Around Line 1 /* proSilver Link Styles -------------...

Go to advanced search