Search found 36 matches

by megalomania
Mon Sep 22, 2008 11:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Hello Smix! You can disregard all my earlier posts. Now I get this error everytime I hit my index link: General Error SQL ERROR [ mysql4 ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'Tigole Deep-Breaths more&q...
by megalomania
Fri Sep 19, 2008 11:46 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 76015

Re: [RC3] Board3 Portal 1.0.0

Hello! I found 1.0.1 here: http://www.board3.de/viewtopic.php?style=2&f=10&t=980 That topic was locked though so I couldn't ask for support there.. I have a few questions: 1. Will this work as intended even though my database has the prefix "megalomania_" and not "php_" ?...
by megalomania
Fri Sep 19, 2008 10:58 pm
Forum: [3.0.x] MOD Database Releases
Topic: Bots Install Script
Replies: 112
Views: 30788

Re: Bots Install Script

Thank you, now I know! :D
by megalomania
Fri Sep 19, 2008 10:40 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Hmm.. the bot seems to occasionally be posting the same topic multiple times :?: If you go to this page http://megalomania-eu.com/viewforum.php?f=29 you will see the duplicates of the same topic, any idea how to fix this? You can log in with the login testuser and the password test123 . edit: Think ...
by megalomania
Fri Sep 19, 2008 7:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

New error.. :cry: General Error SQL ERROR [ mysql4 ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WorldofWarcraft Gaming Mouse""' at line 3 [1064] SQL SELECT topic_title FROM megalomania_topics WHERE ...
by megalomania
Fri Sep 19, 2008 4:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Bots Install Script
Replies: 112
Views: 30788

Re: Bots Install Script

Just out of pure curiousity and newbieness.. What would 100 bots do on your forum? What good are they?
Thanks :)
by megalomania
Fri Sep 19, 2008 9:15 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Eeeek! :o This morning, when I went back on my forum I get this error when I go to my Index: General Error SQL ERROR [ mysql4 ] Table 'megal5_forum.megalomania_lastrss_autopost' doesn't exist [1146] SQL SELECT * FROM megalomania_lastrss_autopost WHERE next_check < "1221815548" AND enabled ...
by megalomania
Fri Sep 19, 2008 12:33 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Alright! Thanks for the quick answer Smix! :) Now I have: 1. Succesfully (or so it said at least) run this SQL in phpMyAdmin: INSERT INTO `phpbb_lastrss_autopost` (`name`, `url`, `next_check`, `next_check_after`, `destination_id`, `enabled`) VALUES ('wowinsider.com', 'http://www.wowinsider.com/rss.x...
by megalomania
Thu Sep 18, 2008 5:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 87079

Re: [DEV] lastRSS autoposting bot MOD (0.1.1)

Hello! Alright.. I'm having some troubles getting this to work. Most likely due to my php incompetence :D, but maybe and hopefully you can help me. The feed I want in my forum is: http://www.wowinsider.com/rss.xml In the instructions it says the following: #-----[ SQL ]------------------------------...
by megalomania
Wed Sep 17, 2008 1:07 pm
Forum: [3.0.x] MOD Database Releases
Topic: simple RSS mod for phpBB3
Replies: 148
Views: 42458

Re: simple RSS mod for phpBB3

Hello! :) I'm looking for a way to integrate RSS feeds from http://www.wowinsider.com to my forum. Here's an example of what I'm looking for: http://www.coldforged.no/forum/forumdisplay.php?f=65 You can see that all new articles posted on wowinsider, also show up as topics in his/her forum. Is this ...
by megalomania
Wed Sep 17, 2008 11:10 am
Forum: [3.0.x] Support Forum
Topic: RSS Feed in my forum?
Replies: 1
Views: 151

RSS Feed in my forum?

Hello! :) I'm looking for a way to integrate RSS feeds from www.wowinsider.com to my forum. Here's an example of what I'm looking for: http://www.coldforged.no/forum/forumdisplay.php?f=65 You can see that all new articles posted on www.wowinsider.com, also show up as topics in his/her forum. Does an...
by megalomania
Tue Sep 09, 2008 5:05 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 76015

Re: [RC3] Board3 Portal 1.0.0

And as I bump I can also add that the portal works just as it should on my forum, it's just the ACP part that's being wierd.

Domain: http://www.megalomania-eu.com
by megalomania
Mon Sep 08, 2008 9:53 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 76015

Re: [RC3] Board3 Portal 1.0.0

Hello! I have a tiny problem.. I can't get into my .MODS tab in the ACP. Reason: Oh, I know what happened. We are in the process of adding the portal mod here, and I removed those entries from the DB thinking they were what we placed here. You may need to redo some of the SQL changes for the portal ...

Go to advanced search