Search found 56 matches

by Ezz
Sat Nov 03, 2012 6:38 pm
Forum: [3.0.x] Support Forum
Topic: [split from] Username Begins With... Doesn't Work
Replies: 2
Views: 136

[split from] Username Begins With... Doesn't Work

[original topic https://www.phpbb.com/community/viewtopic.php?f=46&t=2147238 ] Dear all, I have exactly the same problem. I'm using Envicion style, besed on subsilver2, php board version 3.0.8. I've red in the upper post that the problem is a consequence of not updating also the style. The thing is ...
by Ezz
Sun Nov 21, 2010 4:28 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from 3.0.6 to 3.0.8
Replies: 4
Views: 114

Re: Upgrading from 3.0.6 to 3.0.8

Thank you - will try automatic update package.
Thanx a lot!
by Ezz
Sun Nov 21, 2010 4:13 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from 3.0.6 to 3.0.8
Replies: 4
Views: 114

Re: Upgrading from 3.0.6 to 3.0.8

I have only one mod installed - advertisement management.
by Ezz
Sun Nov 21, 2010 4:04 pm
Forum: [3.0.x] Support Forum
Topic: Upgrading from 3.0.6 to 3.0.8
Replies: 4
Views: 114

Upgrading from 3.0.6 to 3.0.8

Hi all! I'd like to upgrade my forum to 3.0.8 from a current version which is 3.0.6, so 3.0.6 -> 3.0.8. Which automatic update package should I use - I know that some time ago there was intermediate updates like (e.g. 3.0.4 -> 3.0.x). Can I simply apply 3.0.8 update package or must I first upgrade t...
by Ezz
Tue Feb 09, 2010 12:20 pm
Forum: [3.0.x] Support Forum
Topic: Overall_footer displays empty space in ACP
Replies: 1
Views: 81

Overall_footer displays empty space in ACP

Hi! I have a problem - when I try to edit 'overall_footer' of my style in ACP (ACP -> Styles -> Templates -> Edit) it displays an empty place as in the picture. Footer_picture.png Forum is acctually working correctly but I have a problem, as I would like to add the Google Analytics code and for some...
by Ezz
Sat Jan 23, 2010 7:39 pm
Forum: [3.0.x] Styles Database Releases
Topic: envision
Replies: 144
Views: 22429

Re: envision

Thanx Akansu!!! :D
by Ezz
Wed Jan 20, 2010 10:19 am
Forum: [3.0.x] Styles Database Releases
Topic: envision
Replies: 144
Views: 22429

Re: envision

Hi! Grat Style!! As I am attempting to use it I got to a problem regarding the character set. I am from Slovenia and we have some extra characters like -š, -č and -ž. When I use Slovene translation this appears: http://www.ars-cosmetica.com/forum/images/Forum_crke.png On the picture you see the 'que...
by Ezz
Sun Jan 10, 2010 6:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: The letters are not displayed correctly
Replies: 1
Views: 74

The letters are not displayed correctly

Hi! A simple question - when I switch the style, the letters that are specific for Slovene language are displayed wrongly. How do I change this? On the picture you see the 'question mark simbol' insted of letters 'š' and 'č' http://www.ars-cosmetica.com/forum/images/Forum_crke.png Please advise :) T...
by Ezz
Sun Jan 03, 2010 11:01 am
Forum: [3.0.x] Support Forum
Topic: Problems after upgrading from .4 to .6
Replies: 9
Views: 341

Re: Problems after upgrading from .4 to .6

Thanx but it still doesn't work! :D
I switched the 'Enable active topics:' to yes for all forums, but the 'View Active Topics' still doesn't work.

What's the trick??
by Ezz
Sun Jan 03, 2010 10:10 am
Forum: [3.0.x] Support Forum
Topic: Problems after upgrading from .4 to .6
Replies: 9
Views: 341

Re: Problems after upgrading from .4 to .6

Some more problems - as mentioned in previous posts I updated my phpbb3 forum by automatic installation package procedure - and it went successfully (at least the massage I got was that everything is allright). Here are my new problems even if I use the latest 3.0.6 Prosilver style: When I click 'Vi...
by Ezz
Sun Dec 13, 2009 4:55 pm
Forum: [3.0.x] Support Forum
Topic: Problems after upgrading from .4 to .6
Replies: 9
Views: 341

Re: Problems after upgrading from .4 to .6

Just this one question. As the version of my current style is 3.0.2 - has there been changes in subsilver styles also to version 0.3, 0.4 and 0.5 or were there modifications of the style only present at the upgrade from 0.5 to 0.6?

Thanx. :)
by Ezz
Sun Dec 13, 2009 4:21 pm
Forum: [3.0.x] Support Forum
Topic: Problems after upgrading from .4 to .6
Replies: 9
Views: 341

Re: Problems after upgrading from .4 to .6

Is there a possibility to get the instructions which files should be modified (and how) to make a subsilver2 style compatible with 3.0.6 version of the forum?

Thanx for the answer - you are great! :D
by Ezz
Sun Dec 13, 2009 3:41 pm
Forum: [3.0.x] Support Forum
Topic: Problems after upgrading from .4 to .6
Replies: 9
Views: 341

Problems after upgrading from .4 to .6

Hi! After I successfully upgraded my forum from 3.0.4 to 3.0.6 using automatic installation package procedure a lot of smilies, when you click 'more smilies' are not shown. I have many smilies installed and they are all listed in ACP -> Posting -> Smilies as before the upgrade. Now they are not disp...
by Ezz
Sat Jul 18, 2009 6:55 pm
Forum: [3.0.x] Support Forum
Topic: Can i edit default BBC code ([url])?
Replies: 3
Views: 207

Re: Can i edit default BBC code ([url])?

Hi! Another 'edit BBC [url] code' Users of my forum arent very experienced in handling phpbb3 and when someone adds a link in the post - it is not that obvious to anyone that it is a link. So I would like to modify original URL BBCode in that way: make the text bold make it in some different color I...

Go to advanced search