Search found 16 matches

by CommonSense
Mon Jul 14, 2003 3:08 am
Forum: 2.0.x Support Forum
Topic: Downgrading to 2.4
Replies: 5
Views: 106

Downgrading to 2.4

Since I'm having so many problems with the email/PM service in 2.5, I would like to downgrade to 2.4 So would I have to delete all my files from where i uploaded them and start over? And where can I find the 2.4 dowload at?
by CommonSense
Sun Jul 13, 2003 5:41 pm
Forum: 2.0.x Support Forum
Topic: Registration and Banner Questions
Replies: 17
Views: 284

I followed all those steps last night. While the age limit is showing changed in notepad when I open that file it STILL shows up being 13 yrs of age on my board.
by CommonSense
Sun Jul 13, 2003 5:22 pm
Forum: 2.0.x Support Forum
Topic: Registration and Banner Questions
Replies: 17
Views: 284

I've never tried or needed to edit that. From what I can see, what banshee has wrote should work. If it isn't working, the same thing must be contained in a different file somewhere and it's calling that first or something. I'll have a look and see what I can find Well if the same thing is in a dif...
by CommonSense
Sun Jul 13, 2003 5:14 pm
Forum: 2.0.x Support Forum
Topic: User Groups Not Showing
Replies: 9
Views: 150

Ok, the groups do show when I switch to subsilver. Now how can I get em to show in DarkEQ? Or Can I?
by CommonSense
Sun Jul 13, 2003 5:09 pm
Forum: 2.0.x Support Forum
Topic: User Groups Not Showing
Replies: 9
Views: 150

Well I didnt want to use subsilver I wanted to use the DarkEQ. You think thats the reason the usergroups are not showing up?

Note: My board is an adult board but I'm having problems changing the agreement to over 18. So YES if you're under 18 DO NOT CLICK ON THE URL.
by CommonSense
Sun Jul 13, 2003 4:28 pm
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 53784

You would THINK they would come in this thread and inform us if any progress is being made to rectify this problem.
by CommonSense
Sun Jul 13, 2003 4:19 pm
Forum: 2.0.x Support Forum
Topic: User Groups Not Showing
Replies: 9
Views: 150

Ok, can anyone help me with this?
by CommonSense
Sun Jul 13, 2003 4:06 am
Forum: 2.0.x Support Forum
Topic: User Groups Not Showing
Replies: 9
Views: 150

Does anyone know why this is happening? I've made them public groups so they should show.
by CommonSense
Sun Jul 13, 2003 3:59 am
Forum: 2.0.x Support Forum
Topic: Registration and Banner Questions
Replies: 17
Views: 284

Yes,I did all of that. :(
by CommonSense
Sun Jul 13, 2003 3:38 am
Forum: 2.0.x Support Forum
Topic: Registration and Banner Questions
Replies: 17
Views: 284

I appreciate your assistance, I'm VERY NEW to phpbb. So when I made the changes I went in that section in the "notepad" and changed it. Or did I do that wrong? Maybe I'll figure it out soon.
by CommonSense
Sun Jul 13, 2003 3:10 am
Forum: 2.0.x Support Forum
Topic: Registration and Banner Questions
Replies: 17
Views: 284

Well I changed the logo and it worked out fine. I also changed the registration exactly like you have it here but I took out the part of being UNDER 13 and it still wont change it at all. I'm workin with the Dark EQ template so I didnt no if I should change it somewhere in there as well.
by CommonSense
Sun Jul 13, 2003 2:44 am
Forum: 2.0.x Support Forum
Topic: User Groups Not Showing
Replies: 9
Views: 150

User Groups Not Showing

I've added some usergroups on my board but they dont show up when you click on the usergroup link on the front of the forum. What am I doing wrong?
by CommonSense
Sun Jul 13, 2003 1:41 am
Forum: 2.0.x Support Forum
Topic: Mail problems in 2.0.5?
Replies: 396
Views: 53784

Well Hack and Time can you both post exactly what you did to fix the problem. I've been strugglin with this same issue all week long.

Go to advanced search