Search found 9 matches

by Vysse
Fri Sep 19, 2008 2:22 am
Forum: [3.0.x] Support Forum
Topic: EMERGENCY!!!!!!!!!
Replies: 4
Views: 100

Re: EMERGENCY!!!!!!!!!

i found the problem how can i change the pw for the forums to access the database?
by Vysse
Fri Sep 19, 2008 2:05 am
Forum: [3.0.x] Support Forum
Topic: EMERGENCY!!!!!!!!!
Replies: 4
Views: 100

EMERGENCY!!!!!!!!!

SQL ERROR [ mysqli ] Access denied for user 'gofre_2198272'@'192.168.0.211' (using password: YES) [1045] An sql error occurred while fetching this page. Please contact an administrator if this problem persists. my entire site is down i think someone has compromised my security i hv changed my pw for...
by Vysse
Thu Sep 11, 2008 5:23 am
Forum: [3.0.x] MOD Requests
Topic: [Request] Having {USER_ID} in rank.
Replies: 2
Views: 117

Re: [Request] Having {USER_ID} in rank.

ty ill have a look...

edit: sadly i dunno enough about these things to make this work for me maybe some help?
by Vysse
Wed Sep 10, 2008 6:18 am
Forum: [3.0.x] MOD Requests
Topic: [Request] Having {USER_ID} in rank.
Replies: 2
Views: 117

[Request] Having {USER_ID} in rank.

I wanna use a combination of user ids and words for my forum ranks i already asked this question in the support forum hoping it was already available but with no response I'm now requesting a mod for it. Can anybody possibly do this it'd be a great addition to my guilds forum as it'll give them uniq...
by Vysse
Wed Sep 10, 2008 4:07 am
Forum: [3.0.x] Support Forum
Topic: Show Forum ID or User ID as part of your rank.
Replies: 0
Views: 70

Show Forum ID or User ID as part of your rank.

Ok so I am making a guild forums site. I'd like my users Forum ID to be part of their rank. Example: My Username is Vysse my forum ID is 2. I wanna have a way to make it say Leader-2 or something like that is this at all possible? Maybe a mod?
by Vysse
Thu Sep 04, 2008 2:20 am
Forum: [3.0.x] Support Forum
Topic: First and hopefully last problem
Replies: 2
Views: 84

Re: First and hopefully last problem

though i did mention i installed a few mods im not sure if the mods are the problem or even where to look. i can probably figure the problem out if i can get it to show the php error however including an htaccess file with the proper code has not done this for me.
by Vysse
Thu Sep 04, 2008 12:22 am
Forum: [3.0.x] MOD Database Releases
Topic: SEO MOD
Replies: 1150
Views: 224805

Re: SEO MOD

ok so iv been using phpbb for a few months now and finally got a server. for the past few weeks iv been doing mod after mod after mod. i just finished installing the SEO mod and the Advanced Meta Tags mod. now anytime i go to certain areas in my acp i get blank pages. i tried putting an htaccess fil...
by Vysse
Thu Sep 04, 2008 12:22 am
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Meta Tags
Replies: 268
Views: 61365

Re: Advanced Meta Tags

ok so iv been using phpbb for a few months now and finally got a server. for the past few weeks iv been doing mod after mod after mod. i just finished installing the SEO mod and the Advanced Meta Tags mod. now anytime i go to certain areas in my acp i get blank pages. i tried putting an htaccess fil...
by Vysse
Wed Sep 03, 2008 11:50 pm
Forum: [3.0.x] Support Forum
Topic: First and hopefully last problem
Replies: 2
Views: 84

First and hopefully last problem

ok so iv been using phpbb for a few months now and finally got a server. for the past few weeks iv been doing mod after mod after mod. i just finished installing the SEO mod and the Advanced Meta Tags mod. now anytime i go to certain areas in my acp i get blank pages. i tried putting an htaccess fil...

Go to advanced search