Search found 143 matches

by mrbaseball34
Mon Jul 19, 2010 5:41 pm
Forum: [3.0.x] AutoMOD
Topic: Use AutoMOD for other packages
Replies: 0
Views: 113

Use AutoMOD for other packages

Is it possible to use AutoMod and MODX to support upgrade and modification of other software packages?
by mrbaseball34
Sat Nov 21, 2009 11:36 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53839

Re: Topic Solved

Would it matter if I was also a moderator? Yes, it would. You'll have to get responsible moderators. Well, that was just an assumption. So, you are saying that mods can accept their own posts? I do not think ANYONE should be able to accept their own posts and want my board to reflect that, where wo...
by mrbaseball34
Fri Nov 20, 2009 10:42 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53839

Re: Topic Solved

YO, tumba25,
Where would I go to put code to make sure that the topic starter could not accept their own topic as solved?

I thought I had it set up but it I can still accept my own posts as solved. Would it matter if I was also a
moderator?
by mrbaseball34
Sat Oct 10, 2009 4:16 pm
Forum: [3.0.x] MOD Database Releases
Topic: Topic Solved
Replies: 442
Views: 53839

Re: Topic Solved

<SNIP> For example, if user has 20 unsolved topics and they have been all solved or not-actual... <SNIP> Also... How about not allowing posts if the user has a certain number of topics NOT marked as solved? I run a help site and would like to keep the site agreeable for the people that actually ans...
by mrbaseball34
Wed Sep 09, 2009 1:26 am
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 272528

Re: Anti-Bot Question

First, did you use AutoMOD to install this? What is your template?
by mrbaseball34
Tue Sep 08, 2009 12:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 272528

Re: Anti-Bot Question

The first problem is caused by using an editor that doesn't support UTF-8.
Re-do your edits using an editor that supports UTF-8 and I'll bet all your problems go away.
by mrbaseball34
Wed Aug 26, 2009 1:45 pm
Forum: [3.0.x] Support Forum
Topic: Automatically moving topic
Replies: 4
Views: 175

Re: Automatically moving topic

No, I just wanted to know more about moving topics,
I ALREADY know what I need to to to the Topic Solved MOD.
by mrbaseball34
Tue Aug 25, 2009 1:46 pm
Forum: [3.0.x] Support Forum
Topic: Automatically moving topic
Replies: 4
Views: 175

Re: Automatically moving topic

No, I don't want to modify the MCP, I want to mimic the task of moving the topic to another folder when the topic is set to solved in the MOD I mentioned.
by mrbaseball34
Tue Aug 25, 2009 3:04 am
Forum: [3.0.x] Support Forum
Topic: Can PHPBB3 connect to two host's database?
Replies: 2
Views: 279

Re: Can PHPBB3 connect to two host's database?

I would think that it would be possible if you used two $dbhost variables and when you wanted to connect to the remote host's db, you create a separate $db object to connect using the different credentials.
You can do tat but I wouldn't know where to start off the top of my head.
by mrbaseball34
Tue Aug 25, 2009 2:52 am
Forum: [3.0.x] Support Forum
Topic: Automatically moving topic
Replies: 4
Views: 175

Automatically moving topic

I am using a MOD called "Topic Solved". When the topic is set to solved, I want to move the topic to a sub-forum of the forum that it is currently in.

Will using the move_topics function in includes/functions_admin.php be the best bet or should I do
it "manually" using straight SQL?
by mrbaseball34
Tue Aug 18, 2009 6:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 209572

Re: Board3 Portal

lenen wrote:I've installed Version 1.0.2.....wer i can find version 1.0.3 ????????
at the Portal's HOME http://www.board3.de
It is also where you will get the most and best help.
by mrbaseball34
Tue Aug 18, 2009 1:35 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 272528

Re: Anti-Bot Question

Thank you! I finally got it down to one single question. I really appreciate everyone's help. I knew there was something missing on the language entries, but it didn't concern me as much as the issue of the question being displayed twice. But now that it's fixed, where and/or how would I go about c...
by mrbaseball34
Mon Aug 17, 2009 3:25 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 272528

Re: Anti-Bot Question

Okay, I went through and checked my edits. Unless I'm overlooking something, everything seems alright. I did an SQL query and used the one you told me to use. It only showed my question and answer one time in my "phpadmin" from my web host. I went ahead and deleted both the question and the answer ...
by mrbaseball34
Sun Aug 16, 2009 7:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 272528

Re: Anti-Bot Question

Do you know which edits I should check? <SNIP> Open the install.xml file in IE and allow active content, then you can show/hide each section. Check every edit. If it is showing on the reg page twice, you probably messed up the template file. The questions are stored in the table phpbb_config. Use t...
by mrbaseball34
Sun Aug 16, 2009 7:01 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 209572

Re: Board3 Portal

lenen wrote:
mrbaseball34 wrote:GO to the .MODS tab in ACP, first selection.
No option there to disable this.....can u expalin...i mean step y step....
Image

Go to advanced search