Search found 41 matches

by neddy
Thu Jul 16, 2009 10:20 am
Forum: [3.0.x] Support Forum
Topic: 500 error when posting
Replies: 1
Views: 182

500 error when posting

ive had this for a long time, mostly members complaining as i do not see them very often, but right now i am constantly seeing them, i cannot even post because of it.. usually if i refresh the page it works, but sometimes double posts... its when you click the submit button on the posting page, does...
by neddy
Mon Dec 22, 2008 11:57 am
Forum: [3.0.x] Support Forum
Topic: Missing Post?
Replies: 10
Views: 307

Re: Missing Post?

yea, that sounds the same. i have not tried to copy the topic or done anything with resync, because i couldnt find any resync topic/forum option anywhere :/ has anyone had this happen to their posts? did they do something different to usual when posting? so far its not happend to me, but my other us...
by neddy
Sun Dec 21, 2008 2:39 pm
Forum: [3.0.x] Support Forum
Topic: Missing Post?
Replies: 10
Views: 307

Re: Missing Post?

hi glad its not just me then, ive not seen any posts re-appear after any amount of time though. but maybe they do i just havnt noticed it... i have just noticed the one today has 30 replys yet it should be 31, if i go to the database and change topic_replies & topic_replies_real (not sure if both ne...
by neddy
Sun Dec 21, 2008 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Missing Post?
Replies: 10
Views: 307

Re: Missing Post?

this has just happend again.. different user, different thread... this is the 3rd time i know of that this has happend, seems completly random i can see it in the post review area, but it doesnt appear in the thread, its not in any approval list.. it says its the latest post on the thread and the fo...
by neddy
Wed Dec 10, 2008 4:01 pm
Forum: [3.0.x] Support Forum
Topic: Missing Post?
Replies: 10
Views: 307

Re: Missing Post?

thanks, never thought of that. we dont use the approval stuff normally but have checked and there is nothing awaiting approval... and i can see it in the topic review, i dont think it would be there if it wasnt approved..? if a post is deleted its deleted from the database isnt it? so it cant be tha...
by neddy
Wed Dec 10, 2008 2:29 pm
Forum: [3.0.x] Support Forum
Topic: Missing Post?
Replies: 10
Views: 307

Missing Post?

i have had this a couple of times, i think.. the forum shows a new post, you goto the topic and read it then go back to the board index and it shows new posts again, go and read it but theres no new posts.. and still it says theres new posts on the board index.. i figured it was just not marking the...
by neddy
Sat Oct 25, 2008 12:49 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: initInsertions, Editor.js?
Replies: 0
Views: 127

initInsertions, Editor.js?

hi i posted this a while back http://www.phpbb.com/community/viewtopic.php?f=46&t=1108795 after searching and searching i finally figured out why it doesnt work on the posting page... and its because editor.js (which is only loaded on the posting page) has this on line 20.. window.onload = initInser...
by neddy
Wed Aug 13, 2008 9:36 pm
Forum: [3.0.x] Support Forum
Topic: javascript on posting page ?
Replies: 1
Views: 147

Re: javascript on posting page ?

nobody have a clue ?
by neddy
Sun Aug 03, 2008 5:37 pm
Forum: [3.0.x] Support Forum
Topic: javascript on posting page ?
Replies: 1
Views: 147

javascript on posting page ?

i have some javascript (i found it online and changed it abit) that resizes any images where id="forum_image" that are bigger then 500px, ive changed the bbcode so all images have that id.. this works perfectly well on the topic pages.. but not on the posting page, in the topic review and preview po...
by neddy
Fri Jul 11, 2008 2:44 pm
Forum: [3.0.x] Convertors
Topic: phpbb2 to phpbb3.. database only..
Replies: 1
Views: 427

phpbb2 to phpbb3.. database only..

i dont care about emoticons (i have new ones anyway) and i dont care about uploaded avatars... is there a script anywhere to just convert the database without the need to install both boards ? i need to do it offline, i have both boards installed online but the converter times out while doing the co...
by neddy
Tue Jul 08, 2008 1:33 pm
Forum: [3.0.x] Support Forum
Topic: subdomain ... $phpbb_root_path
Replies: 2
Views: 586

Re: subdomain ... $phpbb_root_path

i figured out how to do it... or at least i think i have... :P i changed the $phpbb_root_path on the page_header() function in includes/functions.php aprox line 3324, then changed it back after the links have been generated... its abit of a bodge job but so far its working, so i dont mind :P will te...
by neddy
Tue Jul 08, 2008 11:52 am
Forum: [3.0.x] Support Forum
Topic: subdomain ... $phpbb_root_path
Replies: 2
Views: 586

subdomain ... $phpbb_root_path

ive installed my board in www.domain.com/forums i have a subdomian setup forums.domain.com this works fine after changing the settings in phpbb acp... now ive added a few extra pages above the phpbb folder, so there located at www.domain.com pretty much using this http://olympuswiki.naderman.de/Addi...
by neddy
Sun Apr 06, 2008 6:18 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Where to get a 'bitfield' & 'uid' from?
Replies: 2
Views: 181

Re: Where to get a 'bitfield' & 'uid' from?

oh, so its all done in generate_text_for_storage()

thought it was gonna be easy :)

thank you very much.. :) :)
by neddy
Sun Apr 06, 2008 5:58 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Where to get a 'bitfield' & 'uid' from?
Replies: 2
Views: 181

Where to get a 'bitfield' & 'uid' from?

hi this might be really easy to work out, but ive looked through the documentation & searched here and cant find it... :( where can i get a bitfield and a uid from ? i want to be able to use bbcode on another page i have it all working (form & add to database etc..) but i need a bitfield and uid for...
by neddy
Mon Mar 03, 2008 7:00 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Custom index page. [Solved]
Replies: 2
Views: 181

Re: Custom index page.

easiest way i can think of and the way i do it now for phpbb2 is using a .htacces file..

im no expert on htaccess so there could be a better or different way to do it..

Code: Select all

<IfModule mod_dir.c>
     DirectoryIndex home.php
</IfModule>
works for me, it goes to home.php instead of index.php

Go to advanced search