Search found 98 matches

by timbercrawler
Tue May 02, 2006 6:31 pm
Forum: 2.0.x Support Forum
Topic: Moved Servers now having this error msg
Replies: 3
Views: 162

Intsalled the mod to show the actual error.... which is:

Fatal error: Call to undefined function: dss_rand() in /www/t/timbercrawle/htdocs/scott/includes/sessions.php on line 180


Where should this function be defined at, is it in another file?
by timbercrawler
Tue May 02, 2006 6:21 pm
Forum: 2.0.x Support Forum
Topic: Moved Servers now having this error msg
Replies: 3
Views: 162

Kevin, they have both been removed and we continue to get the error. In that file, page_tail.php there is only one line that calls the die() and that is the first line, where non-declared variables are averted. Any other ideas why we would be getting this? We had to import a 75mb file by hand, but i...
by timbercrawler
Tue Apr 06, 2004 1:36 am
Forum: 2.0.x Support Forum
Topic: Failed sending email - error
Replies: 3
Views: 232

Ok thanks. This runs on a large hosting company server. maybe their mail software just crashed for a bit?
by timbercrawler
Tue Apr 06, 2004 12:40 am
Forum: 2.0.x Support Forum
Topic: Failed sending email - error
Replies: 3
Views: 232

Failed sending email - error

When I post a reply to a message on my board I get this error: ---------------------------------------------------------------- Failed sending email :: PHP :: DEBUG MODE Line : 234 File : /hsphere/local/home/*******/timbercrawler.com/bb/phpBB2/includes/emailer.php -----------------------------------...
by timbercrawler
Sat Mar 27, 2004 7:25 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Smilies Order
Replies: 182
Views: 69500

yes, they are the default ones. When I click "add new smiley" it shows up on that form so I know the image exists but it won't display in the list or on the compose post page. I took these files and put them with another database and thy show up, so it is def. a database issue. Ideas?
by timbercrawler
Fri Mar 26, 2004 2:02 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Smilies Order
Replies: 182
Views: 69500

anyone know why my smilies wont shop up now? see above...
by timbercrawler
Fri Mar 26, 2004 1:57 am
Forum: [2.0.x] MOD Requests
Topic: Emotions
Replies: 8
Views: 971

anyone know of a smiley dropdown box mod for 2.0.6 or higher? I tried the one on phpbbhacks.com but it was for 2.0.1 and didn't work. I just want it to be a little easier to post them, popping up a whole new page takes awhile. I have like 50 smilies.
by timbercrawler
Fri Mar 26, 2004 1:54 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271722

have you created a folder on your server called files/ or something similair and poited it at that in the admin panel attachment management pane. it has to have somewhere to put them. Just a guess. Anyone know.... where I can hange the color of the table cell that the error is in when someone tries ...
by timbercrawler
Thu Mar 25, 2004 2:24 am
Forum: 2.0.x Support Forum
Topic: Page cannot be displayed while attempting to login/post.
Replies: 7
Views: 363

test
by timbercrawler
Thu Mar 25, 2004 1:17 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2271722

I want to know how you specify attachment dimensions, that would be great if i could do that! Can I?
by timbercrawler
Thu Mar 25, 2004 12:43 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Smilies Order
Replies: 182
Views: 69500

Somehow made an error in the "phpbb_smilies" table, characters allowed for smile_url got changed from 100 to 5 which caused all the urls to be incorrect which is why none of the smilies showed up. So now I'll have to go through individually and change them all This makes no sense, the val...
by timbercrawler
Thu Mar 25, 2004 12:41 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Smilies Order
Replies: 182
Views: 69500

None of my smilies show up now, Just red x's, I followed the instructions to a tee. Any ideas? I entered the db queries in phpMyadmin.
by timbercrawler
Wed Mar 24, 2004 10:59 pm
Forum: 2.0.x Support Forum
Topic: security issue
Replies: 6
Views: 361

Exactly. if someone chimes in that they are working on it I'd feel better :D I am way to busy to look into it myself, I have a web firm to run. It looks like this is session variable related ad I know I have tackled this in shopping cart script. if it is the same idea it is a PITA to resolve.
by timbercrawler
Wed Mar 24, 2004 10:10 pm
Forum: 2.0.x Support Forum
Topic: security issue
Replies: 6
Views: 361

Well IF it is the same issue - doesn't that mean if I install the 2.0.7 patch files it will be taken care of? I won't install 3rd party stuff until I have time to go over it line by line. Will 2.0.7 fix this? Thanks.
by timbercrawler
Wed Mar 24, 2004 10:03 pm
Forum: 2.0.x Support Forum
Topic: security issue
Replies: 6
Views: 361

security issue

someone posted this at my forums today: http://timbercrawler.com/bb/phpBB2/viewtopic.php?t=2246 is this the same issue as this? http://www.phpbb.com/phpBB/viewtopic.php?t=135116 If not, does anyone know if a fix is available or in the works for this? I know I can delete this post through phpMyAdmin ...

Go to advanced search