Search found 11 matches

by Shoto
Thu May 22, 2003 5:04 pm
Forum: 2.0.x Support Forum
Topic: Missing posts and threads
Replies: 4
Views: 316

Happens to me too and I use 2.04
by Shoto
Wed Apr 30, 2003 9:42 pm
Forum: [2.0.x] MOD Requests
Topic: How to include php in my header template file
Replies: 0
Views: 147

How to include php in my header template file

Hi, this is probably a dumb question but I want to add an include to my overall header.tpl ----- <? include('http://www.shoto.nl/calendar/cal_mini.inc.php'); ?> <br>Add an event ---- How do I get this to work? If I just add the code it doesn't show. The text underneath the php include does show up :...
by Shoto
Sun Apr 14, 2002 9:06 pm
Forum: 2.0.x Support Forum
Topic: [question]new posts not shown
Replies: 8
Views: 796

I asked this before. I have the same problem.
New posts dont show up.
The name of the latest poster does, and by clicking on view last message it is possible to see the message. THere is no go to next page however.
by Shoto
Sat Apr 13, 2002 1:52 pm
Forum: 2.0.x Support Forum
Topic: Go to next page is gone
Replies: 16
Views: 721

ttt

Sorry but this is a very annoying error. Posts are missing because of this.
And topics stop getting posts cause people think noone replies.
by Shoto
Fri Apr 12, 2002 8:07 pm
Forum: 2.0.x Support Forum
Topic: [Solved] Login in problems and posting problems.
Replies: 22
Views: 5698

I have the same reply problem, some posts dont show up when people reply so they keep hitting post.

Which results in 9 identical replies.
by Shoto
Fri Apr 12, 2002 8:01 pm
Forum: 2.0.x Support Forum
Topic: Go to next page is gone
Replies: 16
Views: 721

I have the same problem but I use the release version.

I have a different template, the xmen template that is downloadable from this site.
:?

I checked it with the standard template file same problem.
And tried resync, didn't work either.
by Shoto
Thu Apr 11, 2002 9:49 am
Forum: 2.0.x Support Forum
Topic: Language file error, it isnt there
Replies: 1
Views: 156

Language file error, it isnt there

I keep on getting a language file error when users post a topic with "notify me of reply" selected. Language file path.../language_dutch not found. But I didn't install the dutch language pack :/ Had it once and then deleted it cause it started giving these errors. It isn't even selectable...
by Shoto
Sat Apr 06, 2002 9:56 am
Forum: 2.0.x Support Forum
Topic: Reply counter doesnt work
Replies: 0
Views: 155

Reply counter doesnt work

How do I get my reply counter to update correctly?

It doesn't update with each post. So it can have 20 replies butthe replies bar still says 2.
by Shoto
Thu Apr 04, 2002 11:08 pm
Forum: 2.0.x Support Forum
Topic: Cant update my profile anymore and new users cant register
Replies: 24
Views: 1790

Personally I don't care who posted first. I am glad you did.
And evenmore glad you gave me a solution!!!

THANKS!! :lol: :lol: :lol:
by Shoto
Thu Apr 04, 2002 9:25 pm
Forum: 2.0.x Support Forum
Topic: Cant update my profile anymore and new users cant register
Replies: 24
Views: 1790

mysql 3.something
apache and php3.something
upgraded from 1.4.4

if it is a bug i will report it to the bug tracker.
by Shoto
Thu Apr 04, 2002 7:39 pm
Forum: 2.0.x Support Forum
Topic: Cant update my profile anymore and new users cant register
Replies: 24
Views: 1790

Cant update my profile anymore and new users cant register

I keep getting the error "can't update users table"
can't add data to users table.


It aint a bug cause I registered here just fine.
What can it be?

Go to advanced search