Search found 2265 matches

by StefanL
Tue May 08, 2012 2:15 am
Forum: [3.0.x] Support Forum
Topic: Error when accessing user control panel
Replies: 6
Views: 774

Re: Error when accessing user control panel

It's probably your MOD: s that makes this. If your sessions.php is there and contain the function get_passworded_forums(), the sessions.php is not called in the correct manner. I could suggest you several things, like start with a clean install and add MOD after MOD, but I advice that you wait until...
by StefanL
Tue May 08, 2012 12:47 am
Forum: [3.0.x] Support Forum
Topic: Error when accessing user control panel
Replies: 6
Views: 774

Re: Error when accessing user control panel

The function:

Code: Select all

function get_passworded_forums() 
is in includes/session.php. Check so this file is on the server.
by StefanL
Tue May 08, 2012 12:25 am
Forum: [3.0.x] Support Forum
Topic: Duplicate database tables?
Replies: 3
Views: 240

Re: Duplicate database tables?

If you only got ONE forum you probably somewhere down the line reinstalled it. As your forum only needs one set of tables you can check your config.php and look for: $table_prefix = 'phpbb_'; Then you will know what prefix your forum is using. It's no harm that you have another set of tables except ...
by StefanL
Mon Jan 09, 2012 3:15 am
Forum: [3.0.x] Support Forum
Topic: phpMyAdmin importing data
Replies: 5
Views: 921

Re: phpMyAdmin importing data

It sounds like the export or import was a failure. How big is your SQL backup?

[Edit] Open you backup in a text editor and search for:

Code: Select all

# Table: phpbb_zebra
it should be on some of the last rows. If you find it your export is OK, else it failed.
by StefanL
Mon Jan 09, 2012 2:37 am
Forum: [3.0.x] Support Forum
Topic: Need code changes for /language/en/common.php
Replies: 2
Views: 148

Re: Need code changes for /language/en/common.php

Code Changes for all files. (Code shown in pink is deleted; code shown in green is added.)

http://www.phpbb.com/support/code-changes/
by StefanL
Wed Jan 04, 2012 4:47 am
Forum: [3.0.x] Support Forum
Topic: Login redirects to Login
Replies: 2
Views: 187

Re: Login redirects to Login

wlandrum wrote:Please close. Solution found.
It would have been nice if you shared the solution with the others in this community. ;)
by StefanL
Wed Jan 04, 2012 4:21 am
Forum: [3.0.x] Support Forum
Topic: Adding Old Database to Brand New Installation
Replies: 20
Views: 1320

Re: Adding Old Database to Brand New Installation

jsoni wrote:Yes, that's what I am trying to explain here. Even if I know phpbb default tables and remove rest of and install fresh copy,will that works?
Yes, but read my lips, BACKUP everything before you are making any changes. :shock:
by StefanL
Wed Jan 04, 2012 4:06 am
Forum: [3.0.x] Support Forum
Topic: Directory change after installation.
Replies: 8
Views: 494

Re: Directory change after installation.

wow. good catch dude. so basically have to find... well... any link to the forums, including those IN THE FORUMS (posts, descriptions, rules, etc...) If somebody doesn’t come up with some nice SQL questions to change http://www.aaa.com to http://www.aaa.com/forum/ then you will have to change every...
by StefanL
Wed Jan 04, 2012 3:21 am
Forum: [3.0.x] Support Forum
Topic: Directory change after installation.
Replies: 8
Views: 494

Re: Directory change after installation.

haqzore wrote:made the move, everything seems to be working fine.

masgc.net
No, it doesn’t. Go to http://www.masgc.net/forums/viewtopic.php?f=83&t=1103 and click on the link "User Control Panel" and you will get a 404 error.
by StefanL
Wed Jan 04, 2012 3:14 am
Forum: [3.0.x] Support Forum
Topic: Mass e-mail Problem
Replies: 9
Views: 479

Re: Mass e-mail Problem

I had filled that form. This problem appears in Mass e-mail only If you are on a shared host the first thing you have to look for is the policy for mass emails at that host. One host allows 500 emails/hour while another one only allows 100 emails/hour. All this of course of SPAM emails. As you unde...
by StefanL
Wed Jan 04, 2012 3:01 am
Forum: [3.0.x] Support Forum
Topic: Adding Old Database to Brand New Installation
Replies: 20
Views: 1320

Re: Adding Old Database to Brand New Installation

Thanks for instant reply. Thts what I love here most. However I am aware with this procedure but in this, it will keep all mod database. I have tried to use stk but that damaged everything. May be because of too much MODs. Othere tedilus way I am thinking after updating database as you said anx man...
by StefanL
Wed Jan 04, 2012 2:46 am
Forum: [3.0.x] Support Forum
Topic: Directory change after installation.
Replies: 8
Views: 494

Re: Directory change after installation.

will i break links? Internal links (within the board) will be fine because they are relative. However, links to the board from elsewhere will need to be changed. Google 301 redirect for ways that may help. Are you sure about the internal links? If I look in a mySQL backup all links are in full, lik...
by StefanL
Wed Nov 02, 2011 1:27 am
Forum: [3.0.x] Support Forum
Topic: Updated to 3.0.9, "show users posts" don't work.
Replies: 3
Views: 263

Re: Updated to 3.0.9, "show users posts" don't work.

I updated to 3.0.9, and now "show users posts" link don't work anymore.... I only get a blank page... The link: http://www.planteforum.no/search.php?author_id=56&sr=posts What can be wrong? Sorry to say, you could put the question like this; "I have a car, when I'm turning the key on, it won't star...
by StefanL
Thu Oct 06, 2011 12:15 am
Forum: [3.0.x] Support Forum
Topic: Duplicate entry for key 2
Replies: 9
Views: 1033

Re: Duplicate entry for key 2

SQL Error : 1062 Duplicate entry '-1' for key 2 The problem is that key 2 is not supposed to be a "UNIQUE" key, and somehow, MySQL decided it should be. If you view the table properties in phpmyadmin, it will tell you what MySQL lists for indexs. #2 should be just an "INDEX", not "UNIQUE". You can e...
by StefanL
Mon Oct 03, 2011 10:57 pm
Forum: [3.0.x] Support Forum
Topic: issues with database usernames etc
Replies: 11
Views: 506

Re: issues with database usernames etc

ok the plot thickens. There is another table called information_schema (contains 17 entries) Anyone ideas as to how this has happened, can i delete these databases and try another set? Many thanks DON'T even think about doing something about "information_schema" (it's NOT a table, it's a database),...

Go to advanced search