Search found 38 matches

by Tracey
Wed Nov 12, 2003 5:23 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 252578

Can this mod work on a number of styles/themes? e.g. I have 2.0.6 with the default theme working with the mod, and I also have substyles working for 3 of the forums in my phpBB. The mod doesn't work with the 3 substyles, and I have gotten error (see above a few posts) when trying to install it sepe...
by Tracey
Tue Nov 11, 2003 6:23 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 252578

If I forgot to answer anybody, or if anybody's still having problems, post again, and hopefully I'll remember to check back. Not a big deal for me, but since you asked ... i'll recap here so you don't have to go back (though it's not much) Can this mod work on a number of styles/themes? e.g. I have...
by Tracey
Mon Nov 10, 2003 9:24 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 252578

it seems that the MOD have been already installed or the file title_install.php have been already executed. yep, i explained that before i posted the code - i already have used the mod in a theme/style and wanted to use it in my other styles. i've already tried just adding the coding to the necessa...
by Tracey
Mon Nov 10, 2003 7:17 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Custom Title MOD
Replies: 1238
Views: 252578

a really great mod! installed it easily the other day, but i'm trying to edit the necessary theme files (for my other themes) since i'm using more than 1 theme/style - if that's a problem with it, let me know got this error when running title_install.php Installing database schema Progress :: . Don...
by Tracey
Wed Sep 10, 2003 12:34 am
Forum: 2.0.x Support Forum
Topic: cookie problems / staying logged in
Replies: 9
Views: 631

the cookie domain should be what your site domain is. ( http://www.phpbb.com/kb/article.php?article_id=69 ) yep, this is what i was having problems with i guess because i thought just using .spacecowgirl.nu or whatever would work because it worked for my other phpBB just fine. because this problem ...
by Tracey
Tue Sep 09, 2003 11:47 pm
Forum: 2.0.x Support Forum
Topic: cookie problems / staying logged in
Replies: 9
Views: 631

ok, talk about solving your own question after racking your brains out the night before

for future reference -
cookie domain : .revolve.spacecowgirl.nu
cookie path : /

works for a phpBB located at http://revolve.spacecowgirl.nu (so far)
by Tracey
Tue Sep 09, 2003 11:34 pm
Forum: 2.0.x Support Forum
Topic: cookie problems / staying logged in
Replies: 9
Views: 631

www.spacecowgirl.nu (the same as the phpBB that works!)

i forgot to add that i added http://revolve.spacecowgirl.nu and http://www.spacecowgirl.nu to my list of trusted sites aswell but that doesn't seem to help either

thanks :)
by Tracey
Tue Sep 09, 2003 11:25 pm
Forum: 2.0.x Support Forum
Topic: cookie problems / staying logged in
Replies: 9
Views: 631

cookie problems / staying logged in

(yep, i have search phpBB and tested the solutions posted before) my other 2 phpBB's are fine - but this one i'm having problems with phpBB url : http://www.spacecowgirl.nu/revolve/ (v2.0.6) cookie domain : spacecowgirl.nu. but i've also tried leaving it blank, using localhost, .spacecowgirl.nu, spa...
by Tracey
Mon Jul 21, 2003 7:54 am
Forum: [2.0.x] MOD Requests
Topic: [Request] Clear all PMs and Mass Email to all 0 posters.
Replies: 1
Views: 335

Also ide like to have a feature where you can mass email all the non posters (zero posts number) of your forum.


i'd like to see this feature aswell
i've done a few big searches and also browsed around for it, so i'm not sure whether it exists (?) but if someone knows where it is ..

thanks!
by Tracey
Thu Jan 02, 2003 1:28 pm
Forum: 2.0.x Support Forum
Topic: no activation emails for some new members
Replies: 5
Views: 479

wow thank you all for the responses :) all things i would never have thought of on my own! i'll look into the blacklisting a bit further, but for now i guess people will just have to email me directly if they still haven't been activated anymore suggestions are welcomed but i think it's one of the ...
by Tracey
Thu Jan 02, 2003 6:31 am
Forum: 2.0.x Support Forum
Topic: no activation emails for some new members
Replies: 5
Views: 479

no activation emails for some new members

as the subject states, a few people have not received the activation email when they register - everyone else (over 80) have had no problems at all. can anyone suggest anything? i thought it was just a case sensitive thing (where their email addresses contained lower/uppercase but only entered in lo...
by Tracey
Sun Dec 22, 2002 6:12 am
Forum: [2.0.x] Styles Development & Discussion
Topic: disappearing css!
Replies: 0
Views: 191

disappearing css!

i did a search and i didn't see any topics on this (let me know if i missed it though) i finally was able to figure out how to add a new theme to my phpBB (solved in another thread) but now, from time to time, certain parts of the CSS files will erase on their own :? no one else has access to my FTP...
by Tracey
Sun Dec 15, 2002 12:03 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Styles not available in Admin
Replies: 30
Views: 1918

hi again, changing file_exists() to is_file() didn't work for me :? (actually i couldn't find exactly file_exists() but i did find file_exists [no brackets] and tried editing that part) i had also deleted the new theme from the directory before i had made the change to admin/admin_styles.php - so ad...
by Tracey
Sat Dec 14, 2002 5:49 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Styles not available in Admin
Replies: 30
Views: 1918

i absolutely make back ups, but i'm also pretty paranoid :P Well there's a known issue with Apache2 and themes. Can you confirm your server's system and your version of PHP? i'm using phpBB 2.0.3 and Apache version: 1.3.26 (Unix) also working with PHP 4.2.3 and MySQL 3.23.53a i'm about to go through...
by Tracey
Fri Dec 13, 2002 1:38 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Styles not available in Admin
Replies: 30
Views: 1918

hi, i'm having all the same problems as some people in this thread - trying to install new theme - does not show up in Styles Admin > Add - filenames are unedited - full re-installs of the theme don't work i have done everything in this thread already, and i've installed themes before without any pr...

Go to advanced search