Search found 14 matches

by jpipitone43
Sun Oct 31, 2010 3:55 pm
Forum: [3.0.x] Support Forum
Topic: Link forum image - open new page
Replies: 1
Views: 103

Link forum image - open new page

We are having sponsors approach us and request that we assign their corporate logos to individual forums. I've been able to modify the css to align the image to the right, however I need to link their logo to their website - preferably in a new target window. For example, we have this logo assigned ...
by jpipitone43
Wed Sep 15, 2010 5:15 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

OK. Thanks
by jpipitone43
Wed Sep 15, 2010 3:18 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

Anyone?
by jpipitone43
Mon Sep 13, 2010 6:46 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

Something else I found. If you try to register on the site using the phpbb registration, the form will not submit: https://civic.com/civicforum/ucp.php?mode=register Scroll to the bottom and click I agree to these terms - it goes nowhere. Any ideas? I've disabled the hook script for now in case user...
by jpipitone43
Mon Sep 13, 2010 6:37 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

Here's the URL to my forums: http://civic.com/civicforum/ Here's what I've done so far: 1) Copied hook_ssl-control.php to my includes folder 2) Cleared the template cache in the ACP 3) Cookie Settings in ACP -> Cookie secure: Disabled (is this correct?) 4) Server URL settings - Force server URL sett...
by jpipitone43
Mon Sep 13, 2010 4:57 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

I'll re-enable it and get back to you, busy day at the office today ;-) PS - I only get the message in Safari, but IE displays the page wacky, as if it can't find the style sheets. Google Chrome just displays the red skull and crossbones because there are insecure items on the page. I'll post those ...
by jpipitone43
Mon Sep 13, 2010 3:35 pm
Forum: [3.0.x] Support Forum
Topic: Limited SSL Usage in phpBB3
Replies: 56
Views: 12703

Re: Limited SSL Usage in phpBB3

This works great - however when I go to submit the form after putting in my login credentials, my browser says: "This form will be sent in a way that is not secure. Are you sure you want to send it?" I've viewed the source, and noticed that there are still some items on the page that are not display...
by jpipitone43
Sun Apr 04, 2010 3:17 pm
Forum: [3.0.x] Support Forum
Topic: Enabling public profiles
Replies: 1
Views: 95

Enabling public profiles

I've search around the forums but couldn't find an answer for this question - If a user is not logged in, I would like them to still be able to view user's profiles. As of right now, phpbb3 is telling me that I can't view a user's profile unless I'm logged in. Am I going crazy, or can I not find thi...
by jpipitone43
Mon Jan 25, 2010 5:24 pm
Forum: [3.0.x] Support Forum
Topic: Delete multiple posts at once
Replies: 1
Views: 103

Re: Delete multiple posts at once

Nevermind - looks like you can do it from the moderator's control panel.
by jpipitone43
Mon Jan 25, 2010 5:22 pm
Forum: [3.0.x] Support Forum
Topic: Delete multiple posts at once
Replies: 1
Views: 103

Delete multiple posts at once

It looks like a few human spammers have hit our forums pretty hard, and have posted hundreds of spam posts.

Rather than click on each post and delete individually, is there a way to bulk delete these posts from the ACP?

Hope someone can help - it would save us a lot of time.
by jpipitone43
Tue Sep 23, 2008 11:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing bg color to white
Replies: 3
Views: 96

Re: Changing bg color to white

Go to your ACP, then click Styles tab, then Themes, choose your theme and click Refresh.
by jpipitone43
Tue Sep 23, 2008 10:07 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing bg color to white
Replies: 3
Views: 96

Re: Changing bg color to white

Nevermind! I figured it out - I needed to clear the theme cache as well.

Sorry!
by jpipitone43
Tue Sep 23, 2008 10:00 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing bg color to white
Replies: 3
Views: 96

Changing bg color to white

OK - I have searched and followed instructions, but for some reason I cannot get the background color to change from dark gray to white. Can someone help? Yes, I have tried clearing the cache as well in the ACP. common.css: body { /* Text-Sizing with ems: http://www.clagnut.com/blog/348/ */ font-fam...

Go to advanced search