Search found 78 matches

by oikos
Sun Jun 29, 2014 6:46 pm
Forum: [3.0.x] Support Forum
Topic: help! site exploted
Replies: 1
Views: 570

help! site exploted

help my site is showing a blank page http://brastrapsforum.com/ any help appreciated........ all my php files are infected with the following code at the top lines ===== /*69cc89d7ccd6531c2de6753544c38879_on*/ $UD9P9e2tqMdFEeQugjb5vGkOyrH= array('7167','7184','7163','7174');$eQ2wj1bj53DmGGSbLywRHxM3...
by oikos
Sun Dec 05, 2010 3:36 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] F2A in Topic Mouseover v.0.0.1.a

hi 4seven... my forum is a mess... i tried to isolate and find a common pattern with the posts that doesnt have a F2A detection and it's weird cuz only sometimes when a user post attachments it happens. i think i found a similar problem in ur test forum. http://4seven.kilu.de/phpbb3/viewforum.php?st...
by oikos
Sat Dec 04, 2010 8:04 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] F2A in Topic Mouseover v.0.0.1

here it is: ;) //------------------------------------------------------------ // ----------------SETTINGS--1------------------ // enter here the forum id's that will show thumbing of [img] $affected_m_att = array(3,15,4,5,9,6,24,23,29,47,45,18); // enter as given: (7,8,9) // ------------------------...
by oikos
Sat Dec 04, 2010 4:00 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] F2A in Topic Mouseover v.0.0.1

um... actually in forums... only the ones that i put in ----------------SETTINGS--1------------------ are affected. for example, when i take put the forum id 3 in SETTINGS--1, it shows http://img97.imageshack.us/img97/8919/f2a0.jpg when i try to access forum id 3. but when i take it out, it can be a...
by oikos
Sat Dec 04, 2010 1:01 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] F2A in Topic Mouseover v.0.0.1

hey 4seven... i've been so busy with my final project lately and today, i finally had the time to install the mod but i got this: SQL ERROR [ mysqli ] [0] SQL No values specified for SQL IN comparison BACKTRACE FILE: includes/db/dbal.php LINE: 379 CALL: dbal->sql_error() FILE: f2a/f2a_view.php LINE:...
by oikos
Thu Dec 02, 2010 7:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Forum Viewer v.0.0.2
Replies: 138
Views: 11989

Re: [DEV] Forum Viewer

wow what a nice little mod :D
by oikos
Thu Nov 25, 2010 11:57 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] F2A in Topic Mouseover v.0.0.1

this Thanksgiving... i wanna thank God for letting me know 4seven, a genuine, intelligent and yet generous programmer who is so passionate in web development that he spent his own precious time to help noobs like me out.... not only he offered free consultant, he is willing to implement new request/...
by oikos
Tue Nov 23, 2010 8:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1 (F2I)

wooow the demo rocks!! ;) can't wait! im sooo excited

hey 4seven how did u embed that vid in html? is it a swf vid throu a flash player?? i might have an idea for ur next mod :idea:
by oikos
Sun Nov 21, 2010 1:28 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1

OMG you're a genius! it actually looks pretty good~ can u also include both versions for the sister [attachment] mod plz thanks! :D
by oikos
Sat Nov 20, 2010 7:42 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1

i suppose that would require a change in javascript?? i kinda like the current "topic" mouseover better... unless u do this with the existing "attachment icon". but in that case, it would be for the sister mod First 2 [attachment] in Topic Mouseover not [img] :? hey baller1234 im curious to see what...
by oikos
Thu Nov 18, 2010 9:15 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] F2A in Topic Mouseover v.0.0.1.a
Replies: 18
Views: 3737

Re: [DEV] First 2 [attachment] in Topic Mouseover

any progress 4seven? can't wait to try it out :D :D :D

btw, un: test / pw: testuser doesn't work for me

thanx for all ur contributions :mrgreen: U'RE AWESOME
by oikos
Sun Nov 14, 2010 9:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1

all of 4seven's mods r worth the wait! GO 4SEVEN!

best wishes
by oikos
Fri Nov 12, 2010 8:32 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1

congrats on v.0.0.2 4seven! can't wait for the sister [attachment] mod!! :D :D :D i'd definitely support u 100%

cheers :mrgreen:
by oikos
Wed Nov 10, 2010 7:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] F2I in Topic Mouseover v.0.0.2
Replies: 112
Views: 13857

Re: [DEV] First 2 [img] in Topic Mouseover v.0.0.1

OK thanx! that works! Im sorry to ask you so many qstions but i really like this mod. But it is still slow when entering a forum where the mod is active.. Is there anyway to remove certain checks so that going in a specific forum speeds up? I can give you my forum url so you can see whats happening...

Go to advanced search