Search found 15 matches

by rydaz
Fri Nov 10, 2006 12:44 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

If there weren't anything wrong with the files I sent you, then I've entered the codes correctly. But if it has something to do with the Smartor's Portal then I'll just take your word for it and move on..
by rydaz
Wed Nov 08, 2006 11:34 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

thanks for the effort.. even when I put the code in a non-portal page, it doesn't show up.
by rydaz
Tue Nov 07, 2006 12:38 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

thanks for the reply.. I guess I'll have to do without this MOD.
by rydaz
Mon Nov 06, 2006 3:44 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

I just redid the coding and still.. Nothing happens after I enable the quotes in the ACP.. I inserted an 'x' before and after the code in the TPL file. I see the 'x' but no quotes. ## Files To Edit: ## common.php ## admin/admin_board.php ## includes/page_header.php ## includes/constants.php ## langu...
by rydaz
Sun Nov 05, 2006 8:29 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

Can anyone provide support with the post above?

Is it possible to have the random quote appear only on certain page (portal)?
by rydaz
Sat Nov 04, 2006 6:13 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] Random Quotes 1.7.2
Replies: 96
Views: 18994

I'm having trouble with the install.. I did the SQL and file edits, however it doesnt work.. is there a missing step in the install? ## Files To Edit: ## common.php ## admin/admin_board.php ## includes/page_header.php ## includes/constants.php ## language/lang_english/lang_admin.php ## templates/sub...
by rydaz
Sun Jan 18, 2004 8:37 pm
Forum: 2.0.x Support Forum
Topic: upgrade from 2.0.3 to 2.0.6?
Replies: 5
Views: 192

I think i got it figured out.. when I visit the forum now its shows the 2.0.6 version at the bottom and the threads seems to be ok. just one thing.. when I did the upgrade i got a few error message Information Database type :: mysql4 Previous version :: 2.0.3 Updated version :: 2.0.6 Updating databa...
by rydaz
Sun Jan 18, 2004 7:58 pm
Forum: 2.0.x Support Forum
Topic: upgrade from 2.0.3 to 2.0.6?
Replies: 5
Views: 192

so far I've uploaded everything in the change file dir (2.0.3 => 2.0.6) and left the 'cache' 'docs' 'contrib' n 'install' dir.. but the update isn't working?? all I get is this error message when I try to access the update_to_206.php.. Warning: Failed opening './../extension.inc' for inclusion (incl...
by rydaz
Sun Jan 18, 2004 12:53 am
Forum: 2.0.x Support Forum
Topic: upgrade from 2.0.3 to 2.0.6?
Replies: 5
Views: 192

thanx for replyng, another question..

do I need to upload the 'cache' 'docs' 'contrib' n 'install' dir also? will I have to redo the calendar mod I have on there?
by rydaz
Sat Jan 17, 2004 8:31 am
Forum: 2.0.x Support Forum
Topic: upgrade from 2.0.3 to 2.0.6?
Replies: 5
Views: 192

upgrade from 2.0.3 to 2.0.6?

is this possible? if so, what files do I need and where can I find 'em?
by rydaz
Sat Jan 17, 2004 6:36 am
Forum: 2.0.x Support Forum
Topic: [SS]Critical Error: Could not connect to database
Replies: 1
Views: 152

nevemind.. I figured it out! 8)
by rydaz
Sat Jan 17, 2004 3:10 am
Forum: 2.0.x Support Forum
Topic: [SS]Critical Error: Could not connect to database
Replies: 1
Views: 152

[SS]Critical Error: Could not connect to database

I need some help!! I successfully installed a phpbb forum and its been up for about a year now with no probs.. recently I tried to create a new database for a different program and now I can't access my forum.. I think it might of erase the old database in the process, when I access the forum now I ...
by rydaz
Wed Jul 30, 2003 4:58 am
Forum: 2.0.x Support Forum
Topic: General Errors??
Replies: 6
Views: 212

primedomain , I did as you suggested and got the following message.. SQL-query : [Edit] [Create PHP Code] REPAIR table phpbb_auth_access, phpbb_categories, phpbb_posts Table Op Msg_type Msg_text chamyouth.phpbb_auth_access repair error Can't create new tempfile: './chamyouth/phpbb_auth_access.TMD' ...
by rydaz
Tue Jul 29, 2003 9:43 pm
Forum: 2.0.x Support Forum
Topic: General Errors??
Replies: 6
Views: 212

thanks for the quick reply zeroK , but the server I'm running the forum on isn't working, so I can't get in there to enable the debug mode. however, I can still access the phpAdmin. can I enable the debug mode from there? Also, I notice the phpbb_auth_access, phpbb_categories, phpbb_posts are ' in u...
by rydaz
Tue Jul 29, 2003 5:59 am
Forum: 2.0.x Support Forum
Topic: General Errors??
Replies: 6
Views: 212

General Errors??

I've tried searching for related topics, but since I didn't find any.. I've been using the phpBB forum (2.0.3 ) with phpMyAdmin (2.3.3-rc1). It's been fine for about 9 months, but when I checked up on it last night, all I got was 'Could not query categories list' and 'Could not query forum informati...

Go to advanced search