Search found 36 matches

by wiz33
Fri Mar 17, 2017 10:57 pm
Forum: Custom BBCode Development and Requests
Topic: youtube embed video not displaying.
Replies: 1
Views: 610

Re: youtube embed video not displaying.

Sorry everybody...

Just discovered that it's my Chrome that does not display where everything is working on IE and Opera.

Thanks
by wiz33
Fri Mar 17, 2017 10:14 pm
Forum: Custom BBCode Development and Requests
Topic: youtube embed video not displaying.
Replies: 1
Views: 610

youtube embed video not displaying.

I have been running for few years this quiet board and have not updated regularly. http://www.russianworldforums.com/index.php Today I had a look at the board version and the current is: 3.0.10 and the Latest version is: 3.0.14 The Board still running fine .. but today discovered that embedded youtu...
by wiz33
Fri Mar 17, 2017 9:43 pm
Forum: [3.1.x] Support Forum
Topic: Need advise how upgrade
Replies: 1
Views: 176

Need advise how upgrade

I have been running for few years this quiet board and have not updated regularly. The board now is there mostly for its useful information but gets over 150 visitors a day. http://www.russianworldforums.com/index.php Today I had a look to the version and the current is: 3.0.10 and the Latest versio...
by wiz33
Wed Feb 15, 2012 7:04 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: I need your help
Replies: 5
Views: 267

Re: I need your help

It's me again, just to say another thank you for your help.

I updated all the files on the style I am using, I have corrected the small mistake at the bottom of the front page and everything appears to be working fine. Next time life will be much easier.

Thank you
by wiz33
Tue Feb 14, 2012 9:12 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: I need your help
Replies: 5
Views: 267

Re: I need your help

I updated all files with the new changes and the problem No 2 that I had on the style has been corrected and now works fine. Unfortunately the problem No 1 has not fixed. 1. The UNREAD Blue IMG at the bottom of the Board Index does not appear any more neither the READ Posts too. footer.jpg Any more ...
by wiz33
Mon Feb 13, 2012 9:12 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: I need your help
Replies: 5
Views: 267

Re: I need your help

phenomkw wrote:you can update your style by going to this link

http://www.phpbb.com/support/code-chang ... lver-theme

and making the updated changes.
I will try to make the changes..... see if I can correct the problems.

Thank you very much.
by wiz33
Mon Feb 13, 2012 8:13 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: I need your help
Replies: 5
Views: 267

I need your help

A few days ago, I have uprated my board to 3.0.10 and ever since I have a couple of irritating and niggling small problems. Firstly I must tell you that I am using an unsupported Style: "My Style" by Christian, based on Subsilver2 and it has never caused me any problems till now. I hope so...
by wiz33
Sat Dec 04, 2010 6:32 am
Forum: [3.0.x] MOD Requests
Topic: Modifying the PREVIEW Editor Panel
Replies: 2
Views: 114

Re: Modifying the PREVIEW Editor Panel

Thanks for the advise......

I will take a look and see if it's what I am looking for.
:)
by wiz33
Wed Dec 01, 2010 9:40 am
Forum: [3.0.x] MOD Requests
Topic: Modifying the PREVIEW Editor Panel
Replies: 2
Views: 114

Modifying the PREVIEW Editor Panel

I need to make a modification for my board and I don't know if there is any modification to do it or how it can be done so i hope you can help me. I use "My style By Christian" which is based on Subsilver .... take a look: http://www.russianworldforums.com When you prepare a post and then ...
by wiz33
Sun Sep 26, 2010 7:12 pm
Forum: phpBB Discussion
Topic: User requesting all posts to be removed !
Replies: 46
Views: 8530

Re: User requesting all posts to be removed !

Judge & Jury? how "Notice and Take Down" gives ISPs an unwanted role in applying the Law to the internet An interesting article to read : http://www.cl.cam.ac.uk/~rnc1/Judge_and_Jury.html Thanks for all the other information posted here regarding the removal of any posts and other mat...
by wiz33
Sat Sep 25, 2010 8:08 pm
Forum: [3.0.x] Support Forum
Topic: ACP login after update to 3.0.7
Replies: 48
Views: 10404

Re: ACP login after update to 3.0.7

Thanks guys Very irritating little problem but was resolved ASAP. I upgraded from 3.0.5 - 3.0.71 PL Style: "My style " by Christian Based on Subsilver2 and now works fine. Instructions for the 3rd template: styles/<stylename>/template/login_forum.html not given but worked out. same line as...
by wiz33
Thu Sep 23, 2010 10:09 am
Forum: [3.0.x] Support Forum
Topic: This is How to Simply Embed ANY Youtube & Google Video
Replies: 194
Views: 194106

Re: This is How to Simply Embed ANY Youtube & Google Video

After upgrading to version 3.0.7PL, I lost my "video" BBCode. Previously I had a very simple Video BBcode with 1/2 a line of java on the replacement and was working very well with youtube videos. Now the youtube videos not working. I have tried this one solution and works with some BUT not...
by wiz33
Wed Sep 15, 2010 11:14 am
Forum: phpBB Discussion
Topic: Discuss phpBB 3.0.7-PL1 released
Replies: 136
Views: 21484

Re: Discuss phpBB 3.0.7-PL1 released

Sorry I am not very tech. Can I uprage my current Version 3.0.5 to 3.0.7-PL1 and which package doo I have to use? I have modifications made on the board. Thank you in advance and sorry if I posted on the wrong place. http://www.phpbb.com/files/release/phpBB-3.0.5_to_3.0.7-PL1.zip and if you need he...
by wiz33
Wed Sep 15, 2010 9:04 am
Forum: phpBB Discussion
Topic: Discuss phpBB 3.0.7-PL1 released
Replies: 136
Views: 21484

Re: Discuss phpBB 3.0.7-PL1 released

Sorry I am not very tech.

Can I uprage my current Version 3.0.5 to 3.0.7-PL1
and which package doo I have to use?

I have modifications made on the board.

Thank you in advance and sorry if I posted on the wrong place.
by wiz33
Thu Dec 17, 2009 7:54 am
Forum: [3.0.x] MOD Database Releases
Topic: daroPL_AntiSpam
Replies: 121
Views: 25442

Re: daroPL_AntiSpam

Thank you!

Not in hurry to upgrate anyway due to "my unsupported" theme :(

I use the Theme "My style from Cristian".

Best regards
wiz

Go to advanced search