Search found 70 matches

by akslee
Thu Sep 07, 2006 12:52 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Anti Bot Question
Replies: 662
Views: 156496

Great mod indeed. This was much much needed to fight spam registration. Big thank you to the author, MagMo. As I browsed through this thread for tips and trouble people come across installing this mod, I noticed some are asking for help to install this for them. I am willing to offer my services to ...
by akslee
Sun Sep 03, 2006 7:24 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] prevent reply notifications to unauthorized users
Replies: 62
Views: 15338

- message removed -
by akslee
Fri Sep 02, 2005 10:38 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] 15 Minute Who is Online MOD
Replies: 98
Views: 43245

MattInVegas wrote: Thank You. But, that isn't the one I'm looking for. The one I would like, puts a listing of who has been online in the last 12 or 24 hours.


I believe its this one you are looking for.
by akslee
Sat Aug 06, 2005 2:38 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Can anyone tell me if this is normal, and how I might be able to fix this? I attach a filename called abc.zip for example. Everything works fine except when I download it, the forum automatically renames it to abc_127.zip The prefix is usually some random numbers after the intended filename. Actual...
by akslee
Mon Aug 01, 2005 3:20 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230465

Can anyone tell me if this is normal, and how I might be able to fix this?

I attach a filename called abc.zip for example. Everything works fine except when I download it, the forum automatically renames it to abc_127.zip

The prefix is usually some random numbers after the intended filename.
by akslee
Tue Apr 26, 2005 11:02 pm
Forum: 2.0.x Discussion
Topic: What is this mod?
Replies: 1
Views: 179

What is this mod?

I recently signed up at http://www.macserialjunkie.com/forum/ They are using the same phpbb board as this one. Here's the mod I am looking for. Description When I first sign up, I only see 2 forums. I make 4 replies or posts, and automatically I can see more forums that was previously hidden from me...
by akslee
Wed Dec 29, 2004 10:33 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Rebuild Search Mod
Replies: 219
Views: 53465

Sod this.
I found this and it works flawlessly.

http://www.phpbbhacks.com/viewhack.php?id=434
by akslee
Wed Dec 29, 2004 8:53 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Rebuild Search Mod
Replies: 219
Views: 53465

When I run this mod, it just quickly takes me back to the forum index.
Help !? :roll:
by akslee
Wed Dec 29, 2004 4:49 am
Forum: 2.0.x Support Forum
Topic: The topic or post you requested does not exist
Replies: 0
Views: 149

The topic or post you requested does not exist

After upgrading from 2.0.5 to 2.0.11
When I now reply a message, I no longer able to see the mesages from the same thread. It is replaced with this message :

The topic or post you requested does not exist

I have the category heirachy and attachment mod installed.
by akslee
Wed Dec 29, 2004 4:40 am
Forum: 2.0.x Support Forum
Topic: Cannot restore backup file - "No File Was Uploaded"
Replies: 4
Views: 353

One reason would be the file is too big to upload.

I have a similar problem, and ended up restoring it table by table.
It's more troublesome, b ut at least it gets the job done.
by akslee
Wed Dec 29, 2004 4:27 am
Forum: 2.0.x Support Forum
Topic: Require administrator approval of all posts?
Replies: 5
Views: 305

1. Click the Administration Panel 2. Under General Admin, clicik Configuration 3. Under the tiem Enable account activation checkbox the Admin option This will then send and email to the board administrator every user who registered and will need him to click the link in that email to activate the ac...
by akslee
Mon Dec 27, 2004 10:13 am
Forum: 2.0.x Support Forum
Topic: Private Messages no longer works after moving ISP
Replies: 1
Views: 203

The difference between these ISP is that
the old one is using 4.0.6 php, sql 3.22 and the new one is using 4.3.9, sql4
by akslee
Mon Dec 27, 2004 10:00 am
Forum: 2.0.x Support Forum
Topic: Private Messages no longer works after moving ISP
Replies: 1
Views: 203

Private Messages no longer works after moving ISP

I get this message when I click the Private Messages link. Parse error: parse error, unexpected $ in /home/wwwlee8/public_html/forum/includes/template.php(127) : eval()'d code on line 159 The template.php is identical to the one in my old ISP which was working fine. This is what mine looks like : <?...
by akslee
Mon Dec 27, 2004 8:33 am
Forum: 2.0.x Support Forum
Topic: Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32
Replies: 8
Views: 315

I have successfully moved my forum to the new host, which is running sql4. I am getting this error message when I reply, under the Topic Review mod : Warning: mysql_fetch_array(): 29 is not a valid MySQL result resource in /home/wwwlee8/public_html/forum/db/mysql4.php on line 214 Warning: Cannot mod...
by akslee
Sun Dec 26, 2004 2:14 am
Forum: 2.0.x Support Forum
Topic: Advice on moving ISP from a PHP 4.0.6, SQL 3.23.32
Replies: 8
Views: 315

Yes, it turns out 3 tables that had to do with attachment was missing.

My gzipped file is 6MB when I backup, and its 60 MB without compression.

How can I split this up so that it can be uploaded in increments to my new host?

There's a file size limitation of 5MB, and a time out in 3600 seconds.

Go to advanced search