Search found 177 matches

by hww
Thu Sep 10, 2009 1:13 am
Forum: [3.0.x] Support Forum
Topic: How do i add a ad to my header?
Replies: 6
Views: 86

Re: How do i add a ad to my header?

The first thing to try to get it working would be going to the ACP and refreshing your template (under the Styles tab). (I assume you've made the changes to overall_header.html and uploaded it to your server.)
by hww
Thu Sep 10, 2009 12:56 am
Forum: [3.0.x] Support Forum
Topic: How do i add a ad to my header?
Replies: 6
Views: 86

Re: How do i add a ad to my header?

You are most welcome. :)
by hww
Thu Sep 10, 2009 12:50 am
Forum: [3.0.x] Support Forum
Topic: How is this board not displaying &sid=xxxxxxx
Replies: 21
Views: 628

Re: How is this board not displaying &sid=xxxxxxx

vamsy wrote:displaying &sid=xxxxxxx after viewtopic or viewforum.php is annoying
i noticed that this board doesnt do that!!!

how??
In addition to what Kevin mentioned, to get rid of the session ID in the URL, you may need to alter the settings in General > Security settings > Session IP validation.
by hww
Wed Sep 09, 2009 5:09 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.1

3) In one of the following releases (probably the next), I'll implement "Log me on automatically each visit" ... however, this is quite limited ..... if you are not logged in in Facebook, this won't work anyway. Looking forward to this 'Facebook Connect Auto-login' feature, Hans. I hope it makes it...
by hww
Fri Sep 04, 2009 8:37 pm
Forum: [3.0.x] MOD Database Releases
Topic: PM Statistics
Replies: 68
Views: 11672

Re: PM Statistics

Is anyone able to tell me if this MOD works out-of-the-box on phpBB 3.0.5?

Thanks.
by hww
Fri Sep 04, 2009 8:03 pm
Forum: [3.0.x] Support Forum
Topic: pics in forum
Replies: 5
Views: 126

Re: pics in forum

Denmark wrote:Please help me find the mod, If you understand me :)
Is this what you're looking for?

http://www.phpbb.com/community/viewtopi ... 0&t=830965
by hww
Fri Sep 04, 2009 8:00 pm
Forum: [3.0.x] Support Forum
Topic: phpBB mail - change nobody?
Replies: 3
Views: 146

Re: phpBB mail - change nobody?

Yes, I see that. On my forum it's "ja" or in english "I". How can I change that? Try this (assuming you want your site's name to appear as the sender on outgoing emails, rather than just your board's email address): Open includes/functions_messenger.php Find: $headers[] = ‘From: ‘ . $this->from; Re...
by hww
Wed Sep 02, 2009 2:04 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

edfungus wrote:hmm ok i ran the sql script and i got
#1062 - Duplicate entry 'fbconnect_apikey' for key 1

=/ dont know whats wrong..
Is that the error phpMyAdmin is giving you (see the third link in my previous post)?
by hww
Wed Sep 02, 2009 12:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

hmm wait, i didn't make any edits at all.. i just copy and pasted the files and edited the api key/secret key OK. There are several files you need to edit in order to get the MOD to work (in addition to uploading the files in the zip's "root" directory and entering the API Key/Secret). If you open ...
by hww
Tue Sep 01, 2009 10:48 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

i see it right under the normal forum login. http://fmhsleapforum.vndv.com/Capture.PNG That shouldn't be appearing there. You've muddled up the template edits somewhere along the line ;) One of the edits you've made to index_body.html should be in ucp_profile_reg_details.html. If you double-check t...
by hww
Tue Sep 01, 2009 6:12 pm
Forum: [3.0.x] Styles Database Releases
Topic: Gemstone Ranks
Replies: 4
Views: 6639

Re: Gemstone Ranks

Thank you for this, SAFFLEUR.
by hww
Mon Aug 31, 2009 8:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

i ahve tested- topic reply notifications PM notifications Invite notifications everything would arrive instantly. everything was working as it should Thanks (and thank you too, Hans). For some reason, the little red numbers weren't popping up in the bottom RH corner, but the notifications were maki...
by hww
Mon Aug 31, 2009 7:28 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

Encore204 wrote:working just fine for me.
plug and play actually, out of the box :D
i ll send you a pm on my board on which you are registered.
Thanks for that. Do the FB notifications arrive instantaneously, or is there usually a delay?

Also have you tested topic reply notifications, or just PM notifications?
by hww
Mon Aug 31, 2009 7:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook Connect 0.3.4
Replies: 1467
Views: 95377

Re: [BETA] Facebook Connect 0.3.0

I've successfully installed this on a test board, and the 'login' aspect of the MOD seems to be working fine. However, I can't get users' notifications (of either PMs or topic subscriptions) to show up in their Facebook notification windows. I've got everything set up correctly in the ACP. Is it wor...

Go to advanced search