Search found 88 matches

by fortberry
Thu May 14, 2009 8:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

sorry, I forgot to mention that before: prosilver one small discrepancy between my file and your mod instructions was with acp_styles.php: the last array name in my file was "'button_upload_image'," and not "button_topic_reply" - but I pasted in the 4 new names after that last name, so I don't think...
by fortberry
Thu May 14, 2009 8:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

Thank you again! It worked: unbelievably, the very original copy of that file (after a mod edit or two) had all those extraneous empty lines in it - the board accepted it and the styles tab is back. But after all that running around, the icons still don't appear even though all three files mentioned...
by fortberry
Thu May 14, 2009 7:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

I'm using standard prosilver.. http://forum.rikkert.nu/calendar.php Everything "looks" ok that I can see... your icons are in the correct language folder: http://forum.rikkert.nu/styles/prosilver/imageset/nl/prosilver_new_star_icon.gif However, prosilver is complicated when setting up new icons and...
by fortberry
Tue May 12, 2009 6:31 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

WOW!! That worked! Thank you very much for the assistance
by fortberry
Mon May 11, 2009 9:11 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Re: [Alpha] phpBB Calendar 0.0.8 (alightner)

:shock: well, that was one *tiny* step for man... all this time I'd been referencing the edited files but unaware that somehow I uploaded both the mentioned files without the edits... I caught other mistakes before, but not those two(!) All works fine now - THANKS! out of curiosity though, is there ...
by fortberry
Mon May 11, 2009 4:38 pm
Forum: [3.0.x] Support Forum
Topic: phpbb unable to display .swf?
Replies: 0
Views: 117

phpbb unable to display .swf?

I'm hoping I may be able to get general assistance on this: I'm trying to add the following player to a page, but except for one snippet of the image (a horizontal bar), it does not appear at all. If I open the player in a separate window (not associated with the forum), it displays fine: <div class...
by fortberry
Sun May 10, 2009 8:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Trying to add Flash music player to portal page
Replies: 0
Views: 189

Trying to add Flash music player to portal page

I found this thread http://www.phpbb.com/community/viewtopic.php?f=74&t=1024245&hilit=coffeecup&start=15 which refers to the type of code I'm using, but my issue is not with overall_header: I'm trying to add a "coffeecup" music player to a slot on a portal page but as you can see, it does not appear...
by fortberry
Sun May 10, 2009 12:26 pm
Forum: [3.0.x] Support Forum
Topic: certain link options don's appear in overall header
Replies: 1
Views: 95

certain link options don's appear in overall header

Although my problem related to a mod I've installed I'm posting here because the mod thread is not very active and I think my problem may be a general support issue: I installed the calendar mod http://www.phpbb.com/community/viewtopic.php?f=70&t=666195&start=2430 , edited all the files, uploaded ev...
by fortberry
Sat May 09, 2009 8:47 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Calendar not appearing anywhere

Okay, I solved my problem above (by reinstalling the mod files), but I can't get the calendar to display anywhere (overall header, forum index page). I set my permissions as admin, and I can even see the calendar on forum/calendar.php - but it isn't integrated into the template pages even though all...
by fortberry
Sat May 09, 2009 7:49 am
Forum: [3.0.x] Support Forum
Topic: ACP login screen blank
Replies: 9
Views: 180

Re: ACP login screen blank

can you just confirm one concern of mine: is there a problem when I do encode as UTF-8, edit a file, save it and when I reopen it is shows ANSI encoding, or is that just a sign that all the content was ASCII?

For example, the 2 ACP files above in this thread behave this way....
by fortberry
Sat May 09, 2009 7:24 am
Forum: [3.0.x] Support Forum
Topic: ACP login screen blank
Replies: 9
Views: 180

Re: ACP login screen blank

I just want to check before I retry the mod: am I supposed to make sure that all the .php files are encoded to UTF-8 without BOM or only the ones with Hebrew text?

When I installed this mod I made a point of trying to encode all the files this way - I just want to make sure that this is correct...
by fortberry
Fri May 08, 2009 8:27 pm
Forum: [3.0.x] Support Forum
Topic: ACP login screen blank
Replies: 9
Views: 180

Re: ACP login screen blank

I tried now, and also deleted cookes/files from the browser but I still run into the same problem...
by fortberry
Fri May 08, 2009 8:11 pm
Forum: [3.0.x] Support Forum
Topic: ACP login screen blank
Replies: 9
Views: 180

Re: ACP login screen blank

Yes, that is correct. I'd been working on adapting the board to Hebrew over the last few days, so up until this last update everything was functioning fine. Here is the mod link: http://www.phpbb.com/community/viewtopic.php?f=70&t=666195 what is odd about that ANSI problem is that after my upload I ...
by fortberry
Fri May 08, 2009 6:50 pm
Forum: [3.0.x] Support Forum
Topic: ACP login screen blank
Replies: 9
Views: 180

ACP login screen blank

Although my problem comes from a mod I just installed, it may be a few days before there is a reply to the thread and I have a feeling my problem may be a "support" issue anyway: I've uploaded all the files for a mod (calendar mod), accessed my board homepage fine and logged in, but when clicking fo...
by fortberry
Fri May 08, 2009 5:39 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 424805

Board ACP login page blank

I did a search and couldn't find this problem mentioned before: My forum uses the Hebrew language file and in making the file edits I made a point of encoding all the .php files to UTF-8 without BOM in notepad++. All uploads, EN and HE edits/uploads and SQL went fine, but when I log in and try to ac...

Go to advanced search