Search found 42 matches

by striker16
Tue Feb 16, 2010 2:42 pm
Forum: [3.0.x] Support Forum
Topic: This is How to Simply Embed ANY Youtube & Google Video
Replies: 194
Views: 183782

Re: This is How to Simply Embed ANY Youtube & Google Video

IIRC there is a current bug in the bbcode parsing in relation to the way URI's are parsed hence there are issues with trying to use the youtube bbcode with full URI will not work correctly, This is currently the method which is working BBCODE: [youtube]{TEXT}[/youtube] HTML: <object width="425" hei...
by striker16
Fri Feb 12, 2010 1:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Sitemap FX
Replies: 179
Views: 35708

Re: Sitemap FX

update: all problems solve. please ignore this post. Thanks for this mods. :D Ok already solve the problem about taht general error. I install it manually and the error goes away. I have a new question, google don't know what format is it. sitemap.php ? I already have a sitemap created by sitemap ge...
by striker16
Mon Aug 10, 2009 3:38 pm
Forum: [3.0.x] Support Forum
Topic: Unsticky A Sticky!
Replies: 9
Views: 1375

Re: Unsticky A Sticky!

maybe image set is missing? specially if you use none default language. not an expert But I wish I help you even lttle :oops:
by striker16
Sat Aug 08, 2009 12:20 am
Forum: [3.0.x] Support Forum
Topic: How To Verify Forum With Google
Replies: 12
Views: 304

Re: How To Verify Forum With Google

I use .htm in verifying my forum at google. First problem I am hosting at freehostia and google have a hard time finding my .htm or meta tag from google, then I transfer yesterday at byethost and wooolah I just verify my forum using .htm from google. Ask your host provider. I recommend you not remov...
by striker16
Fri Aug 07, 2009 7:31 pm
Forum: [3.0.x] Support Forum
Topic: Google don't index my content
Replies: 9
Views: 342

Re: Google don't index my content

Google typically displays results depending on what is being searched for. For example the meta description will usually only show up if no keywords were found on the page when displaying the site in the search results. If the keywords were found, the surrounding context will be displayed as the de...
by striker16
Fri Aug 07, 2009 7:08 pm
Forum: [3.0.x] Support Forum
Topic: Google don't index my content
Replies: 9
Views: 342

Re: Google don't index my content

that's the problem I am talking about, unlike this site:www.pinoydsl.net. please look at the 3rd result. He is asking about, Which is the cheapest printer for home use....... result #5 = Can you please send me...... That's what I mean, why our phpbb forum don't give details in google index, it shoul...
by striker16
Fri Aug 07, 2009 6:49 pm
Forum: [3.0.x] Support Forum
Topic: Google don't index my content
Replies: 9
Views: 342

Re: Google don't index my content

hmmm.... Do prosilver have asite-description div? thanks
by striker16
Fri Aug 07, 2009 1:45 pm
Forum: [3.0.x] Support Forum
Topic: Google don't index my content
Replies: 9
Views: 342

Re: Google don't index my content

thanks for your quick reply sir, What I mean is google don't show any content on the result page. Only the title ;)

Unlike other index file of other site, you will see a brief content of it. Like around 2-3 line of sentence.

Thanks and God Bless :D
by striker16
Fri Aug 07, 2009 1:19 pm
Forum: [3.0.x] Support Forum
Topic: Google don't index my content
Replies: 9
Views: 342

Google don't index my content

What version of phpBB are you using? phpBB 3.0.4 What is your board's URL? http://forum.milestone.freehostia.com Who do you host your board with? Freehostia ( now on byethost but not yet index ) How did you install your board? I used the download package from phpBB.com Is your board a fresh install ...
by striker16
Thu Aug 06, 2009 9:00 am
Forum: [3.0.x] Support Forum
Topic: How To Verify Forum With Google
Replies: 12
Views: 304

Re: How To Verify Forum With Google

sorry to hijack but, mine can't verify by google.
by striker16
Sat Feb 28, 2009 1:23 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advertisement Management
Replies: 1196
Views: 172888

Re: Advertisement Management

ads after first post is not working in black pearl style, If set it to display after first post it displayed before first post. other ads position is working great.

in pro and sub I don't have problem. they work great on those 2 style.
black pearl coding is different
by striker16
Wed Feb 25, 2009 2:52 pm
Forum: [3.0.x] Support Forum
Topic: changing post order and linking back to my site
Replies: 7
Views: 88

Re: changing post order and linking back to my site

Oh my gosh, I am so sorry. I want the newest posts in a topic to show at the top. Is that possible? Thanks, Brandi newest topic and forum? newest topic is always show at the top or did you mean newest topic + forum or subforum also place at the top? I guess you should need a mod request if you want...
by striker16
Wed Feb 25, 2009 1:38 pm
Forum: [3.0.x] Support Forum
Topic: How do you add a new user?
Replies: 2
Views: 45

Re: How do you add a new user?

On the User registration settings page ( under Board configuration) i have set Account Activation to "By Admin". As i want to add people rather than just let them them add themselves. But I can't see where to add users, i can see where to change users permissions etc, and to search for an existing ...
by striker16
Wed Feb 25, 2009 1:36 pm
Forum: [3.0.x] Support Forum
Topic: Language Change problem. All posting TAB missing
Replies: 4
Views: 49

Re: Language Change problem. All posting TAB missing

Have another look at that language download page. Every language has three files to download. One file is the language itself (i.e. the translations), one is the imageset for prosilver, and one is the imageset for subsilver2. You need to download the language file, AND one of the imagesets for ever...
by striker16
Wed Feb 25, 2009 1:29 pm
Forum: [3.0.x] Support Forum
Topic: Admin login refused
Replies: 7
Views: 99

Re: Admin login refused

i didn't change anything. That's the point. And a fresh install again means, i'm installing the board for the fourth time in a row. I followed the installation guide and only provided the information which needed to. So i'm really confused now :? In your admin user name founder should be check if n...

Go to advanced search