Search found 111 matches

by SixthSphere
Mon Nov 19, 2007 6:29 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 176588

Re: [BETA] Activity / Arcade Mod 2.1.2

thanks, that site was offline for a lot of the day yesterday, but I found my answer there

Thanks a pile :D
by SixthSphere
Sun Nov 18, 2007 4:13 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Activity / Arcade Mod 2.1.2
Replies: 1070
Views: 176588

Re: [BETA] Activity / Arcade Mod 2.1.2

does anyone know how to run the SQL file or have a copy of it... I can seem to find the link in ACP to install the database part It states in the instructions: ## Installation ## ## 1) Upload all files to their respective locations in you main phpbb directory. ## 2) Edit all the files below. ## 3) G...
by SixthSphere
Mon Sep 19, 2005 10:43 pm
Forum: 2.0.x Support Forum
Topic: emailer.php error
Replies: 10
Views: 1065

thanks
by SixthSphere
Mon Sep 19, 2005 8:26 pm
Forum: 2.0.x Support Forum
Topic: emailer.php error
Replies: 10
Views: 1065

anybody? :(
by SixthSphere
Mon Sep 19, 2005 2:54 pm
Forum: 2.0.x Support Forum
Topic: emailer.php error
Replies: 10
Views: 1065

emailer.php error

i'm having some users report this after upgrading to 2.0.17 Failed sending email :: PHP :: DEBUG MODE Line : 234 File : emailer.php the only similarity between the users getting it is having "Always notify me of replies" checked on their accounts. my board is extensively modded, yet the emailer.php ...
by SixthSphere
Sun Sep 11, 2005 4:01 am
Forum: [2.0.x] MODs in Development
Topic: (Beta) flash radio/mp3 player
Replies: 17
Views: 3431

geez, i didn't notice that button...
very cool mod...

thumbs up
by SixthSphere
Sun Sep 11, 2005 2:51 am
Forum: [2.0.x] MODs in Development
Topic: (Beta) flash radio/mp3 player
Replies: 17
Views: 3431

pretty cool mod, but it only plays on that particular page... is there a way to set it up so the user can listen to it on every page of the site?
by SixthSphere
Thu Sep 01, 2005 2:28 pm
Forum: [2.0.x] MOD Requests
Topic: "Intermission" Page at random
Replies: 0
Views: 189

"Intermission" Page at random

hello all I was wondering if there was a mod that randomly displayed an "intermission" type page? here's my best description: user clicks links on forum, after X clicks, user is redirected to a "intermission" page where they will view a banner ad. then, after X seconds is redirected to wherever the ...
by SixthSphere
Sun Aug 28, 2005 1:45 pm
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 95147

vrflyer wrote: Found out another quirk....

If you are using "Safari" the "create new vehicle" script menus DO NOT work...
However if you use "Camino" the menus do work...


:wink:


this may be my problem....

<edit> Yep, that was the problem </edit>
by SixthSphere
Sun Aug 28, 2005 12:39 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 95147

nevermind, I found the problem... there's a ` missing after the CREATE TABLE part ------------------- NEW PROBLEM: My forum is for one specific type of car, so I deleted all but the ONE make and added all the models thru ACP... However on Garage.php when creating a new "Garage" the list shows nothin...
by SixthSphere
Sun Aug 28, 2005 12:19 am
Forum: [2.0.x] MODs in Development
Topic: [MODDB] Vehicle Garage 0.9.4
Replies: 1480
Views: 95147

CREATE TABLE zphpbb_garage_rating` ( `id` int(10) NOT NULL auto_increment, `garage_id` int(10) NOT NULL default '0', `rating` int(10) NOT NULL default '0', `user_id` int(10) NOT NULL default '0', `rate_date` int(10) default NULL, PRIMARY KEY (`id`) ) TYPE=MyISAM; +++ Error: You have an error in you...
by SixthSphere
Fri Aug 26, 2005 4:34 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] New PHPBB User Upload ToolKit! v0.3
Replies: 230
Views: 43426

installed and working great... thanks
by SixthSphere
Fri Aug 26, 2005 4:29 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Auction Mod/Add-on - 80% DONE - hit a "snag"
Replies: 108
Views: 20948

i'm no longer working on this mod.

theres a working auction mod on phpbbhacks
by SixthSphere
Mon Aug 08, 2005 8:15 pm
Forum: 2.0.x Support Forum
Topic: Error when Giving Admin Priveledges
Replies: 3
Views: 303

i have installed a few mods... can sumone look thru that code and see if you spot the problem?

Thanks
by SixthSphere
Sun Aug 07, 2005 3:46 pm
Forum: 2.0.x Support Forum
Topic: Error when Giving Admin Priveledges
Replies: 3
Views: 303

Error when Giving Admin Priveledges

Here's the error I get when trying to upgrade a user to admin version 2.0.17 Couldn't delete auth access info DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND auth_mod = 0' at line 3...

Go to advanced search