Search found 57 matches

by joannemojo
Wed May 11, 2011 12:08 pm
Forum: [3.0.x] Support Forum
Topic: Forums going to setup.php and a 404?
Replies: 1
Views: 113

Forums going to setup.php and a 404?

I installed php-fusion earlier but kept my phpbb boards untouched. Now when I go to the forums I am redirected to http://www.tintedwindowsfan.com/forum/setup.php with an error404 on it.

Any idea of what's happened and if I can get them back?
by joannemojo
Thu Oct 21, 2010 4:29 pm
Forum: [3.0.x] Support Forum
Topic: Members banned but not actually banned?
Replies: 4
Views: 175

Re: Members banned but not actually banned?

I've had this problem again. Nobody had been in the admin cp or banned the username 'anonymous'.

Does anyone have any idea why this could be happening spontaneously?
by joannemojo
Wed Sep 08, 2010 4:35 pm
Forum: [3.0.x] Support Forum
Topic: Members banned but not actually banned?
Replies: 4
Views: 175

Re: Members banned but not actually banned?

Ah, so it is banned! No idea why though. lol

Thanks for your help. Just contacted the mod to see if the message appeared before or after she logged in. Looks like it was before so could just be the 'anon' account being banned.
by joannemojo
Wed Sep 08, 2010 4:20 pm
Forum: [3.0.x] Support Forum
Topic: Members banned but not actually banned?
Replies: 4
Views: 175

Re: Members banned but not actually banned?

Update: The mod just tried to re-register but got the same message about being banned. I'm thinking it's IP? I checked her IP and it's not listed in the banned section at all - not even part of it.
by joannemojo
Wed Sep 08, 2010 4:10 pm
Forum: [3.0.x] Support Forum
Topic: Members banned but not actually banned?
Replies: 4
Views: 175

Members banned but not actually banned?

One of our mods and a member of the forums have tried to log in but they get the message that they've been permanently banned from the forums - username banned. It's certainly not one of us that's banned them. I've checked the ACP and neither username, email or IP is on the banned list. ONe thing I ...
by joannemojo
Sun Nov 01, 2009 10:28 pm
Forum: [3.0.x] Support Forum
Topic: MYSQL Error - very strange
Replies: 1
Views: 85

MYSQL Error - very strange

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.hansonforums.net/forum Who do you host your board with? http://www.siteground.com How did you install your board? I used a tool provided by my host Is your board a fresh install or a conve...
by joannemojo
Sun Nov 01, 2009 6:38 pm
Forum: [3.0.x] Support Forum
Topic: Delete user and all posts
Replies: 6
Views: 237

Re: Delete user and all posts

In admincp. Just administrate the user and you can delete all posts by the user and ban/delete them.
by joannemojo
Sun Nov 01, 2009 6:33 pm
Forum: [3.0.x] Support Forum
Topic: Problem updating - please help!
Replies: 8
Views: 303

Re: Problem updating - please help!

Thanks! That worked perfectly!! :D

I just renamed and uploaded the en folder.
by joannemojo
Sun Nov 01, 2009 5:34 pm
Forum: [3.0.x] Support Forum
Topic: Problem updating - please help!
Replies: 8
Views: 303

Re: Problem updating - please help!

Thanks, I did that and now I get this error on the forum/index.php: General Error Language file ./language/en_us/viewforum.php couldn't be opened. Please notify the board administrator or webmaster: admin@hansonforums.net In admincp I can access some things but get errors on others: USERS AND GROUPS...
by joannemojo
Sun Nov 01, 2009 12:18 pm
Forum: [3.0.x] Support Forum
Topic: Problem updating - please help!
Replies: 8
Views: 303

Re: Problem updating - please help!

Support Request Template What version of phpBB are you using? phpBB 3.0.3 What is your board's URL? http://www.hansonforums.net/forum Who do you host your board with? http://www.siteground.com How did you install your board? I used a tool provided by my host Is your board a fresh install or a conve...
by joannemojo
Sun Nov 01, 2009 1:40 am
Forum: [3.0.x] Support Forum
Topic: Problem updating - please help!
Replies: 8
Views: 303

Re: Problem updating - please help!

Oh and in admin cp I get this error:
Parse error: parse error, unexpected $ in /home/hansonfo/public_html/forum/includes/functions_admin.php on line 3091
by joannemojo
Sun Nov 01, 2009 1:37 am
Forum: [3.0.x] Support Forum
Topic: Problem updating - please help!
Replies: 8
Views: 303

Problem updating - please help!

I downloaded the automatic updater through my admincp. I went through the whole thing and now I get the message : Language file en_us/common.php couldn't be opened. I remember there was something ages ago about changing the en folder to en_us (well copying it and changing the name as it wasn't there...
by joannemojo
Sun Mar 29, 2009 2:36 pm
Forum: [3.0.x] Support Forum
Topic: Integrating phpbb3.0x with coppermine.
Replies: 1
Views: 83

Integrating phpbb3.0x with coppermine.

Hi,

Is there a way of integrating phpbb3.0x with coppermine so if someone wants to view the gallery they need to register using the forums first?

Thanks in advance
Jo
by joannemojo
Sat Mar 14, 2009 4:17 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: phpBB CMS Mod
Replies: 52
Views: 22932

Re: phpBB CMS Mod

Wow that would be amazing.

I'm currently looking for an existing cms in which you can integrate phpbb.
by joannemojo
Thu Mar 12, 2009 10:23 pm
Forum: [3.0.x] Support Forum
Topic: Guests to see topics but not actual posts?
Replies: 2
Views: 73

Re: Guests to see topics but not actual posts?

Oh, that's a shame. Thanks for your help.

I posted the link so people could see which one I was talking about and the permissions as they are set, that's all. Sorry.

Go to advanced search