Search found 14 matches

by Thaitanium
Fri Mar 13, 2009 6:07 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 89147

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0

I have 0.4.0, does anyone know the edits to make it compatible with simple hide mod. Undoing the edits will be painful.
If possible please provide necessary edits of viewtopic.php for 0.4.0
by Thaitanium
Sun Feb 22, 2009 2:39 am
Forum: [3.0.x] Support Forum
Topic: Blank Forums index?
Replies: 3
Views: 44

Re: Blank Forums index?

I've fixed the forums by deleting a parent forum in the MYsql database that was causing this (had a javascript that was causing it) now there is a a blank general forum at the top above.

http://img9.imageshack.us/img9/6116/screenshot001.png
by Thaitanium
Sat Feb 21, 2009 6:14 am
Forum: [3.0.x] Support Forum
Topic: Blank Forums index?
Replies: 3
Views: 44

Blank Forums index?

http://divineimpulse.net/forum/index.ph ... efdd542dbe

There is no forums displayed at all,what could be the problem, i assume it to be mysql related because i have replaced most of the files with 3.0.4
by Thaitanium
Sat Feb 21, 2009 6:13 am
Forum: [3.0.x] Support Forum
Topic: tpl_prosilver_overall_header.html.php on line 244
Replies: 2
Views: 741

Re: tpl_prosilver_overall_header.html.php on line 244

Actually the cache didnt delete now it is solved
by Thaitanium
Sat Feb 21, 2009 6:08 am
Forum: [3.0.x] Support Forum
Topic: tpl_prosilver_overall_header.html.php on line 244
Replies: 2
Views: 741

tpl_prosilver_overall_header.html.php on line 244

Parse error: syntax error, unexpected '(' in /home/divienet/public_html/forum/cache/tpl_prosilver_overall_header.html.php on line 244

I was able to update to 3.0.4 but now i have a bad error? any tips ive deleted it from cache also
by Thaitanium
Sat Feb 21, 2009 5:16 am
Forum: [3.0.x] Support Forum
Topic: Transfer Posts/Members essential to clean phpbb3
Replies: 1
Views: 90

Transfer Posts/Members essential to clean phpbb3

I kind of mucked up my PHPBB3 install trying to update to 3.0.4 from 3.0.2
How do I transfer my database essentials to a clean install of a phpbb3.0.4?
by Thaitanium
Tue Dec 02, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: Forums all disappeared
Replies: 2
Views: 56

Re: Forums all disappeared

I want to convert back to PHPBB3, how would I go about doing so, this is what my forum administration looks like
by Thaitanium
Wed Nov 26, 2008 6:15 am
Forum: [3.0.x] Support Forum
Topic: Forums all disappeared
Replies: 2
Views: 56

Forums all disappeared

www.divineimpulse.net My forums is basically blank, in the admin section I can't edit forums because non exist and cannot create them either. Also it seems when this is happening the footer is not visible? What could be the problem, please help! However links to certain category forums work and show...
by Thaitanium
Tue Oct 21, 2008 12:22 am
Forum: [3.0.x] Support Forum
Topic: PhpBB3 Link Detective Bot help
Replies: 2
Views: 449

Re: PhpBB3 Link Detective Bot help

You have not inserted the SQL yet
by Thaitanium
Thu Oct 16, 2008 11:41 am
Forum: [3.0.x] Support Forum
Topic: About Link Detective
Replies: 5
Views: 591

Re: About Link Detective

I'm being told to be directed to the topic also yet it is LOCKED, could you please unlock it so we're not being run around in circles, if not there will continue to be TOPICS on this link checker popping up instead of it being in the MOD topic it self
by Thaitanium
Thu Oct 16, 2008 11:40 am
Forum: [3.0.x] Support Forum
Topic: Host limits 200 emails per hour, how to circumvent?
Replies: 1
Views: 55

Host limits 200 emails per hour, how to circumvent?

How do I send emails to my 3000 members, is it possible to send 200 every hour or is there a way to extract the emails out of PHPBB3 and then use hotmail/gmail or something to send them
by Thaitanium
Thu Oct 16, 2008 11:09 am
Forum: [3.0.x] Support Forum
Topic: Link Checker Error after executing linkbot.php
Replies: 5
Views: 465

Re: Link Checker Error after executing linkbot.php

$topiclinks = $row['count']; //Total Amount of Links for Topic - Hawke

Is the only other one i can find and it is inside linkbot.php
by Thaitanium
Thu Oct 16, 2008 11:02 am
Forum: [3.0.x] Support Forum
Topic: Link Checker Error after executing linkbot.php
Replies: 5
Views: 465

Re: Link Checker Error after executing linkbot.php

it is not defined in any php file, is meant to be in php admin? its not in the mysql either this is the mysql we were meant to enter INSERT INTO phpbb_config (config_name, config_value) VALUES ('bot_topic_title', 'Dead Links Found'); INSERT INTO phpbb_config (config_name, config_value) VALUES ('bot_...
by Thaitanium
Thu Oct 16, 2008 3:51 am
Forum: [3.0.x] Support Forum
Topic: Link Checker Error after executing linkbot.php
Replies: 5
Views: 465

Link Checker Error after executing linkbot.php

UPDATE rs_links SET last_checked = 1224126092, status='0' WHERE id=2147483647 [phpBB Debug] PHP Notice: in file /linkbot.php on line 293: Division by zero Return to index page General Error SQL ERROR [ mysql4 ] You have an error in your SQL syntax; check the manual that corresponds to your MySQL se...

Go to advanced search