Search found 32 matches

by GWAVE 23 xDoWx
Fri Feb 18, 2011 12:15 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Simple Problem
Replies: 0
Views: 69

Simple Problem

Hi, I have a simple problem, but I just cannot see how to fix it. I am using style eMuza2. I want to center the Avatar, poster, rank and rank image in viewtopic, but I want to keep the post count etc not centered. I used div tags and it centered the stuff I wanted, but the post count etc goes into t...
by GWAVE 23 xDoWx
Wed Jan 19, 2011 5:18 pm
Forum: [3.0.x] Support Forum
Topic: Users Cannot Register
Replies: 1
Views: 154

Re: Users Cannot Register

Bump
by GWAVE 23 xDoWx
Wed Jan 19, 2011 10:47 am
Forum: [3.0.x] Support Forum
Topic: Users Cannot Register
Replies: 1
Views: 154

Users Cannot Register

Support Request Template What version of phpBB are you using? phpBB 3.0.7 What is your board's URL? http://infamousgaming.co.uk/forum Who do you host your board with? N/A How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh ...
by GWAVE 23 xDoWx
Sun Oct 17, 2010 3:38 pm
Forum: [3.0.x] Support Forum
Topic: Created sub-forums...now forum new post icon not active
Replies: 14
Views: 1284

Re: Created sub-forums...now forum new post icon not active

Thought I would help out. I fixed this issue ages ago. The problem is very simple. The forum_unread_subforum.gif image is the same as a READ forum. So it was just named incorrectly by the style Author. All you have to do is go to the ACP -- Styles --- Imagesets. Click edit next to the LiquidBlack st...
by GWAVE 23 xDoWx
Thu Sep 23, 2010 6:33 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 445673

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Does anybody know if this works on phpbb version 3.0.7-PL1? Also does anybody have edits for subsilver2? Thanks Yes it works with 3.0.7-PL1. I recommend you began the process of using only prosilver styles. Very soon subsilver 2 will be a thing of the past. Thanks for the confirm :) How is subsilve...
by GWAVE 23 xDoWx
Thu Sep 23, 2010 4:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 445673

Re: [Beta] phpBB Calendar 0.1.0 (alightner)

Does anybody know if this works on phpbb version 3.0.7-PL1?

Also does anybody have edits for subsilver2?

Thanks
by GWAVE 23 xDoWx
Mon Sep 20, 2010 1:00 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Remove "Active Topics" From View Forum
Replies: 4
Views: 115

Re: Remove "Active Topics" From View Forum

Thanks alot mate. Works a treat!
by GWAVE 23 xDoWx
Mon Sep 20, 2010 11:09 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Remove "Active Topics" From View Forum
Replies: 4
Views: 115

Re: Remove "Active Topics" From View Forum

Hi, Thanks for the reply. I have no idea which bit to remove :oops: This is my viewforum_body.html file: <!-- INCLUDE overall_header.html --> <!-- IF S_FORUM_RULES --> <div class="forumrules"> <!-- IF U_FORUM_RULES --> <h3>{L_FORUM_RULES}</h3><br /> <a href="{U_FORUM_RULES}"><b>{L_FORUM_RULES_LINK}<...
by GWAVE 23 xDoWx
Mon Sep 20, 2010 10:28 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Remove "Active Topics" From View Forum
Replies: 4
Views: 115

Remove "Active Topics" From View Forum

Hi, I have active topics enabled because I need it for an RSS Feed, but, I dont what the "Active Topics" to display when viewing a forum. I tried deleting the following parts from viewforum_body.html: <!-- IF S_DISPLAY_ACTIVE --> {$CA_CAP_START}{L_ACTIVE_TOPICS}{$CA_CAP_END} <!-- IF not S_DISPLAY_AC...
by GWAVE 23 xDoWx
Wed Jul 28, 2010 1:46 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Paypal Shop V0.0.1
Replies: 303
Views: 31280

Re: [BETA] Paypal Shop V0.0.1

I have it installed on ~ Board version: 3.0.7-PL1 Works fine for me. But, what I would like to do is use the current LightBox that I am using now with this mod. Would this be possible? I am using the Lightbox which is part of the reIMG Resizer that I use http://www.phpbb.com/community/viewtopic.php?...
by GWAVE 23 xDoWx
Fri Nov 27, 2009 4:27 pm
Forum: [3.0.x] MOD Database Releases
Topic: FAQ Manager
Replies: 238
Views: 61921

Re: FAQ Manager

Awesome. Works a treat! Thanks
by GWAVE 23 xDoWx
Mon Sep 21, 2009 6:24 pm
Forum: [3.0.x] Support Forum
Topic: Error on every page after 3.0.4 to 3.0.5 update
Replies: 6
Views: 96

Re: Error on every page after 3.0.4 to 3.0.5 update

I have tried that but it doesn't work. I have tried contacting the style author but they no longer exist (website has become a company)

:cry:
by GWAVE 23 xDoWx
Mon Sep 21, 2009 10:24 am
Forum: [3.0.x] Support Forum
Topic: Error on every page after 3.0.4 to 3.0.5 update
Replies: 6
Views: 96

Re: Error on every page after 3.0.4 to 3.0.5 update

I am getting those errors though :(

What can the problem be? It has only just started.

Here is a screenshot:
Image

I am using Internet Explorer.

Thanks
by GWAVE 23 xDoWx
Sun Sep 20, 2009 10:09 pm
Forum: [3.0.x] Support Forum
Topic: Error on every page after 3.0.4 to 3.0.5 update
Replies: 6
Views: 96

Error on every page after 3.0.4 to 3.0.5 update

Support Request Template What version of phpBB are you using? phpBB 3.0.5 What is your board's URL? http://www.xdowx.co.uk/forums Who do you host your board with? xilo.net How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Fresh...

Go to advanced search