Search found 22 matches

by zmax
Sun Sep 23, 2018 6:43 am
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

I just wanted to followup briefly. Turns out that the index page error about mysql not connecting had to do with having to change this line: $dbms = 'phpbb\\db\\driver\\mysql'; to this: $dbms = 'phpbb\\db\\driver\\mysqli'; but I didn't find that out until much later and I'm not sure it would have ma...
by zmax
Wed Sep 12, 2018 6:01 pm
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

An update: I decided to just try and update it directly on the host server first and see what happened. I got to: php ./bin/phpbbcli.php db:migrate --safemode and I did that and there was no echo print or anything it just went back to the prompt. I waited a few minutes and tried going to the index p...
by zmax
Wed Sep 12, 2018 3:52 am
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

3Di wrote:
Wed Sep 12, 2018 3:07 am
I use, as a winner as well:
phpBB QuickInstall
https://www.phpbb.com/customise/db/offi ... ckinstall/ ;)
That's great thanks I didn't know about that!
by zmax
Wed Sep 12, 2018 2:55 am
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

3Di wrote:
Wed Sep 12, 2018 2:50 am
FTW http://wampserver.aviatechno.net/
Interesting I didn't know about that one, I'll have to check it out!

As an aside I was just looking at the Bitnami WAMP site and under Modules they have a phpBB module. That could be interesting too....
by zmax
Wed Sep 12, 2018 2:44 am
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

Mannix_ wrote:
Tue Sep 11, 2018 6:22 pm
Since you can't access the forum I would update it locally with the help of Xampp and upload it to the ftp/db after.
That's a great idea!!
I have Xampp installed but I also use Bitnami WAMP.
by zmax
Tue Sep 11, 2018 5:48 pm
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

janus_zonstraal wrote:
Tue Sep 11, 2018 5:34 pm
I mean follow the guide you made and if something go's wrong , load your backup and try it again.
Nothing can go wrong as long you have a good backup.
Ah got it thanks!
OK I will and will report the results . . . .
by zmax
Tue Sep 11, 2018 5:26 pm
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Re: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

janus_zonstraal wrote:
Tue Sep 11, 2018 1:31 pm
If you hava a good backup you can always start over again, so just try it ;)
You mean start from scratch?
But then how would i get all the current forum discussions back into it? Is there an import function?
by zmax
Tue Sep 11, 2018 6:38 am
Forum: [3.2.x] Support Forum
Topic: Need to update from 3.1.9 to 3.2.2 but web gui is unavailable
Replies: 15
Views: 655

Need to update from 3.1.9 to 3.2.2 but web gui is unavailable

I have a forum which was started in 2004 but has not been active much for about 5 years. I had upgraded it from 2.x to 3.1.9 in 2016. And since it's not active it's really just for reading and I didn't bother updating it further. My webhost this past weekend finally upgraded from php 5.x to php 7. N...
by zmax
Wed May 04, 2016 9:02 pm
Forum: [3.1.x] Support Forum
Topic: New forum - extensions not showing up in extension manager
Replies: 3
Views: 485

Re: New forum - extensions not showing up in extension manager

Ok I installed the we_clearblue under styles and then it showed up in the Install Styles section. So thanks a lot! How things are now setup under 3.1 and the "language" referring to styles/extensions et all is still a bit foreign to me. I need to spend more time trying different things and seeing wh...
by zmax
Wed May 04, 2016 8:31 pm
Forum: [3.1.x] Support Forum
Topic: New forum - extensions not showing up in extension manager
Replies: 3
Views: 485

New forum - extensions not showing up in extension manager

I am at my wits end with this. I had a 2.x board. I installed a fresh new version of 3.1.9 in a different location on my host (linux/php/mysql). That worked and then I ran the conversion. Everything looks good. I used the ACP to set options etc. Then I went to the extensions database to get some the...
by zmax
Fri Dec 28, 2007 3:04 am
Forum: [3.0.x] Support Forum
Topic: phpBB v3 Install - Database settings help
Replies: 23
Views: 671

Re: phpBB v3 Install - Database settings help

I'm having the same problem. Ok to answer my own question: I originally created the database in cpanel using the mysql database wizard. Probably a mistake. I deleted the database and user and recreated it using the mysql databases page to create it all manually so to speak. Once that was done I ree...
by zmax
Fri Dec 28, 2007 2:19 am
Forum: [3.0.x] Support Forum
Topic: phpBB v3 Install - Database settings help
Replies: 23
Views: 671

Re: phpBB v3 Install - Database settings help

I'm having the same problem. I am running a v2.x version no problem on this/my web host. I am now setting up a V3.0 forum and have entered all the correct information in the install screen for database configuration. I keep getting the error: Access denied for user'prefix_username'@'localhost' (usin...
by zmax
Sun May 28, 2006 6:43 pm
Forum: 2.0.x Support Forum
Topic: Need help scripting a fix for my hacked board/db. . .
Replies: 3
Views: 679

For nicknames recover you may want to take a look to the second link in my sig too. Ok I will do that thanks. Did you understand how did they enter? Did you patch their original entrance point? No I dont understand how they do this stuff. My forum was using an older version so by upgrading to the c...
by zmax
Sun May 28, 2006 7:22 am
Forum: 2.0.x Support Forum
Topic: Need help scripting a fix for my hacked board/db. . .
Replies: 3
Views: 679

Need help scripting a fix for my hacked board/db. . .

My board was hacked and one of the things they did was remove all traces of the admin user. By having and using a comparison of a backup of the sql code and tables etc, to the way the db was after they did it, I was able to pinpoint the areas and reconstruct the admin user as well as some other thin...
by zmax
Sat May 27, 2006 10:08 pm
Forum: 2.0.x Support Forum
Topic: Question on DB Structure - Groups / Association with User?
Replies: 2
Views: 229

I needed to know simier info as well for restoring my database. What I would really like to find but so far cannot is a guide that explains what each table is for and how it works or interrelates with other tables. Is that on the site somewhere? Can someone point me in the right direction? Thanks a ...

Go to advanced search