Search found 466 matches

by tffnguy
Thu Aug 28, 2014 8:10 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Works fine now. Thanks again.
by tffnguy
Thu Aug 28, 2014 1:02 am
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Thanks Robert, I'll try that.
by tffnguy
Wed Aug 27, 2014 8:54 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

When I tried changing all of the http to https I got the following warning. I don't understand the risks involved. Warning The BBCode you are trying to add seems to use a {TEXT} token inside a HTML attribute. This is a possible XSS security issue. Try using the more restrictive {SIMPLETEXT} or {INTT...
by tffnguy
Wed Aug 27, 2014 8:48 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

I did change it in the BBcode, but not in the definition. When I did that a red warning message came up so I left it the old way. I may try that again and change it in the definition to to see if that works.
by tffnguy
Wed Aug 27, 2014 4:55 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Ok call me dense. I just figured out what you were talking about.

Code: Select all

[youtube]http://{TEXT1}youtube.com/watch?v={TEXT2}[/youtube]
by tffnguy
Wed Aug 27, 2014 4:45 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Does anyone have a BBcode that still works?
by tffnguy
Tue Aug 26, 2014 2:52 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Oh BTW, I notice that the youtube links are now https instead of http. I wonder if changing the code to read https instead of http would work? I may try that.
by tffnguy
Tue Aug 26, 2014 2:48 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

I thought that was what I had already posted here in this thread? <object width="425" height="350"><param name="movie" value="http://{TEXT1}youtube.com/v/{TEXT2}"></param><param name="wmode" value="transparent"></param><embed src="http://{TEXT1}youtube.com/v/{TEXT2}" type="application/x-shockwave-fl...
by tffnguy
Tue Aug 26, 2014 2:16 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

however, if you will show us a post where you are trying to do this and exactly what you have in the bbcode box. not the html replacement box, the bbcode box. What the message looks like in the editor. This is a test. [youtube]https://www.youtube.com/watch?v=v7vjIbmrxWw[/youtube] What the message l...
by tffnguy
Tue Aug 26, 2014 12:14 am
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

<object width="425" height="350"><param name="movie" value="http://{TEXT1}youtube.com/v/{TEXT2}"></param><param name="wmode" value="transparent"></param><embed src="http://{TEXT1}youtube.com/v/{TEXT2}" type="application/x-shockwave-flash" wmode="transparent" width="425" height="350"></embed></objec...
by tffnguy
Mon Aug 25, 2014 10:42 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Re: Youtube videos code not working

Oyabun1 wrote:Yes.
Is there a work around?
by tffnguy
Mon Aug 25, 2014 9:51 pm
Forum: Custom BBCode Development and Requests
Topic: Youtube videos code not working
Replies: 19
Views: 2301

Youtube videos code not working

I added the youtube code a long time ago and it has always worked fine, but tried to post a few video links today and none of them worked. Has youtube changed something to cause them not to work now?
by tffnguy
Tue Oct 23, 2012 2:41 pm
Forum: [3.0.x] Support Forum
Topic: sql crash?
Replies: 2
Views: 240

Re: sql crash?

Ok thanks.
by tffnguy
Tue Oct 23, 2012 2:31 pm
Forum: [3.0.x] Support Forum
Topic: sql crash?
Replies: 2
Views: 240

sql crash?

I'm running phpBB 3.0.11 and this morning when I tried to go to my main forums I received the below error message. I have not done anything to the forums to cause this. Any ideas? I do have another test forum that is still functional. General Error SQL ERROR [ mysql4 ] Table './tffn_phpBB3/phpbb3_se...
by tffnguy
Fri Sep 21, 2012 1:25 am
Forum: [3.0.x] Support Forum
Topic: Ranks
Replies: 9
Views: 243

Re: Ranks

No they are for supporters and once a supporter becomes a supporter they keep the same rank until they donate a different year. Only a few support the site. A person keeps the same year's rank until they donate another year and then they get the supporter's level for the new year.

Go to advanced search