Search found 7 matches

by vlh1217
Fri Aug 14, 2009 5:21 am
Forum: [3.0.x] MOD Database Releases
Topic: Signature Image Check
Replies: 36
Views: 7009

Re: Signature Image Check

ok thanks for the help a break away from it and was able to find my mistakes great mod was much needed.
by vlh1217
Thu Aug 13, 2009 7:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Signature Image Check
Replies: 36
Views: 7009

Re: Signature Image Check

RMcGirr83 wrote:Are you absolutely positive you uploaded the edited acp files and purged the cache in the ACP itself?
yep just re checked and uploaded files again and purged cache and still nothing first time i've ever had a problem with a mod.
by vlh1217
Thu Aug 13, 2009 7:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Signature Image Check
Replies: 36
Views: 7009

Re: Signature Image Check

I installed this mod cleared cache and it's not showing up in acp under signiture settings any idea what is going on files were copied to correct directory and as far as I can tell the page edits were done correctly
by vlh1217
Thu Nov 06, 2008 3:17 am
Forum: [3.0.x] Support Forum
Topic: Limiting Upload size
Replies: 1
Views: 43

Limiting Upload size

We have members uploading images that are over 1 mb but we have the limit set on 175 kib on the attachment settings page is there no way to limit the size of images members upload to the site. We've tried everything and it doesn't stop the upload of big images as attachments. we are using phpbb 3.0.2
by vlh1217
Sat Nov 01, 2008 5:55 am
Forum: [3.0.x] Support Forum
Topic: User Permissions
Replies: 4
Views: 106

Re: User Permissions

ok thanks think i figured out what was going on figured I would find it after I posted here lol
by vlh1217
Sat Nov 01, 2008 5:21 am
Forum: [3.0.x] Support Forum
Topic: User Permissions
Replies: 4
Views: 106

Re: User Permissions

Members are complaining they couldn't setup a signiture the members that were there before the update have signitures but no new member can set one up. I went into random users permissions and everything was set to no role assigned and all groups have permissions set. New members that join have all ...
by vlh1217
Sat Nov 01, 2008 4:38 am
Forum: [3.0.x] Support Forum
Topic: User Permissions
Replies: 4
Views: 106

User Permissions

After using the automatic update to the newest version no user permissions are set every member has no permissions for anything on the forum. Group permissions are set but the members of the group aren't getting the same permissions as what is listed in group permissions. Is there a setting iIm miss...

Go to advanced search