Search found 139 matches

by Mike007
Thu Jul 02, 2009 7:05 pm
Forum: [3.0.x] Support Forum
Topic: How to add a link in header?
Replies: 1
Views: 116

How to add a link in header?

Hiya,

How can I add a link icon next to Board Index in header and footer?

Thanks
by Mike007
Sun Jun 21, 2009 3:50 pm
Forum: [3.0.x] Support Forum
Topic: Image disappeared after restoring from backup
Replies: 0
Views: 108

Image disappeared after restoring from backup

I lost my forum following a server crash and after restoring it from a backup server, the attached images dont appear any more. The files are still present in the files directory with names like 2_fd14afc82446255cbe0a795109f30494 but they dont appear in the threads where they were attached. Any way ...
by Mike007
Sat Jun 20, 2009 8:02 pm
Forum: [3.0.x] Support Forum
Topic: Login button missing in IE8
Replies: 3
Views: 223

Login button missing in IE8

Hiya,

Not sure if my IE8 is broken or some of the buttons and login box doesnt appear in IE8 at all?
Could someone help please?
URL is http://www.thyroidhelp.org

Thanks
by Mike007
Wed Jun 17, 2009 7:25 pm
Forum: [3.0.x] Support Forum
Topic: Using google app and mass email
Replies: 1
Views: 77

Using google app and mass email

Hiya,

If I use google applications to handle emails of my domain, would forum Mass Email still work? Just want to confirm it before I change the settings.

Thanks
by Mike007
Tue Jun 16, 2009 8:44 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 209848

Re: Board3 Portal

marc1706 wrote:@Mike007: If you want it to be full-width, please ask for help in the Styles Support Forum.
Ask whom in style support forum? I dont want my forum to be full width, just the portal page? Is it too much to ask? :?
by Mike007
Tue Jun 16, 2009 7:45 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Prosilver_SE and Portal help
Replies: 1
Views: 154

Prosilver_SE and Portal help

Hiya,

I am using phpbb 3.0.5 with porsilver_se theme and have just install portal mod (http://www.phpbb.com/community/viewtopi ... &t=1179085)

Everything is fine but I just want portal page to be full width rather than fixed width. Could someone help me please?

Thanks
by Mike007
Mon Jun 15, 2009 8:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 209848

Re: Board3 Portal

I've just managed to install it on my test forum after upgrading it from 3.0.4 to 3.0.5.

Now the issue I seem to be having is, it is the same fixed width as the prosilver_se theme (Which I am using) rather than the full width. How can I make it full page width?

Thanks
by Mike007
Sun Jun 14, 2009 4:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Ranks, Logos, Buttons or any other graphics requests!
Replies: 7038
Views: 874135

Re: Ranks, Logos, Buttons or any other graphics requests!

Would someone be kind enough to help me please? I am using phoenix ranks (http://www.phpbb.com/community/viewtopic.php?f=73&t=1166235&hilit=ranks#p6871875) and I can slice and edit the text but I cannot change the colours of the stars. I just need stars in a variety of dark colours .... could someon...
by Mike007
Sun Jun 14, 2009 9:50 am
Forum: [3.0.x] Support Forum
Topic: Email issues
Replies: 8
Views: 341

Re: Email issues

server.khaleel.org is my vps server address.

Not quite sure why it's giving the error and how to fix it as server is mostly using default settings at the moment.
by Mike007
Sun Jun 14, 2009 9:41 am
Forum: [3.0.x] Support Forum
Topic: Email issues
Replies: 8
Views: 341

Re: Email issues

It's my VPS server so I am the host. I can fix it if needed but not quite sure what to fix?

No I havent tried phpsendmail yet.
by Mike007
Sun Jun 14, 2009 9:33 am
Forum: [3.0.x] Support Forum
Topic: Email issues
Replies: 8
Views: 341

Re: Email issues

No I changed the host and the server. Both of them are new.

But shouldnt mail.thyroidhelp.org be valid in any case? :roll:

Funny thing is mass email works.
by Mike007
Sun Jun 14, 2009 9:12 am
Forum: [3.0.x] Support Forum
Topic: Email issues
Replies: 8
Views: 341

Email issues

Hiya, I am running 3.0.4 and everything was alright till I switched the servers. Now board wont send emails out and in error log I get these errors (It's activation and PM notification emails) Please help. Thanks E-mail error » EMAIL/SMTP /posting.php Ran into problems sending e-mail at Line 1255. R...
by Mike007
Tue Jun 02, 2009 7:19 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help me fix w3validator error please
Replies: 11
Views: 296

Re: Help me fix w3validator error please

Hi CyberAlien Which css file should I add the code to? There are so many of them? I've added it to content.css and it seems to work but there is another code which still has div code inside /dt? <dt>{L_ATTACHMENTS}</dt> </dl> <!-- ENDIF --> <br clear="all" /> <div> <span class="num_replies">{recent_...
by Mike007
Mon Jun 01, 2009 9:19 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help me fix w3validator error please
Replies: 11
Views: 296

Re: Help me fix w3validator error please

I think <dt> is an inline element, so you can't use <div> inside it. If your <dt> has display:block, you can try using <span> instead of <div> and add display:block to it, which will do the same as you have right now but will make validator happy. How about we talk in English? :lol: That's my code ...
by Mike007
Mon Jun 01, 2009 9:07 pm
Forum: [3.0.x] Support Forum
Topic: Alternative to portal?
Replies: 9
Views: 288

Re: Alternative to portal?

Very nice Adam. It worked

All sorted...cheers guys, you lot are the best.

Go to advanced search