Search found 23 matches

by pizza_guy
Wed Aug 10, 2011 3:58 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Topic Calendar v0.0.3
Replies: 106
Views: 15659

Re: [ALPHA] Simple Topic Calendar v0.0.3

danopia is there something you need help with to get this finished?
From my experience it was straight forward in the install and the over all works fine.

Now I did change mine a bit as I didn't need/want all of the info that you had it putting out,
by pizza_guy
Fri Aug 05, 2011 9:51 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Topic Calendar v0.0.3
Replies: 106
Views: 15659

Re: [ALPHA] Simple Topic Calendar v0.0.3

I have gotten it to add it as a tab at the bottom of the posting screen instead of right above the subject line. Much cleaner and looks better. Basicly I replaced this whole section of the prosilver.xml file Open: styles/prosilver/template/posting_editor.html What you do is Open: styles/prosilver/te...
by pizza_guy
Fri Aug 05, 2011 8:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Topic Calendar v0.0.3
Replies: 106
Views: 15659

Re: [ALPHA] Simple Topic Calendar v0.0.3

After a decent nights sleep, and downloading some of the old versions I was able to figure this out. It seems that the line $post_data['icon_id'] = request_var('icon', 0); Was changed in v 3.0.6 It was changed to $post_data['icon_id'] = request_var('icon', (int) $post_data['icon_id']); So I would re...
by pizza_guy
Fri Aug 05, 2011 1:00 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Topic Calendar v0.0.3
Replies: 106
Views: 15659

Re: [ALPHA] Simple Topic Calendar v0.0.3

This mod is still being used? Does it even work on the latest phpBB3? I currently have 3.0.7 database and its not working, everything is there however it isn't writing to the database. $post_data['icon_id'] = request_var('icon', 0); That doesn't exist in my posting.php The closest thing I found was...
by pizza_guy
Wed Jul 06, 2011 10:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Show Poll Voters 1.0.0
Replies: 146
Views: 28022

Re: [DEV] Advanced Show Poll Voters 0.1.0

Your download links aren't working. Is there any mirrors?
by pizza_guy
Tue Jan 18, 2011 9:02 am
Forum: [3.0.x] Support Forum
Topic: Forum lag to the point of a white screen
Replies: 8
Views: 409

Re: Forum lag to the point of a white screen

yeah currently it seems to be working fine.
so I am not sure what is going on with it. I am talking with my friend see if he is having trouble with his other sites.
by pizza_guy
Tue Jan 18, 2011 2:52 am
Forum: [3.0.x] Support Forum
Topic: Forum lag to the point of a white screen
Replies: 8
Views: 409

Re: Forum lag to the point of a white screen

I just remebered another Mod, I have alightner's Calendar. however its not on the main page, its on its own page. I am godaddy linux, its a friends hosting account, all I know is that its unlimited bandwidth. I thought it was the hosting, so I signed up for a free one. Then after arguing with them. ...
by pizza_guy
Tue Jan 18, 2011 2:06 am
Forum: [3.0.x] Support Forum
Topic: Forum lag to the point of a white screen
Replies: 8
Views: 409

Re: Forum lag to the point of a white screen

I have contacted both host, and 1 basically told me that its my problem and come here for help The other isn't sure whats going on. In both cases it was just the forum site that had the issues. I have a tools site for a game, and it had no problems at all with the same database. Currently I have rem...
by pizza_guy
Tue Jan 18, 2011 2:04 am
Forum: [3.0.x] Support Forum
Topic: Forum lag to the point of a white screen
Replies: 8
Views: 409

Re: Forum lag to the point of a white screen

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://themarauders.info/aw/ Who do you host your board with? Godaddy How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? Update ...
by pizza_guy
Tue Jan 18, 2011 12:14 am
Forum: [3.0.x] Support Forum
Topic: Forum lag to the point of a white screen
Replies: 8
Views: 409

Forum lag to the point of a white screen

I am not sure if the host upgrading to php5 did it, or if when I upgraded to 308 some pages didn't get fully updated.
I do have some customized/mods however the only one that I have that is php based has been commented out.

I am getting too many connections(1064) error now.
by pizza_guy
Sun Jul 18, 2010 12:54 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Collapsible Categories
Replies: 487
Views: 43161

Re: [Beta] Collapsible Categories

I am using handymans ajax chat, I would like to add this to it. Do I just need to change this <dd class="cchdr"><span><input type="button" class="{forumrow.COLLAPSE_CLASS}" value=" " onclick="flipf(this,'{forumrow.FORUM_ID}');" /></span></dd> and <ul class="topiclist forums" id="flist{forumrow.FORUM...
by pizza_guy
Mon Jul 12, 2010 3:43 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 474544

Re: [BETA] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

I have looked over almost this whole thread and I am unable to find it but How do you changed the order the post show up? I want the newer messages to show up at the bottom of the list.
by pizza_guy
Mon Jul 20, 2009 11:35 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Advanced Show Poll Voters 0.0.1
Replies: 141
Views: 26314

Re: [Beta] Advanced Show Poll Voters 0.0.1

Anyone using Subsilver2 with alignment issues try this Make this <!-- IF S_SHOW_VOTERS --><tr><td class="gen" align="{S_CONTENT_FLOW_END}"><b>{poll_option.POLL_OPTION_VOTERS} </b></tr></td><!-- ENDIF --> make it <!-- IF S_SHOW_VOTERS --><tr><td></td><td class="gen"><b>{poll_option.POLL_OPTION_V...
by pizza_guy
Fri Jul 10, 2009 2:33 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Custom page, sql inputs/retrieval
Replies: 1
Views: 181

Custom page, sql inputs/retrieval

Ok hes a basic run down I have a custom page with 2 forms, the first does the uploading. That is working fine, cept I would like it to give me messages above the submit button saying it uploaded or it failed for such and such a reason. 2nd form does not work, well kinda does. Just not giving me what...
by pizza_guy
Mon Jul 06, 2009 1:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Collapsible Categories
Replies: 487
Views: 43161

Re: [Beta] Collapsible Categories

I really like this mod but i am unable to install it. It seems the style i am using was a custom job and the author isn't working on it any more :(

Go to advanced search