Search found 16 matches

by Forsetti
Sun Mar 14, 2010 9:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: ModernDignity Cumulus Tag Cloud
Replies: 39
Views: 10652

Re: ModernDignity Cumulus Tag Cloud

Same thing happened on my 3.05 board too. I am not updating to 3.07 for the same reason. Maybe it is not working because of another installed mod. If you look how the author austin881 made this mod, he use the variable use to build the forum list. So, if it's not working on 3.0.5 and is working on ...
by Forsetti
Sat Mar 13, 2010 8:56 pm
Forum: [3.0.x] MOD Database Releases
Topic: ModernDignity Cumulus Tag Cloud
Replies: 39
Views: 10652

Re: ModernDignity Cumulus Tag Cloud

Hi, I'm wondering if something change from phpBB3.5 to phpBB3.7 in the forum variable listing? Why? Because I tried your mod on a forum build on 3.05 and the search word cloud and the user cloud word but not the forum categories . I look at the code a bit and it should work. Maybe I miss a little ch...
by Forsetti
Mon Aug 31, 2009 2:10 am
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 426326

Re: [Release] Glacier Style for phpBB 3.0.4

His site was dead for a while. Now it's back and when I'm log on it, I get only a white screen. Is it the same for you?
by Forsetti
Tue Aug 04, 2009 9:50 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Karma MOD
Replies: 1523
Views: 150741

Re: [RC] Karma MOD

I got this error when I load the install_install.php : Parse error: syntax error, unexpected T_INCLUDE_ONCE in /nfs/c01/h05/mnt/33968/domains/forums.gamersofredemption.org/html/install_karma/install_install.php on line 661 I don't think I made "modding" error but it's always possible. Any idead wher...
by Forsetti
Mon Jul 20, 2009 3:15 pm
Forum: [3.0.x] Abandoned Styles
Topic: [ABD] Glacier Style for phpBB 3.0.4
Replies: 989
Views: 426326

Re: [Release] Glacier Style for phpBB 3.0.4

How i can change the image background? For example i want put this image blue and white: http://www.muloloco.com/styles/AeroBlue/theme/images/bg.gif Is possible? how..... Simple way without playing with any code: Rename your "bg.gif" to smokey-blue-16.jpg and copy it to /styles/glacier/theme/images/
by Forsetti
Wed Jun 24, 2009 3:34 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD could not FTP the file store/mods ...
Replies: 11
Views: 1447

Re: AutoMOD could not FTP the file store/mods ...

I get no message and now the mod is in the "installed" category but the code was not added... No code was added to any file, or only to the file that had the error originally? This is a very strange problem :? Ok, here what I get LIVE! It's a fresh new install of phpbb3.0.5 with autmod. Ok, I put a...
by Forsetti
Tue Jun 23, 2009 7:50 pm
Forum: [3.0.x] AutoMOD
Topic: AutoMOD could not FTP the file store/mods ...
Replies: 11
Views: 1447

Re: AutoMOD could not FTP the file store/mods ...

Hm. I guess this problem could be caused if the file permissions_phpbb.php could not be read, but I've not run into this problem before. Is it always this file that has problems? Is it always a file in the language directory? It's always a file, never the same. I try A LOT of mod and I always get t...
by Forsetti
Tue Jun 23, 2009 8:06 am
Forum: [3.0.x] AutoMOD
Topic: AutoMOD could not FTP the file store/mods ...
Replies: 11
Views: 1447

AutoMOD could not FTP the file store/mods ...

I tried to search for this issue without success, so I'm asking: I decide to try automod and on EVERY mod I install I get this: http://half-death.net/Image2.png So, EACH TIME only 1 file got problem. I look in the _edited directory and all files are there except that one having a problem. What I'm d...
by Forsetti
Fri Jun 19, 2009 9:34 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Prefix Tags Mod 1.0.0
Replies: 103
Views: 12012

Re: [RC] Topic Prefix Tags Mod 1.0.0

kopacko wrote:Any way to convert this to handling the topic icons? I have almost 60 topic icons and it is getting kind of cluttered with all them displayed.
If you have to many topic icons, remove some?

ACP -> Posting -> Messages : Topic Icons

I guess you know how...
by Forsetti
Fri Jun 19, 2009 7:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Prefix Tags Mod 1.0.0
Replies: 103
Views: 12012

Re: [RC] Topic Prefix Tags Mod 1.0.0

Hi, I'm on phpbb3.0.4 with Glacier style (prosilver base). I tried to install the mod, I triple check the file edit and put all required files. The acp "install" worked exactly like the install instruction said it should. I got a working ACP menu, I'm able to add "tag" and delete them BUT, on the fo...
by Forsetti
Sat Feb 21, 2009 1:08 am
Forum: [3.0.x] MOD Database Releases
Topic: Popup Layer on New PMs
Replies: 119
Views: 21047

Re: Popup Layer on New PMs

Hi,

I just tried this mod and it's working BUT, the box in not centered. Look:
aaaaaa.gif
aaaaaa.gif (213.45 KiB) Viewed 786 times

Is it normal? I would like to see that box centered! I double check the mod install it seem ok.

I use the latest Glacier style on phpBB3.04 and that screenshot was with firefox 3

Thanks
by Forsetti
Wed Dec 24, 2008 4:31 pm
Forum: [3.0.x] MOD Database Releases
Topic: Mark edited posts as unread
Replies: 111
Views: 19612

Re: Mark edited posts as unread

Is this mod work on phpbb3 3.0.4? I install it, I got nothing! No error, no result.

Merci!
by Forsetti
Thu Nov 13, 2008 6:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Email To User On Group Status Change
Replies: 134
Views: 25105

Re: Email To User On Group Status Change

Is it possible for some mod to be incompatible with each other? Because, I file edit correctly, first time I guess I made a mistake because I had an error on group change. I created a fake user, I change his group status and he receive nothing.
by Forsetti
Thu Nov 13, 2008 2:41 am
Forum: [3.0.x] MOD Database Releases
Topic: Email To User On Group Status Change
Replies: 134
Views: 25105

Re: Email To User On Group Status Change

Haha, me again. I tried once more to install the mod. This time, I get no error when I add or remove a group member. Big step?

But, it seems that no message are sent on group status change.

Any idea?
by Forsetti
Wed Nov 12, 2008 5:50 pm
Forum: [3.0.x] MOD Database Releases
Topic: Email To User On Group Status Change
Replies: 134
Views: 25105

Re: Email To User On Group Status Change

The step 1 around line 100?!

Weird because the step one is around line 2600 in my function_user...

Any idea about what i'm doing wrong?

Go to advanced search