Search found 66 matches

by primetime33
Wed Apr 29, 2009 5:32 pm
Forum: [3.0.x] MOD Database Releases
Topic: Board3 Portal
Replies: 1485
Views: 202947

Re: Board3 Portal

If I have multiple styles installed, but only install the portal for one style, will the users be redirected to the portal even if the style that the portal is installed is not their default nor the boards default style?

Thank you,
Prime
by primetime33
Wed Apr 29, 2009 1:40 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1062607

Re: Custom BBCodes

I have handyman's chat installed and want to allow users to chose a font color from a drop down menu with the colors shown. IS this possible and what bbcode would I use? Thanks, Prime I am also using that chat and have requested what you are seeking. You should refer back to the thread for the AJAX...
by primetime33
Tue Apr 28, 2009 11:04 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1062607

Re: Custom BBCodes

I have handyman's chat installed and want to allow users to chose a font color from a drop down menu with the colors shown. IS this possible and what bbcode would I use?

Thanks,
Prime
by primetime33
Thu Apr 23, 2009 7:06 pm
Forum: [3.0.x] MOD Database Releases
Topic: phpBB Mood Swings
Replies: 389
Views: 33451

Re: phpBB Mood Swings

I have installed this MOD in 3 themes, but in one of them, submerged, I get this showing up in the profile view..

');" onmouseout="return nd();" href="./memberlist.php?mode=viewprofile&u=56">

Can anyone figure this out?

Thank you,
Prime
by primetime33
Mon Apr 06, 2009 6:00 pm
Forum: [3.0.x] Support Forum
Topic: Need to find new hosting company
Replies: 3
Views: 92

Re: Need to find new hosting company

ok.. Thank you for the link.. I will check it out now. :)
by primetime33
Mon Apr 06, 2009 5:56 pm
Forum: [3.0.x] Support Forum
Topic: Need to find new hosting company
Replies: 3
Views: 92

Need to find new hosting company

I was just sent an email that my hosting company temp disabled my forum until I deleted the chat from my site. They claimed that the chat.php file stopped their servers. You gotta be kidding me!!! I only have less than 80 users so far and only a dozen of us chat. Does/can anyone recommend a hosting ...
by primetime33
Thu Feb 12, 2009 7:28 pm
Forum: [3.0.x] Support Forum
Topic: Mass email problem
Replies: 5
Views: 41

Re: Mass email problem

I show no errors within the last 30 days.. its a relatively new board.

My settings are the same as yours.
by primetime33
Thu Feb 12, 2009 6:19 pm
Forum: [3.0.x] Support Forum
Topic: Mass email problem
Replies: 5
Views: 41

Re: Mass email problem

Didn't work. I even tried just emailing to one person via the mass email application and no luck.
by primetime33
Thu Feb 12, 2009 6:03 pm
Forum: [3.0.x] Support Forum
Topic: Mass email problem
Replies: 5
Views: 41

Re: Mass email problem

I will give this a try. Thank you for the fast reply.

Prime
by primetime33
Thu Feb 12, 2009 5:49 pm
Forum: [3.0.x] Support Forum
Topic: Mass email problem
Replies: 5
Views: 41

Mass email problem

I have tried to use the mass email function from the ACP. I have tried to send to 2 separate groups, one of them being registered users. The emails never reach the recipients. I can however email individual users from the main forum/user link. Any ideas why i cant use the mass email function? Thank ...
by primetime33
Sun Jan 11, 2009 5:42 pm
Forum: [3.0.x] Support Forum
Topic: ads by Google
Replies: 23
Views: 518

Re: ads by Google

The ads are built in to the style you are using, and no doubt its a condition of use that you keep them there. If you want that style, then you will have to put up with the ads, if you dont want the ads, you will need to find another style. James, Thank you for pointing that out. I have been trying...
by primetime33
Sun Jan 11, 2009 4:58 pm
Forum: [3.0.x] Support Forum
Topic: ads by Google
Replies: 23
Views: 518

Re: ads by Google

So far I have not found any MODS for this to cause the ads to appear.
by primetime33
Sun Jan 11, 2009 4:33 pm
Forum: [3.0.x] Support Forum
Topic: ads by Google
Replies: 23
Views: 518

Re: ads by Google

you or someone has installed a MOD that puts ads in the first post of every topic. this is not part of phpbb standard. check your admin panel, you may have an option to turn them off but you may have to uninstall the MOD. robert Let me check that now.. I appreciate you guys' fast replies and help!!...
by primetime33
Sun Jan 11, 2009 4:08 pm
Forum: [3.0.x] Support Forum
Topic: ads by Google
Replies: 23
Views: 518

Re: ads by Google

James N wrote:Address not found

Do you mean the download from here, or the installer provided by your hosting company?
My apologies... typo.. :)
www.reefersrus.com

Download from here.. hosting company was not up to date. So I used 3.03 from here and have since upgraded to 3.04.
by primetime33
Sun Jan 11, 2009 4:00 pm
Forum: [3.0.x] Support Forum
Topic: ads by Google
Replies: 23
Views: 518

Re: ads by Google

I installed using the installer/ftp.
http://www.reefersrsus.com

Go to advanced search