Search found 9 matches

by crazyfruitbat
Fri Mar 20, 2009 8:48 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB3 Error Logging Tool
Replies: 80
Views: 26451

Re: phpBB3 Error Logging Tool

Thank you very much! Perfect!
by crazyfruitbat
Fri Mar 20, 2009 5:33 am
Forum: [3.0.x] MOD Database Releases
Topic: phpBB3 Error Logging Tool
Replies: 80
Views: 26451

Re: phpBB3 Error Logging Tool

hey guys, I have some major query issue on my board, I'm trying to get this installed to help figure out the cause tho it's my first mod install. I have looked up the how-to install mods area, but I am at a loss here.

Can someone post a basic how-to?

Thanks,
Chris
by crazyfruitbat
Sat Mar 07, 2009 5:12 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Re: Slow posting

OK, I will look into that, and see if that is causing the problem.
Thanks for your help, i have learned more over the past hour than in the whole 2 months!

I will have a look at the bridge and let you know what I find out.

Many thanks!
by crazyfruitbat
Sat Mar 07, 2009 5:00 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Re: Slow posting

I just found it. Yes, that is indeed the problem - you were spot on. Here are all the highlighted problems: Slow_queries 2,693 Innodb_row_lock_waits 16 Innodb_buffer_pool_reads 12 k Handler_read_rnd 5,050 k Handler_read_rnd_next 2,344 M Qcache_lowmem_prunes 344 k Created_tmp_disk_tables 135 k Select...
by crazyfruitbat
Sat Mar 07, 2009 4:50 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Re: Slow posting

thanks, how can I find out logs for SQL queries?

I have checked running processes in cPanel, and that just comes up with one thing until it has posted, then disappears.
by crazyfruitbat
Sat Mar 07, 2009 4:30 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Re: Slow posting

I should also say that it wasn't after an update either.
by crazyfruitbat
Sat Mar 07, 2009 4:29 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Re: Slow posting

Thanks Tom, There are no mods on my board at all, only a bit of change for the headers to mix it into joomla. The posting became slow around christmas, the board had only been installed a few months before. I have been trying to find the problem for 3 months. We don't have heavy traffic, so I don't ...
by crazyfruitbat
Sat Mar 07, 2009 4:01 am
Forum: [3.0.x] Support Forum
Topic: Slow posting
Replies: 8
Views: 342

Slow posting

hi guys, I have been having problems with posting on my site. The posting has become really slow (about 20 seconds) just to put up a message, and it went from being fast to incredibly slow overnight. All the other aspects of the forum work fine, it reads quickly and sending messages to other users i...
by crazyfruitbat
Tue Nov 25, 2008 12:07 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [How To]phpBB3 in Joomla 1.5 rhuk_milkyway
Replies: 165
Views: 38685

Re: [How To]phpBB3 in Joomla 1.5 rhuk_milkyway

Hi guys, I could do with some help on this one. I am using the fisubice2 template, but I have realised that the overall_header.html is scripted very differently and to be honest I have only got into coding so I have no idea what to change. A lot of the above code is totally diffferent to what I have...

Go to advanced search