Search found 393 matches

by transitbus
Mon Jul 25, 2005 8:29 pm
Forum: 2.0.x Discussion
Topic: Not a request just a complaint against constant patching
Replies: 2
Views: 277

Not a request just a complaint against constant patching

I used to love phpbb, I would evangilize at every chance. But now I see why so many people are shying away from here. Constant patching and repatching of the same stuff. The last few patches have even flip flopped on some things! A general feeling that the developers are elitists and don't listen to...
by transitbus
Mon Jul 11, 2005 6:38 pm
Forum: 2.0.x Support Forum
Topic: MS SQL 2.0.16 - For those getting session_admin errors
Replies: 0
Views: 157

MS SQL 2.0.16 - For those getting session_admin errors

For those of you on Microsoft SQL server 2000 who are still getting errors after upgrading and running update_to_latest.php and have access to your enterprise manager, let me show you the easy GUI way to fix this. Go to your database for your forum, open table and right click phpbb_sessions and sele...
by transitbus
Mon Apr 18, 2005 11:49 pm
Forum: 2.0.x Support Forum
Topic: Visual Confirmation + 2.0.13(.14) + php 4.3.11 = not working
Replies: 3
Views: 512

Problem solved :) my usercp_register.php was out of date so I just diffed it and all is well.
by transitbus
Mon Apr 18, 2005 10:12 pm
Forum: 2.0.x Support Forum
Topic: Visual Confirmation + 2.0.13(.14) + php 4.3.11 = not working
Replies: 3
Views: 512

Visual Confirmation + 2.0.13(.14) + php 4.3.11 = not working

Not sure if this happened after the upgrade to 2.0.13 or after I upgraded to php 4.3.11 but the visual confirmation code no longer works. I will continually get the error stating the confirmation is incorrect when attempting to create a new user. The visual confirmation graphics show but the error i...
by transitbus
Tue Feb 22, 2005 9:45 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 99990

Edit:

After taking the time to do it right, everything works great. Since I use the extreme styles mod I ignored the change to the template.php file.

Thanks again for this mod :D
by transitbus
Sun Jul 18, 2004 6:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.8 to 2.0.9 Code Changes
Replies: 77
Views: 30106

Is this correct?

Code: Select all

	// Let the jumpbox work again in sites having additional session id checks.
//	if ( !empty($SID) )
//	{
		$boxstring .= '<input type="hidden" name="sid" value="' . $userdata['session_id'] . '" />';
//	}
Just wondering why the code is there if it isn't used and remarked out
by transitbus
Sat Jul 17, 2004 8:38 pm
Forum: 2.0.x Support Forum
Topic: ETA on displaying Code Changes for 2.08 -> 2.010?
Replies: 4
Views: 1058

ETA on displaying Code Changes for 2.08 -> 2.010?

Is the a time frame when the Code Changes will be posted for upgrading from 2.08 to 2.09? I see there is now one for 2.09 to 2.0.10 but I have so many mods and customizations that I can not just upgrade without killing my forum.
by transitbus
Sun Mar 21, 2004 2:06 am
Forum: 2.0.x Support Forum
Topic: PHP 4.3.4 with MSSQL doesn't work with phpBB
Replies: 125
Views: 77407

did either of you create an odbc connection yet? Start:control panel: administrative tools: data sources, system dsn and create one linking to your newly made phpbb database in sql then go back and install
by transitbus
Sat Mar 20, 2004 6:13 am
Forum: 2.0.x Support Forum
Topic: PHP 4.3.4 with MSSQL doesn't work with phpBB
Replies: 125
Views: 77407

Sounds like you are trying to connect without making an odbc connection first and then linking to it.

Oh and 4.3.4 is not broken, I am running it just fine :wink:
by transitbus
Thu Dec 11, 2003 4:31 am
Forum: 2.0.x Support Forum
Topic: HELP ME
Replies: 8
Views: 386

billett wrote:
transitbus wrote:SMTP mail server name in SMTP server


What would this be???


well lets say you have verizon as you service provider and your email is mymail@verizon.net and the outgoing mail server setting you put into your email program is mail.verizon.net then that would be the smtp server.
by transitbus
Wed Dec 10, 2003 8:51 pm
Forum: 2.0.x Support Forum
Topic: HELP ME
Replies: 8
Views: 386

SMPT settings?? i just setup phpbb2 as it says on my webserver, it was running fine for the past 4 days then suddenly halfway during the day the error came up Do you have smtp enabled in your admin control panel? Did you put in a SMTP server or localhost? Did you enter a username and password? Sinc...
by transitbus
Wed Dec 10, 2003 8:46 pm
Forum: 2.0.x Support Forum
Topic: Xonaunderground
Replies: 2
Views: 124

Welcome to phpbb xoaunderground, do you have a support question or do you just hate your own site :?
by transitbus
Wed Dec 10, 2003 7:48 pm
Forum: 2.0.x Support Forum
Topic: Registration Assistance
Replies: 7
Views: 346

I tried this... but either my host wont let me use smtp with the program (its Host Ultra, i dont think they like BW hogs!!) but i might be doing it wrong any advise would be cool The bad news is that if your provider turns off the mail() function in php you can't use the internal mail function in p...
by transitbus
Tue Dec 09, 2003 9:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230290

morpheus2matrix wrote: @ transitbus : like i've suggested to you, have you send a PM to Acyd Burn with this ?


Yes, sent him it last night
by transitbus
Tue Dec 09, 2003 10:35 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230290

Well here is a fix if you are having issues placing apostrophies in the File Comment section of the attachment mod, here is a fix for it. First, open posting_attachments.php and do the following: Find: VALUES ( '" . $this->attach_filename . "', '" . str_replace("'", "''", stripslashes($this->filenam...

Go to advanced search