Search found 40 matches

by Redenergy
Mon Feb 13, 2006 1:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

Is there some modded files out with mod-CH and attachment mod?
I just cant get mines to work :? .
I searched but download links were broken or old.

Thanks alot, i really need some help
by Redenergy
Sat Feb 11, 2006 2:40 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

Fatal error: Call to undefined function: get_var() in /home/domain/public_html/forum/admin/admin_attach_cp.php on line 57 Whats that about? And if i change settings in attachment managment it wont change. Everything is blank back, and attach. mod is disabled. Once i got it working, but then i instal...
by Redenergy
Sun Feb 05, 2006 2:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

Fatal error: Call to undefined function: get_var() in /home/*******/public_html/forum/admin/admin_extensions.php on line 75 i get this error when clicking on extension control in admin panel. Whole extension's arent working. Fatal error: Call to undefined function: get_var() in /home/******/public_h...
by Redenergy
Sun Feb 05, 2006 1:54 pm
Forum: 2.0.x Support Forum
Topic: My username in others username administration
Replies: 3
Views: 81

Thank you very much :wink:
by Redenergy
Sun Feb 05, 2006 1:28 pm
Forum: 2.0.x Support Forum
Topic: My username in others username administration
Replies: 3
Views: 81

My username in others username administration

Thats the problem i have.
If i put user management, search member: user (for example)
but in this users admin page the name user is replaced my username.
Thats so wierd and i dont know how to loose it?

Thanks for helping
by Redenergy
Fri Feb 03, 2006 3:31 pm
Forum: 2.0.x Support Forum
Topic: cant move my database to other newly created clean start
Replies: 6
Views: 388

I got my forum up and running. Figured update tp latest myself but very many thanks to all. Now im going to install all modes
by Redenergy
Fri Feb 03, 2006 3:20 pm
Forum: 2.0.x Support Forum
Topic: cant move my database to other newly created clean start
Replies: 6
Views: 388

Thanks all who replied. Forum is up and everything but i cant log in. Error in obtaining userdata DEBUG MODE SQL Error : 1054 Unknown column 'user_login_tries' in 'field list' SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM phpbb_users WHE...
by Redenergy
Fri Feb 03, 2006 11:17 am
Forum: 2.0.x Support Forum
Topic: cant move my database to other newly created clean start
Replies: 6
Views: 388

Thanks.
Ok i got my DB up to new forum but i got error:
message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?

what should i do now?
by Redenergy
Thu Feb 02, 2006 11:30 pm
Forum: 2.0.x Support Forum
Topic: cant move my database to other newly created clean start
Replies: 6
Views: 388

cant move my database to other newly created clean start

I want to make clean start of my forum. I installed new PHPBB and made backup DB from the last one in phpmyadmin. But the DB backup with all tables is ~5MB. But if i make "backup database" in admin area the DB size is ~35MB. Point is i cant get my old topics and posts to new forum :? Maybe im doing ...
by Redenergy
Tue Dec 13, 2005 1:27 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] No doublepost.
Replies: 17
Views: 7554

I found a bug i think. If user has made a post and after that admin has deleted it. user cannot make new post to replace hes other post. Dude text Dude text This user(will be deleted) text (admin will delete this message) and if this post is deleted he cant post new one And how to do this if user ha...
by Redenergy
Sun Apr 24, 2005 12:05 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

i got my problems solved
by Redenergy
Sat Apr 23, 2005 9:16 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

I have a problem. i set all the permissions right but still (tryed many differnet ways) i cant post attachments ----------- You cannot attach files in this forum You cannot download files in this forum ----------- What can be a problem? but i can send fails in private messages :? pretty wierd Pleas...
by Redenergy
Fri Apr 22, 2005 10:17 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2231035

I have a problem.

i set all the permissions right but still (tryed many differnet ways)
i cant post attachments
-----------
You cannot attach files in this forum
You cannot download files in this forum
-----------
What can be a problem?


but i can send fails in private messages :?
pretty wierd
by Redenergy
Sun Apr 10, 2005 11:13 pm
Forum: 2.0.x Support Forum
Topic: Very SERIOUS, Forum takeover, help!!
Replies: 9
Views: 640

this hacktool found 2 issues.

If hacking continues i let u know,

thanks so far :)
by Redenergy
Sun Apr 10, 2005 5:16 pm
Forum: 2.0.x Support Forum
Topic: Very SERIOUS, Forum takeover, help!!
Replies: 9
Views: 640

i didnt find anything suspicious.
atleast i can log in again.
i changed DB passwords.
What else can i do?

i think that there is some security hole,
but i dont know where

Go to advanced search