Search found 208 matches

by bucky716
Fri Jan 27, 2006 7:54 pm
Forum: [2.0.x] MOD Requests
Topic: Same userdatabase for phpBB and mediawiki ?
Replies: 22
Views: 3601

CAP.is.1337 wrote: I just found this today: http://meta.wikimedia.org/wiki/PHPBB/Users_Integration

It should do what you want. I hope to try it soon.


Exactly what I was looking for! I knew I should've searched here before searching google.
by bucky716
Fri Aug 19, 2005 3:29 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Allow multiple domain names
Replies: 130
Views: 45047

worked nice and simple! thanks!
by bucky716
Wed Aug 03, 2005 12:40 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Improved pseudo sub-forums MOD 1.0.6
Replies: 505
Views: 88793

This was way too easy to install! Only change I noticed was with the last topic thing as stated above, but I'm sure I can figure something out.

Thanks!
by bucky716
Sat Jul 30, 2005 12:51 am
Forum: 2.0.x Support Forum
Topic: Help with Importing Listserv
Replies: 3
Views: 552

I think you need to use a telnet connection to be able to install them. not 100% sure though.
by bucky716
Sat Jul 30, 2005 12:43 am
Forum: 2.0.x Support Forum
Topic: Mass email question
Replies: 2
Views: 548

by bucky716
Sat Jul 30, 2005 12:40 am
Forum: 2.0.x Support Forum
Topic: Help with Importing Listserv
Replies: 3
Views: 552

That has nothing to do with phpBB, that I can see at least.
by bucky716
Sat Jul 30, 2005 12:39 am
Forum: 2.0.x Support Forum
Topic: Search here dont work
Replies: 2
Views: 340

Works fine for me, try again. Clear your cache?
by bucky716
Fri Jul 15, 2005 1:28 am
Forum: 2.0.x Support Forum
Topic: Path to place my logo on forum index page
Replies: 9
Views: 288

It's usually templates/{template name}/images/logo2.gif

search around, theres plenty of mods that describe this more in depth.
by bucky716
Fri Jul 15, 2005 1:01 am
Forum: 2.0.x Support Forum
Topic: Path to place my logo on forum index page
Replies: 9
Views: 288

If you're talking about putting your logo here..

http://twistedliquidsports.com/phpBB2/index.php

You'll edit the overall_header.tpl file
by bucky716
Fri Jul 15, 2005 1:00 am
Forum: 2.0.x Support Forum
Topic: Preserving Board info when upgrading?
Replies: 5
Views: 220

I've done this before and didn't change a thing in the db. If there's extra stuff in the db from mods, it won't be touched because nothing will be requesting it.

Just install the latest version, run the update, done. That simple.

Of course, backup your db just to be safe.
by bucky716
Fri Jul 15, 2005 12:58 am
Forum: 2.0.x Support Forum
Topic: What to do?
Replies: 7
Views: 411

What did you recently change on your forum?
by bucky716
Thu Jul 14, 2005 12:32 am
Forum: 2.0.x Support Forum
Topic: Visual Confirmation
Replies: 5
Views: 362

You might be using a template thats older and doesn't support it, I know there's a way to add it, but you'd have to search around.
by bucky716
Thu Jul 14, 2005 12:30 am
Forum: 2.0.x Support Forum
Topic: Help help plz plz!
Replies: 11
Views: 291

Are you trying to get into your admin panel when this happens?

If so, just click Admin Panel again and it should let you in.
by bucky716
Fri Jun 17, 2005 12:51 am
Forum: 2.0.x Support Forum
Topic: Hacker on my forum? Iframe + popups...
Replies: 1
Views: 201

First thing you need to do is upgrade to 2.0.15

Then check your database and your forum descriptions I think it is to find that code and remove it.
by bucky716
Thu Jun 16, 2005 11:32 pm
Forum: 2.0.x Support Forum
Topic: 500 Internal Server Error?
Replies: 11
Views: 622

Ya sure all the files are copied over?

http://64.227.37.173/jonathan/phpBB2/

- that should at least bring up a page to either install, or something saying to delete the install files.

Go to advanced search