Search found 5 matches

by DownMaker
Wed Apr 15, 2009 6:38 pm
Forum: [3.0.x] Support Forum
Topic: Lost users, topics, posts etc need help.
Replies: 1
Views: 78

Re: Lost users, topics, posts etc need help.

uhmm no 1 can help me?? a other question then.. is it possible to copy out from our new backup file (witch not works to 100%) all new and old "users" and "user posts" and change em with the old backup (from 2 months ago witch works fine)? So i will not lost the user and posts... If yes, then tell it...
by DownMaker
Wed Apr 15, 2009 4:28 pm
Forum: [3.0.x] Support Forum
Topic: Lost users, topics, posts etc need help.
Replies: 1
Views: 78

Lost users, topics, posts etc need help.

Hi, after a database restore all was ok, but when i click a user "co-admin" then i will get this "The requested user does not exist." and all his topic's and post are also gone away. and this is with the whole forum, half peoples are lost..i only can see the names but when i click them ,then always ...
by DownMaker
Mon Dec 29, 2008 7:39 am
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 298436

Re: Quick reply for phpBB3

nice mod and working great on my template...but i havent read where to setting some stuff via acp??
the mod works, but i cant find it in my acp to change or edit it.
i checked Module management/Administration Control Panel cant find... :)
by DownMaker
Mon Dec 29, 2008 6:19 am
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 89317

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0

ok i solved my problem alone ;) i will tell ya peoples...if you using the "Black Pearl" Template, then just open the "contrib" folder witch is in the mod packed then use the "subsilver2.xml" for the viewtopic stuff. to lumiz , i got the same errors and i droped all thanks mod tables via mysqladmin t...
by DownMaker
Sun Dec 28, 2008 4:11 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0
Replies: 761
Views: 89317

Re: [DEV] Thank Post Mod (hide MOD compatible ) 0.2.0

Nice release keep it up...i test it and works good on phpbb 3.0.4 (Prosilver style) but i am using the "black_pearl" templates and the template have not the "buttons.css" and the "colours.css" so i searched all file to find something like the same but nothing found...wihtout these files my buttons a...

Go to advanced search